Sign in to follow this  
Paul_

Struggling with ASN installation into P3D v3

Recommended Posts

Hi everyone

 

God .. I am tearing my hair out with this one

 

I have downloaded and installed ASN Build 5707 and the update SP3 5707

 

I have also made sure that the paths it requires are all correct  .....

 

I start ASN and it tells me I am up to date with everything  .... Active Sky Next for Prepar3D Version 1.0.5707.28979

 

At this point everything looks good .. but as soon as I start P3D I get an ASconnect error with these words underneath

 

 ASConnect is designed to be used with P3D version 2.5.12942 to 2.5.12945

 

Now this is where I am at a loss ... because as far as I can see I have downloaded the latest version

 

I am obviously missing something here and really could do with some pointers please

 

Oh yes  ... if I click ok at that point another box opens saying

 

Error 

 

ASN cannot control ambient weather parameters correctly thus it cannot function properly at this point and will shut down

 

 

Any help with this would be greatly appreciated

 

Paul

 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

You need the 5781 beta version SP4 to work with P3Dv3. And dont forget to run the Simconnect installers in the Prepar3D v3\redist folder, if you havent already.

Share this post


Link to post

And also ASNext will not work concurrently with both v2.5 and v3.

 

It will work with either one, but only one at a time.

 

Otherwise if you have both setups 2.5 and 3, you will have to change paths in the config every time you switch from one to the other.

 

A pain actually

Share this post


Link to post

Thank you for letting me know   ... and there was me thinking the update I had downloaded was for v3

 

Has anyone had any issues with Beta build 5781 or does it seem to be stable?

 

Paul

Share this post


Link to post

Thank you for letting me know   ... and there was me thinking the update I had downloaded was for v3

 

Has anyone had any issues with Beta build 5781 or does it seem to be stable?

 

Paul

 

Paul,

 

I am using build 5781 In V3  and have had no issues, works for me.

Share this post


Link to post

Had problems myself installing ASN into P3D  (user error of course)   I wasn't pointing the SimConnect to the correct folder.  Also the time before that i had Not got correct permissions on my folders and I was Not running as administrator,  this was my problem 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this