Jump to content

Sign in to follow this  
David Roch

P3D v3.1: F1 GTN series updated ;-)

Recommended Posts

Hi Folks,

Good news from Flight 1!

Just run the F1 update tool to download latest version.

It works like a charm!

:smile:

 


Best regards,
David Roch
Intel 9900K@5.1, Asus Maximus XI Formula, 32Gb G.Skill TridentZ 4133 CL17, EVGA RTX 2080 Ti XC ULTRA GAMING, 3x SSD Samsung 970 Pro M.2, Corsair 1600W PSU & 49" Samsung curved 4K TV monitor@30Hz.
MSFS Alpha tester

Share this post


Link to post

Same for you! :-)


Best regards,
David Roch
Intel 9900K@5.1, Asus Maximus XI Formula, 32Gb G.Skill TridentZ 4133 CL17, EVGA RTX 2080 Ti XC ULTRA GAMING, 3x SSD Samsung 970 Pro M.2, Corsair 1600W PSU & 49" Samsung curved 4K TV monitor@30Hz.
MSFS Alpha tester

Share this post


Link to post

Thanks for the heads up! Merry christmas.


Cheers, Bert

Intel i7-4790K, 8 GB RAM, MSI GTX 970, Windows 10 Home 64 bit, Prepar3D 4.5

Share this post


Link to post

Great news as I'm installing 3.1 from 2.5 today. It would be nice to "just run the update tool," if I knew what is was or where to find it. I uninstalled every program in 2.5 before uninstalling P3D itself. Have 3.1 now installed and I'm searching every product for updates. I think I've forgotten more than I know at this point. I don't update often so each time is a relearning process so could someone be kind enough to fill in the gaps here.

 

Found it.


James McLees

Share this post


Link to post

Well that tears it...moving to 3.1 main and content...not so sure about scenery for fear of loosing stuff

 

Merry Chanukah and Christmas to all

 

Chas


My first sim flight simulator pD25zEJ.jpg

 

Take a ride to Stinking Creek! http://youtu.be/YP3fxFqkBXg Win10 Pro, GeForce GTX 1080/i7-6700K CPU OCd,16 GB RAM,3x1920 x 1080, 60Hz , 27" Dell TouchScreen,TM HOTAS Warthog,TrackIR5,Saitek Combat Rudder Pedals.

Share this post


Link to post

I have run the updater tool to 1.03. V3 is listed. When I try to install the gauge however, I'm getting this "Error finding simulator path, you must have moved the folder without fixing the registry." I didn't move a folder. If I click ok, the GTN GUI opens and it says that I have two versions, v2 and v3. I uninstalled v2 and all the app data files so I know it's not there. I'm try to put it in the turbine  Duke V2.


James McLees

Share this post


Link to post

I get the same thing happening to me when I try to use the Gtn update , have tried several times to update but keep getting a download timeout also with the sim path registry error so I went back to 3.0 until this gets straightened out. Maybe uninstall & then reinstall the gtn series is needed.The file that I am missing is actually in the correct location so I think I will probably uninstall & reinstall later on.

                                                                                           Ron

Share this post


Link to post

Update: Since the GUI did open. I selected V3 and then the Duke. The gauge does not install into the panel, but it is there as a pop up, views/instrument panel/GTN. It works fine, it's just not "installed."


James McLees

Share this post


Link to post

If I were you I would go into the SimObjects\Airplanes\RealAir Duke Turbine V2 folder and delete F1GTN.ini, then go into the RealAir Duke Turbine V2\panel folder and delete F1GTNSTACK.ini and panel.cfg. Rename panel.cfg.f1 simply panel.cfg. Now start the Turbine Duke V2 P3D3 Config and add your GTNs on the GPS & Radios tab. That should put the GTN in the VC and you'll still have a pop-up to use the 2D GTN. If you need to configure things (like turn sound off or play click) you can now use the F1TGTNConfigP3D tool to make those chnges.

 

Jim

Share this post


Link to post

I get the same thing happening to me when I try to use the Gtn update , have tried several times to update but keep getting a download timeout also with the sim path registry error so I went back to 3.0 until this gets straightened out. Maybe uninstall & then reinstall the gtn series is needed.The file that I am missing is actually in the correct location so I think I will probably uninstall & reinstall later on.

                                                                                           Ron

Hi Ron

 

Try disabling your anti-virus before conducting the update. After its updated, be sure to exclude both the GTN.exe and the GTN Updater from your your AV

 

Hope this helps

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    17%
    $4,420.00 of $25,000.00 Donate Now
×
×
  • Create New...