Sign in to follow this  
Denco

W2XP and HD Scenery Mesh v3 Complete Download

Recommended Posts

Hi,

 

Is there a complete download for "HD Scenery Mesh v3" and "W2XP from SimHeaven"? Sometime like a torrent? Also I don't mean both addons together just a complete download of each addon. I've spent 3 hours installing HD Scenery Mesh v3 ( europe only ) and W2XP ( again only europe ) and now they're not working together properly.

 

I'm asking this to avoid the unpleasant downloading again.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Can you explain what problems you are having? I don't think redownloading them would make any difference unless the files are actually corrupt

Share this post


Link to post
Share on other sites

No, there is no official "big" download for HD Mesh Scenery v3 (a year ago, one guy offered a single torrent, but that quickly disappeared ...). And currently at about 132 GBytes (with all regions) I don't see how a "single download" might be a good idea at all.

Neither do I see how you might have problems, as normally HD Mesh Scenery v3 and w2xp scenery should work together normally.

And about corrupt files (if thats what you think might be the case): well, as long as the HD Mesh Scenery v3 ZIP files unzip correctly, they are definitely NOT corrupt (ZIP has its own CRC checking ... thus it would recognize any faulty ZIP files immediately and tell you very clearly).

Share this post


Link to post
Share on other sites

Well I get reports that objects from W2XP Europe and Europe south are missing even though they are loaded in. I'm going to try and fix this tomorrow.

Share this post


Link to post
Share on other sites

The HD mesh and W2XP are complementary and independent of each other, they always work together.

 

If you get missing objects for W2XP, you should check if you installed all necessary libraries, check on the world2xplane website what you are missing:

goto http://world2xplane.com/scenery/ then scroll down to libraries.

 

You need additionally:
R2-Library
FF Library

OpenSceneryX

 

Note: W2XP Europe is in one single download now: http://simheaven.com/?wpfb_filepage=w2xp_europe-7z and is around 3GB.

You don't need to download seperately Europe South, West, and so on.

Share this post


Link to post
Share on other sites

The HD mesh and W2XP are complementary and independent of each other, they always work together.

 

If you get missing objects for W2XP, you should check if you installed all necessary libraries, check on the world2xplane website what you are missing:

goto http://world2xplane.com/scenery/ then scroll down to libraries.

 

You need additionally:

R2-Library

FF Library

OpenSceneryX

 

Note: W2XP Europe is in one single download now: http://simheaven.com/?wpfb_filepage=w2xp_europe-7z and is around 3GB.

You don't need to download seperately Europe South, West, and so on.

 

SO I guess this was my problem :)

 

Thank you.

Share this post


Link to post
Share on other sites

We'll I've used only Europe. I managed to load into the game but as soon as I've tried to reload into the same airport on approach I've received the same error. 

 

Maybe my spec aren't good enough to run this, so I'm switching back to default.

Share this post


Link to post
Share on other sites

If your specs are the one in your signature, they are more than good enough to run it.

I run HD and several UHD meshes combined with W2XPL and I have lesser specs (and also 8Gb of ram). 

 

Make sure your load order is correct maybe?

Share this post


Link to post
Share on other sites

8GB is indeed on the low side to run both, I would recommend minimum 16 or 24 GB.
At the other hand, you never told us the exact error you received...

 

Additional: can you give the contents of you scenery_packs.ini file ? Just to be sure everything is loaded in the correct order...

Share this post


Link to post
Share on other sites

The error message was:

 

"The following scenery package has a problem and will therefore not be loaded

 

Custom Scenery/w2xp/Europe/

 

it requires an additional library scenery package that is not installed or is missing some of its files"

 

I have all the necessary secondary addons that are needed. The w2xp - Europe and models are left out since I've removed it but they were at the bottom of the load order. I tried above the HD mesh v3 scenery but it produced the same error.

 

 
SCENERY_PACK Custom Scenery/Aerosoft - EBBR Brussels/
SCENERY_PACK Custom Scenery/Aerosoft - EDDF Frankfurt/
SCENERY_PACK Custom Scenery/Aerosoft - EDDM Munich/
SCENERY_PACK Custom Scenery/Aerosoft - EDDT Berlin Tegel/
SCENERY_PACK Custom Scenery/Aerosoft - EDLP Paderborn-Lippstadt/
SCENERY_PACK Custom Scenery/Aerosoft - EGBB Birmingham/
SCENERY_PACK Custom Scenery/Aerosoft - EGKK London-Gatwick/
SCENERY_PACK Custom Scenery/Aerosoft - EGLL Heathrow/
SCENERY_PACK Custom Scenery/Aerosoft - EGPF Glasgow/
SCENERY_PACK Custom Scenery/Aerosoft - EGSS London-Stansted/
SCENERY_PACK Custom Scenery/Aerosoft - EIDW Dublin/
SCENERY_PACK Custom Scenery/Aerosoft - LEBL Barcelona/
SCENERY_PACK Custom Scenery/Aerosoft - LEMD Madrid/
SCENERY_PACK Custom Scenery/Aerosoft - LFMN Nice Cote d Azur X/
SCENERY_PACK Custom Scenery/Aerosoft - LFPG Paris CDG/
SCENERY_PACK Custom Scenery/Aerosoft - LFPO Paris Orly/
SCENERY_PACK Custom Scenery/Aerosoft - LPFR Faro/
SCENERY_PACK Custom Scenery/Aerosoft - LSGG Genf/
SCENERY_PACK Custom Scenery/ff_library_extended_LOD/
SCENERY_PACK Custom Scenery/Global Airports/
SCENERY_PACK Custom Scenery/KLAL - Lakeland (airshow version)/
SCENERY_PACK Custom Scenery/KOSH - Wittman Regional (airshow version)/
SCENERY_PACK Custom Scenery/KSEA Demo Area/
SCENERY_PACK Custom Scenery/KSEA Demo Terrain/
SCENERY_PACK Custom Scenery/LOWI Demo Area/
SCENERY_PACK Custom Scenery/OpenSceneryX/
SCENERY_PACK Custom Scenery/R2_Library/
SCENERY_PACK Custom Scenery/ zzz_hd_global_scenery3/
THE W2XP SCENERY WAS HERE BUT I'VE DELETE IT

Share this post


Link to post
Share on other sites

 

The error message was:

 

"The following scenery package has a problem and will therefore not be loaded

SCENERY_PACK Custom Scenery/ zzz_hd_global_scenery3/
THE W2XP SCENERY WAS HERE BUT I'VE DELETE IT

 

Well, in this  location it wouldn´t work anyway since the mesh would block anything under it.

It´s correct location would have been above the Demo Areas.

But without the world_models library it can´t work, and thats what your computer complained about.

Share this post


Link to post
Share on other sites

Well, in this  location it wouldn´t work anyway since the mesh would block anything under it.

It´s correct location would have been above the Demo Areas.

But without the world_models library it can´t work, and thats what your computer complained about.

I've tried loading it above but it was the same. Strange thing is I had w2xp world_models present.

Share this post


Link to post
Share on other sites

i have never been able to get x-plane 10 to use more than 10gb of ram with the mesh and i am using 16 gigs,my videocard (980ti) uses a max of about 2200 mb thats everything on high settings and a 4k monitor.don't really think anything over 16 gigs of ram or 4gb of vram is really needed yet, at least in my experience. i will be moving to 2 16gb sticks this coming year though.

Share this post


Link to post
Share on other sites

I had exactly the same problem a while ago, and Tony recommended to download the world masters from this location: 

https://github.com/tonywob/world-models : download ZIP in the right hand corner.

There appear to be several world models floating around on different locations, some of them are obsolete now, as objects get added regularly.

 

I think the HD scenery should be below the W2XP scenery, as already written before.

 

Good luck.

Share this post


Link to post
Share on other sites

I had exactly the same problem a while ago, and Tony recommended to download the world masters from this location: 

https://github.com/tonywob/world-models : download ZIP in the right hand corner.

There appear to be several world models floating around on different locations, some of them are obsolete now, as objects get added regularly.

 

I think the HD scenery should be below the W2XP scenery, as already written before.

 

Good luck.

Thank you!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this