Sign in to follow this  
jcalder

New AIRAC cycle, SID/STAR/RWY missing on FMS

Recommended Posts

I bought the navigraph updates this morning, updated to 1604 and now some airports have no information in them anymore.

I'm confused, I had a really old AIRAC installation file, 1213 I think so I installed that out of curiosity and then everything came back.  So I re-installed 1604 and I still get this error on my FMS.

Anyone know what's going on?

Thanks.

No add-on software other than the PMDG 737 and 777 installed either, default airports, but I don't think that should matter in regards to AIRAC data anyway, should it?

 

https://www.dropbox.com/s/ew6k8tlibi2ygkt/Capture.JPG?dl=0

Sorry for the link to the picture.  I don't know why the heck I can't post it normally, I don't know why I can't just upload it to this site and I've been struggling for like half an hour to even get that link to work.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Easy fix, not as easy to find with AVSIM search so will repeat for you.  All times that you receive any RNW N/A error message you should delete file ARPT_RWY.dat located in \PMDG\NAVDATA folder. Restart PMDG 77X and she will rebuild file. Problem should be solved.

 

Reinstalling stuff is likely to create problems. Hope this helps.

  • Upvote 1

Share this post


Link to post
Share on other sites

That worked!

Thank you very much, sorry for asking a question that's likely been answered a million times, searching a massive forum like this is often more difficult than just asking again.

I appreciate it!

Share this post


Link to post
Share on other sites

That worked!

 

Thank you very much, sorry for asking a question that's likely been answered a million times, searching a massive forum like this is often more difficult than just asking again.

In the upper right corner of the forum page you will see a box with Search in it - left click in the box, Search will disappear - type your keyword/keywords enclose by the quote sign - to the right you will see a gray box with Google in it - left click on that box - a dropdown selection will appear - put the bullet in This Forum - click the symbol in the green box. Your search results will appear in several seconds.
  • Upvote 1

Share this post


Link to post
Share on other sites

Wow, it took almost 12 hours for a snarky sarcasm filled comment to show up...

Things are improving around here from when I used to frequent this forum 3 or so years ago, back then the sarcasm or complaints started within about an hour.

Gotta love how some people make it seem like you ruined their lives by starting a new thread to ask a question because "it's been asked before"...

I also get a kick out of the fact Dan's very helpful reply which solved my problem likely took less time and took up less space than the sarcastic explanation of how to use search on this forum.

Also for the record I did search for "Runways and SID/STAR not displaying on FMS" and "RWY N/A on FMS" which yielded no results.  I apologized already for asking a question again that had likely been answered and I still got guff for it.  There's so many unfriendly people out there.

Share this post


Link to post
Share on other sites

Cant  see  what the  sarcasm  was,  Micheal  advised  on how  to  use  the search option  so maybe  when some  one is trying  to help  you not  to be  snarky  your self  and  since  you  didn't  say  you had  used  the  search option in your original  post  may  have  prevented  Micheal  replying  to your  post

Share this post


Link to post
Share on other sites

Jeff,

 

I don't think Mike's reply was at all sarcastic.  He was simply pointing out how to search.  In any case your question has been answered and before this thread runs completely off the rails, its locked

  • Upvote 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this