Sign in to follow this  
Sesquashtoo

Thought to share my final 'burnt in' P3D v3.2.3 CFG file...

Recommended Posts

I was flying along just now off an island in the Hawaiian chain, and wished to share my, what I call, my 'burnt in' P3D v3.2.3 .cfg file.  What I mean when I say I have a sim 'burnt in'...is that after days, weeks, months, of adding entries to the .cfg file itself,  flying a sim platform, making adjustments to the visual groups and their sliders, up..down, up...different combos of such, and all with an eye to getting the MAX detail and features turned on, but at a point, where I do not go much below my always locked in FPS of 33 FPS on any of my sim platforms.

 

Well, today I have arrived at molding P3D v3.2, to what I need, and at what performance standard I need, to make me feel that what I see on the screen, is as virtual as I can get close to with my present system.

 

So, before posting my .cfg file, which will show you exactly how I now have the sim set up in all its features and parameters, my system is as follows:

 

CPU  i7-975 Extreme, running at 4.3 Ghz, air cooled, stock Dell cooler.  I run the CPU in Hyperthreading mode, only.

 

GPU  EVGA SuperClock Signature GTX 680 with 2 GB's RAM

 

System Memory  12 GB's of high speed, low latency RAM running at 1600 Mhz

 

4 disk drives of various high speeds and capacities

 

Samsung 25 inch wide-view monitor.

 

-------------------------------------------------------------------------------

 

So, here is how I have my copy of P3D v3.2.3 set up, of which I will no longer be making any slider or .cfg changes to.

 

With the following .cfg in place, I for the most part, generally stay at 32.8 FPS, out of a locked ceiling of 33 FPS, set in sim.  

I am getting simply stellar performance in animation smoothness, visual clarity of all on-screen elements, and have already stated, that if I had to choose only one sim to now have on my system, hand's down, it would be this very version as it now is config'ed for my present system.

 

I have the sim loaded up with all the ORBX regions, most airports, have all the airports that can be configured, at max visual features, have Pilot's Global 2010 Mesh, have all U.T. latest versions for North America, etc...so pretty much loaded up, to what is rendered on screen. Also tons of freeware, etc...so pretty graphic intense.

 

I have all the features of REX4 Direct H.D. SP6 installed, along with a cloud size setting of .65. which will also no longer be changed. Those textures are driven by ASN 4.1 (latest forum Beta)

 

This is my entire .cfg file, so if you just copy it to your .cfg window...for a temp run, you will see exactly how I now have my P3D v3.2.3 up there on the screen, if only for your curiosity and comparison of how you choose to have P3D v3.2.x set up.

 

Cheers,

 

 [JOBSCHEDULER]

AffinityMask=244
[GRAPHICS]
HDR_BRIGHTNESS=0.800000
HDR_BLOOM_THRESHOLD=3.000000
HDR_BLOOM_MAGNITUDE=0.300000
HDR_BLOOM_BLUR_SIGMA=0.800000
TONEMAP_DAY_EXPOSURE_KEY=0.280000
TONEMAP_NIGHT_EXPOSURE_KEY=0.130000
HDR_SATURATION=1.000000
MIPMAP_VC_PANELS=1
TESSELLATION=1
TEXTURE_MAX_LOAD=4096
NUM_LIGHTS=4
COCKPIT_HIGH_LOD=1
AIRCRAFT_REFLECTIONS=1
LANDING_LIGHTS=1
DAWN_DUSK_SMOOTHING=1
LENSFLARE=1
HDR=1
SHADOW_QUALITY=3
TERRAIN_SHADOW_CAST_DISTANCE=3
CLOUD_SHADOW_CAST_DISTANCE=2
OBJECT_SHADOW_CAST_DISTANCE=2
CONTENT_NO_SHADOW=0
INTERIOR_SHADOWS_CAST=1
EXTERIOR_SHADOWS_CAST=1
SIMOBJECT_SHADOWS_CAST=1
TERRAIN_SHADOWS_CAST=1
VEGETATION_SHADOWS_CAST=0
BUILDING_SHADOWS_CAST=0
CLOUD_SHADOWS_CAST=1
INTERIOR_SHADOWS_RECEIVE=1
EXTERIOR_SHADOWS_RECEIVE=1
SIMOBJECT_SHADOWS_RECEIVE=1
TERRAIN_SHADOWS_RECEIVE=1
VEGETATION_SHADOWS_RECEIVE=1
BUILDING_SHADOWS_RECEIVE=1
SHADOW_NUM_CASCADES_LOW=4
SHADOW_NUM_CASCADES_MID=5
SHADOW_NUM_CASCADES_HIGH=7
SHADOW_NUM_CASCADES_ULTRA=12
GROUND_SHADOW_TEXTURE_SIZE=2048
CLOUD_SHADOW_TEXTURE_SIZE=512
SHADOW_LOG_PARTITION_LOW=0.850000
SHADOW_LOG_PARTITION_MID=0.850000
SHADOW_LOG_PARTITION_HIGH=0.850000
SHADOW_LOG_PARTITION_ULTRA=0.850000
EFFECTS_QUALITY=2
EFFECTS_DISTANCE=2
TEXTURE_QUALITY=3
IMAGE_QUALITY=0
See_Self=1
Text_Scroll=1
DYNAMIC_REFLECTIONS=1
[DISPLAY]
ChangeTime=4.000000
TransitionTime=4.000000
TEXTURE_FILTERING=16
MSAA=4
SSAA=4
VSYNC=0
FXAA=0
TRIPLE_BUFFER=0
SKINNED_ANIMATIONS=1
TEXTURE_BANDWIDTH_MULT=30
UPPER_FRAMERATE_LIMIT=33
WideViewAspect=True
FullScreenBackground=True
FullScreenAutoFill=True
ActiveWindowTitleTextColor=255,255,255
ActiveWindowTitleBackGroundColor=0,28,140,64
NonActiveWindowTitleTextColor=255,255,255
NonActiveWindowTitleBackGroundColor=24,33,87,64
InfoUpperLeftTextColorUser=255,0,0
InfoUpperLeftTextColorNonUser=255,127,0
InfoUpperLeftBackGroundColor=0,0,0,0
InfoUpperRightTextColor=255,0,0
InfoUpperRightBackGroundColor=0,0,0,0
InfoLowerLeftTextColor=255,255,255
InfoLowerLeftBackGroundColor=255,0,0,128
InfoLowerRightTextColor=255,255,255
InfoLowerRightBackGroundColor=255,0,0,128
InfoBrakesEnable=True
InfoParkingBrakesEnable=True
InfoPauseEnable=True
InfoSlewEnable=True
InfoStallEnable=True
InfoOverspeedEnable=True
InfoWeaponSystemEnable=True
InfoCountermeasureEnable=True
InfoUpperRightTextEnable=True
Fullscreen=True
[sCENERY]
MaxRegionsPurgePerFrame=16
POP_FREE_AUTOGEN=1
AUTOGEN_BATCH_LOD=2
AUTOGEN_TREE_MAX_DRAW_DISTANCE=9500.000000
AUTOGEN_TREE_MIN_DISTANCE_TO_LOD=2500.000000
IMAGE_COMPLEXITY=5
[MAIN]
FIBER_FRAME_TIME_FRACTION=0.10
User Objects=Airplane, Helicopter, Submersible, ExternalSim, Avatar
LabelsSupported=Airplane, Helicopter
Location=0,0,1920,1200,\\.\DISPLAY1
LocationFullScreen=0,0,1920,1200,\\.\DISPLAY1
ContentErrorLogging=0
ShowInfoText=1
Maximized=1
HideMenuNormal=0
HideMenuFullscreen=1
[PANELS]
IMAGE_QUALITY=1
SAVE_AND_LOAD_PANEL_STATE=0
PANEL_OPACITY=0
QUICKTIPS=1
PANEL_MASKING=1
PANEL_STRETCHING=1
UNITS_OF_MEASURE=0
[WEATHER]
WindshieldPrecipitationEffects=1
MinGustTime=10
MaxGustTime=500
MinGustRampSpeed=1
MaxGustRampSpeed=200
MinVarTime=5
MaxVarTime=50
MinVarRampSpeed=10
MaxVarRampSpeed=75
TurbulenceScale=1.000000
WeatherGraphDataInDialog=0
AdjustForMagVarInDialog=1
DynamicWeather=0
DownloadWindsAloft=0
DisableTurbulence=0
CLOUD_DRAW_DISTANCE=6
DETAILED_CLOUDS=1
OPTIMIZE_DENSE_CLOUDS=1
CLOUD_COVERAGE_DENSITY=8
THERMAL_VISUALS=0
VolumetricFog=1
[CONTROLS]
Controls_Default=Standard
Controls_Current=Standard
KBDAIL=64
KBDELEV=64
KBDRUD=64
[TextInfo.1]
Latitude=1,1
Longitude=1,2
Altitude=1,3
Heading=1,4
AirSpeed=1,5
WindDirectionAndSpeed=1,6
[TextInfo.2]
FrameRate=1,1
LockedFrameRate=1,2
GForce=1,3
FuelPercentage=1,4
[TextInfo.3]
Latitude=1,1
Longitude=1,2
Altitude=1,3
Heading=1,4
AirSpeed=1,5
WindDirectionAndSpeed=1,6
FrameRate=2,1
LockedFrameRate=2,2
GForce=2,3
FuelPercentage=2,4
[slewTextInfo.1]
Latitude=1,1
Longitude=1,2
Altitude=1,3
Heading=1,4
AirSpeed=1,5
[slewTextInfo.2]
FrameRate=1,1
LockedFrameRate=1,2
[slewTextInfo.3]
Latitude=1,1
Longitude=1,2
Altitude=1,3
Heading=1,4
AirSpeed=1,5
FrameRate=2,1
LockedFrameRate=2,2
[Avatar]
DefaultAvatar=Civilian Male White Shirt Blue Jeans
[DynamicHeadMovement]
LonAccelOnHeadLon=-0.020000
LonAccelOnHeadPitch=-0.010000
RollAccelOnHeadLat=0.010000
YawAccelOnHeadLat=-0.100000
RollAccelOnHeadRoll=0.100000
MaxHeadAngle=5.000000
MaxHeadOffset=0.300000
HeadMoveTimeConstant=1.000000
[VirtualCopilot]
VirtualCopilotActive=0
[DISPLAY.Device.NVIDIA GeForce GTX 680.0.0]
Mode=1920x1200x32
[uSERINTERFACE]
SHOW_SCENARIO_WINDOW=1
PAUSE_ON_LOST_FOCUS=1
PROMPT_ON_EXIT=1
RestoreTimeOnMove=0
SHOW_MISSION_CAPTIONS=1
Map_Orientation=2
MUTE_ON_LOST_FOCUS=1
[DEBUG]
ReportLoadErrors=0
[TrafficManager]
AirlineDensity=35
GADensity=0
FreewayDensity=20
ShipsAndFerriesDensity=12
LeisureBoatsDensity=0
IFROnly=0
AIRPORT_SCENERY_DENSITY=0
[AContain]
ShowLabels=0
ShowUserLabel=0
ShowLabelManufacturer=1
ShowLabelModel=1
ShowLabelTailNumber=0
ShowLabelDistance=1
ShowLabelAltitude=1
ShowLabelAirline=0
ShowLabelAirlineAndFlightNumber=0
ShowLabelFlightPlan=0
ShowLabelContainerId=0
ShowLabelAirspeed=0
ShowLabelHeading=0
LabelDelay=1000
LabelColor=FFFF0000
[TERRAIN]
LOD_RADIUS=7.500000
TESSELLATION_FACTOR=90
MESH_RESOLUTION=23
TEXTURE_RESOLUTION=29
AUTOGEN_VEGETATION_DENSITY=5
AUTOGEN_BUILDING_DENSITY=4
DETAIL_TEXTURE=1
WATER_REFLECT_CLOUDS=0
WATER_REFLECT_USERAIRCRAFT=1
WATER_REFLECT_SIMOBJECTS=1
WATER_REFLECT_TERRAIN=1
WATER_REFLECT_AUTOGEN_VEGETATION=1
WATER_REFLECT_AUTOGEN_BUILDINGS=1
WATER_REFRACT_CLOUDS=0
WATER_REFRACT_USERAIRCRAFT=0
WATER_REFRACT_SIMOBJECTS=0
WATER_REFRACT_TERRAIN=0
WATER_REFRACT_AUTOGEN_VEGETATION=0
WATER_REFRACT_AUTOGEN_BUILDINGS=0
ENABLE_BATHYMETRY=1
WATER_CLARITY=30
WATER_DETAIL=3
UseGlobalTerrainView=False
[ATC]
AutoOpenAirTrafficWindow=1
UsePilotVoice=1
ShowATCText=0
PilotVoice=327680
COMM_MSG_AI_ATC_COLOR=0XFF8C00
COMM_MSG_ATC_AI_COLOR=0X00008B
COMM_MSG_ATC_USER_COLOR=0X006400
COMM_MSG_USER_ATC_COLOR=0XA52A2A
COMM_MSG_ATIS_COLOR=00000000
[iNTERNATIONAL]
ASLAT=2
ASLON=1
MEASURE=0
[REALISM]
PFactor=1.000000
Torque=1.000000
GyroEffect=1.000000
CrashTolerance=1.000000
General=1.000000
UnlimitedFuel=False
AllowEngineDamage=False
TrueAirspeed=False
AutoCoord=True
RealMixture=False
StressDamage=True
GEffect=True
ManualLights=True
GyroDrift=False
CrashWithDyn=True
CrashDetection=False
OnCrashAction=0
[ATTACHMENTS]
WeaponHighlight=False
HighlightDuration=1.000000
AutoWeaponSwitching=False
UnlimitedWeapons=False
UnlimitedCountermeasures=False
IgnoreAttachmentWeight=True
IgnoreAttachmentForces=True
[RECORDER]
RecordAITraffic=True
RecordAirportVehicles=True
RecordLeisureBoats=True
[sIM]
SYSCLOCK=1
OPTIMIZE_PARTS=1
[sOUND]
SOUND=1
SOUND_QUALITY=2
SOUND_LOD=0
PrimaryPlaybackDevice={DEF00000-9C6D-47ED-AAF1-4DDA8F2B5C03}
VoicePlaybackDevice={DEF00002-9C6D-47ED-AAF1-4DDA8F2B5C03}
VoiceCaptureDevice={DEF00003-9C6D-47ED-AAF1-4DDA8F2B5C03}
SOUND_FADER1=0.150000
SOUND_FADER2=0.400000
SOUND_FADER3=0.500000
SOUND_FADER4=1.000000
[sTARTUP]
DEMO=0
STARTUP_DEMO=
LOAD_SIMDIRECTOR=1
LoadCorePlugins=1
LoadWindow=1
LOAD_SCENARIO_TOOLS=1
[PointOfInterestSystem]
CycleSetting=0
[FACILITIES]
COUNTRY=
STATE=
CITY=
GTL_BUTTON=4096
[MISC]
Com_Rate=7
[MOUSE]
EnableGestures=False
[FlightPlanMap]
LineWidth=2
[MULTIPLAYER]
condAccountPassword=0
VoiceVolume=2.000000
 
----------------------------------------------------------------------------------------------------------
 
 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Hi Mitch.

 

Pretty high settings there for a system with relative high performance . Can you manage those FPS with PMDG or is it mostly

GA that you use.

 

What driver version do you use?

 

Thanks Michael Moe

Share this post


Link to post

Hi M

 

Hi Mitch.

Pretty high settings there for a system with relative high performance . Can you manage those FPS with PMDG or is it mostly
GA that you use.

What driver version do you use?

Thanks Michael Moe

Hi Michael,  no 3rdP high end Heavy Iron, only 3rdP G.A. purchases.  For the few flights with Heavy Iron..I merely ported over the FSX 737-800 into P3D.  I am using the 364.72 driver suite. The best one I have ever seen for performance on my system, driving my particular card. Honestly...I think that might be the 'end of the update road' in driver updates as well.  Zero animation stutter, pauses, or freezes. to even as low as 11 FPS, when once going through a severe thunder storm with advanced ASN for that rendering, low running temps on the GPU...32 out of a locked 33FPS...how can I do any better going beyond this driver with my present card?!!??!?!   So...probably it will stay there inside the case, lol

 

Cheers,

Mitch

Share this post


Link to post

Just as an advice for those jumping on this config: it is by far the most stupid thing you could do to ruin your own performance in P3D by simply copy pasting a cfg from another user. I appreciate Mitch's idea, but basically simply offering screenshots from the settings inside P3D, nVidia control panel and nVidia Inspector (if used) along with those lines he actually changed manually inside the config would be sufficient and less "dangerous".

But even then, the cfg's are so individual for each an every system, it is not necessarily true that the tweaks Mitch is using will have the same effect on your rig. For example in my case, basically every hardware component is different, I have another CPU, other RAM composition, other GPU and a whole different drive layout. So, it might be that those settings have the similar effect on my rig, but it could also easily be that my P3D would not benefit at all. Think about it, before you simply copy paste configs from other people over your own...

  • Upvote 1

Share this post


Link to post

Mitch, SSAA does not work in P3D. Setting it to 4 or any other value will not do anything.

Share this post


Link to post

Mitch, SSAA does not work in P3D. Setting it to 4 or any other value will not do anything.

Ah...I dunno about that..I had some shimmer in the forest trees. I dropped out of the sim. I enabled this, and back to the sim...no shimmer..

 

I dunno....:)

 

Mitch

Just as an advice for those jumping on this config: it is by far the most stupid thing you could do to ruin your own performance in P3D by simply copy pasting a cfg from another user. I appreciate Mitch's idea, but basically simply offering screenshots from the settings inside P3D, nVidia control panel and nVidia Inspector (if used) along with those lines he actually changed manually inside the config would be sufficient and less "dangerous".

But even then, the cfg's are so individual for each an every system, it is not necessarily true that the tweaks Mitch is using will have the same effect on your rig. For example in my case, basically every hardware component is different, I have another CPU, other RAM composition, other GPU and a whole different drive layout. So, it might be that those settings have the similar effect on my rig, but it could also easily be that my P3D would not benefit at all. Think about it, before you simply copy paste configs from other people over your own...

Ah,,,the word; 'dangerous'...nothing dangerous about this at all...none whatsoever.  This will set up their sim, as I have it on my system.  No road-side bombs encapsulated, or re-written secret handshake coding...

 

Under DISPLAY, they would only have to delete my graphic card description/reference and paste in theirs and save.  Other than that...there is nothing within my set-up that would cause any sort of hardware/system damage. Nothing at all!

 

Nothing will blow up, or melt.  They make a copy of their present .cfg file and save it to an open notepad page.  They then copy mine over to their .cfg open page and save. They run the sim. They might really like what is happening. If they don't...they shut down their non-blown up and non dangerous event...and replace my .cfg with their original. They carry on...   Now...what if, they strike visual/performance 'gold'.......then they just owe me a virtual beer....

 

Booooooooooooooooooooooooooooooooom!   Fooled ya...no fuse...... :Tounge:

 

Ses

Share this post


Link to post

Obviously not, you rather are not aware about what you are talking, no? Let me start:

 

 

 


[JOBSCHEDULER]
AffinityMask=244

 

This is specific for your setup using a i7 with HT on. If someone copy pasting your config using an i5 or an i7 with HT off, already troubles arriving...

 

 


[GRAPHICS]
HDR_BRIGHTNESS=0.800000
HDR_BLOOM_THRESHOLD=3.000000
HDR_BLOOM_MAGNITUDE=0.300000
HDR_BLOOM_BLUR_SIGMA=0.800000
TONEMAP_DAY_EXPOSURE_KEY=0.280000
TONEMAP_NIGHT_EXPOSURE_KEY=0.130000
HDR_SATURATION=1.000000

 

Those are the HDR settings. HDR settings are really individual, depending on the monitor and the GPU, so how can you know if YOUR HDR settings are ok for another rig? You can not. You do not even know if this guy likes HDR being turned on without asking it...

 

 


[GRAPHICS]
TESSELLATION=1
TEXTURE_MAX_LOAD=4096

 

Both tessellation and 4k textures eat up a lot of VRAM. Might work ok with other GPUs, might not. Honestly, for your 2GB GTX-680 I would recommend anyway maximum of 2048, but I am sure you know it better...

 

 


[DISPLAY]
WideViewAspect=True

 

Although most people really have a 16:9 monitor, it is not in 100% of the cases like this. Setting it to "true" in any other case, meaning no 16:9 monitor is used, results in a rather ugly perspective in the VC.

 

 


[sCENERY]
MaxRegionsPurgePerFrame=16
POP_FREE_AUTOGEN=1
AUTOGEN_BATCH_LOD=2
AUTOGEN_TREE_MAX_DRAW_DISTANCE=9500.000000
AUTOGEN_TREE_MIN_DISTANCE_TO_LOD=2500.000000

 

This stuff you most probably added yourself. You have no clue if this is equally good working on another rig with other components like GPU and CPU. In my case for example, I increased the tree drawing distance to 12500 and would not like to have it turned back again when simply copy pasting your cfg...


[MAIN]
FIBER_FRAME_TIME_FRACTION=0.10

 

This is ok, but again, it is one of those values actually needed to be finetuned for each and every rig individually. Chances are there, that the copy pasting guy gets good results with a FFTF of 0.10, but it might easily led to increased blurries...

 

[TERRAIN]
LOD_RADIUS=7.500000
 
This is also rather stupid, as Prepar3d can do nothing with it, max. value is 6.5, and this is fixed. If setting "7.5", it might even revert to a lower value, but for sure there is no benefit at all...

 

These are just some of the settings-related issues I instantly observed. Now to the really big troubles that can arise by simply copy pasting your config:

 

[DISPLAY.Device.NVIDIA GeForce GTX 680.0.0]

Mode=1920x1200x32

 

What do you think how well Prepar3d will work if a poor copy pasting guy takes your above config with this line in it but he actually uses a different resolution on a completely different GPU? Do you think it will boost his FPS? Ridiculous... Yes, you explained that the one copy pasting your config should replace this line with his own, but you only pointed to this direction after I was writing that copy pasting a config does not make sense. BTW: you will have an additional line where the resolution is specified, did you realize this?


[sOUND]

PrimaryPlaybackDevice={DEF00000-9C6D-47ED-AAF1-4DDA8F2B5C03}
VoicePlaybackDevice={DEF00002-9C6D-47ED-AAF1-4DDA8F2B5C03}
VoiceCaptureDevice={DEF00003-9C6D-47ED-AAF1-4DDA8F2B5C03}

 

Same as above, but now related to the sound playback device.
 
So, no, you did absolutely not fool me. In contrary, it is obvious that simply copy pasting configs from one rig to the other can lead easily to unwanted side-effects. And yes, maybe "dangerous" was a little bit dramatic, but I stick to it: copy pasting configs is stupid, unless you know what lines you have to adapt for your rig.
  • Upvote 1

Share this post


Link to post

 

Obviously not, you rather are not aware about what you are talking, no? Let me start:

 

 

 

 

This is specific for your setup using a i7 with HT on. If someone copy pasting your config using an i5 or an i7 with HT off, already troubles arriving...

 

 

 

Those are the HDR settings. HDR settings are really individual, depending on the monitor and the GPU, so how can you know if YOUR HDR settings are ok for another rig? You can not. You do not even know if this guy likes HDR being turned on without asking it...

 

 

 

Both tessellation and 4k textures eat up a lot of VRAM. Might work ok with other GPUs, might not. Honestly, for your 2GB GTX-680 I would recommend anyway maximum of 2048, but I am sure you know it better...

 

 

 

Although most people really have a 16:9 monitor, it is not in 100% of the cases like this. Setting it to "true" in any other case, meaning no 16:9 monitor is used, results in a rather ugly perspective in the VC.

 

 

 

This stuff you most probably added yourself. You have no clue if this is equally good working on another rig with other components like GPU and CPU. In my case for example, I increased the tree drawing distance to 12500 and would not like to have it turned back again when simply copy pasting your cfg...

[MAIN]
FIBER_FRAME_TIME_FRACTION=0.10

 

This is ok, but again, it is one of those values actually needed to be finetuned for each and every rig individually. Chances are there, that the copy pasting guy gets good results with a FFTF of 0.10, but it might easily led to increased blurries...

 

[TERRAIN]
LOD_RADIUS=7.500000
 
This is also rather stupid, as Prepar3d can do nothing with it, max. value is 6.5, and this is fixed. If setting "7.5", it might even revert to a lower value, but for sure there is no benefit at all...

 

These are just some of the settings-related issues I instantly observed. Now to the really big troubles that can arise by simply copy pasting your config:

 

[DISPLAY.Device.NVIDIA GeForce GTX 680.0.0]

Mode=1920x1200x32

 

What do you think how well Prepar3d will work if a poor copy pasting guy takes your above config with this line in it but he actually uses a different resolution on a completely different GPU? Do you think it will boost his FPS? Ridiculous... Yes, you explained that the one copy pasting your config should replace this line with his own, but you only pointed to this direction after I was writing that copy pasting a config does not make sense. BTW: you will have an additional line where the resolution is specified, did you realize this?

[sOUND]

PrimaryPlaybackDevice={DEF00000-9C6D-47ED-AAF1-4DDA8F2B5C03}
VoicePlaybackDevice={DEF00002-9C6D-47ED-AAF1-4DDA8F2B5C03}
VoiceCaptureDevice={DEF00003-9C6D-47ED-AAF1-4DDA8F2B5C03}

 

Same as above, but now related to the sound playback device.
 
So, no, you did absolutely not fool me. In contrary, it is obvious that simply copy pasting configs from one rig to the other can lead easily to unwanted side-effects. And yes, maybe "dangerous" was a little bit dramatic, but I stick to it: copy pasting configs is stupid, unless you know what lines you have to adapt for your rig.

 

The LOD was in fact SET by my in  sim settings...and not by an .cfg edit by myself.

 

The 4096 texture is what is necessary for Friday Harbor at full resolution ground textures(ORBX) and some others....

 

I was truthfully, a little put off by the use of the word...dangerous...but all is good now...the reader will figure it all out... :)

 

Thanks for your reply.  It took time to compose it...and you show your passion in your viewpoints.

 

Honestly, most would only review my choices and settings, compare to their own...and move on down the line.

 

All is good.

 

Cheers,

 

Ses

Share this post


Link to post

Well, believe what you want. If you think you do any help by telling people "come, copy my config and if it is not running as expected, dig yourself into the config and adjust it to your needs", then, well, go on. The only thing I actually wanted to say is that it would be more convenient to list the settings you use inside P3D along with the lines in the config that differ from the original one. But no, instead you insist on the slight misuse of the word "damage" (as I though you can destroy hardware with a config, do you think I am that stupid?) and insist on the assumption you are right. Ridiculous, I stop commenting such things now... Have fun with people copy pasting your config and spamming your PM here because of troubles that arose with it.

 

BTW: did you ever test to copy paste a config not coming from your PC? I did, it was a mess and completely useless, because I had to put back my backup config and change the values manually, exactly as I suggested. But no, I am sure you also know this one better, no? Again, ridiculous...

  • Upvote 1

Share this post


Link to post

I've read quite a few threads that discuss SSAA and the fact that it does nothing for P3D. I would like someone to confirm that it indeed does something?

 

The LOD of 7.5 was definitely not set by the sim itself. I can confirm this, mine was changed to 8.5 without my knowledge and probably increased the occurrence of blurries and scenery popping. It is likely that an addon or something else might have changed it.

 

Texture Max Load. Is this really processed by the GPU? I was under the impression it was a CPU load all along although it is under the GRAPHICS section. It does cause much higher VAS usage with higher settings.

Share this post


Link to post

Well, believe what you want. If you think you do any help by telling people "come, copy my config and if it is not running as expected, dig yourself into the config and adjust it to your needs", then, well, go on. The only thing I actually wanted to say is that it would be more convenient to list the settings you use inside P3D along with the lines in the config that differ from the original one. But no, instead you insist on the slight misuse of the word "damage" (as I though you can destroy hardware with a config, do you think I am that stupid?) and insist on the assumption you are right. Ridiculous, I stop commenting such things now... Have fun with people copy pasting your config and spamming your PM here because of troubles that arose with it.

 

BTW: did you ever test to copy paste a config not coming from your PC? I did, it was a mess and completely useless, because I had to put back my backup config and change the values manually, exactly as I suggested. But no, I am sure you also know this one better, no? Again, ridiculous...

I never implied that I knew better...your words...your inference.  I only wished to share how my copy of P3D v3.2 is configured, to solicit my comments regarding its usage.  :)))

 

Actually I have in the past copied and pasted another's .cfg file for a sim I was reading about.   Nothing happened in any bad way,  actually the sim in that pass rewrote what discrepancies it found, from what I had pasted.  I then merely removed that person's .cfg...and reapplied my saved one (original).   It was no problem.  That's why I suggested that they first copy a back-up of their own .cfg file in a new notepad window and save it.  That way, they could instantly go back to their vision of the sim.

I've read quite a few threads that discuss SSAA and the fact that it does nothing for P3D. I would like someone to confirm that it indeed does something?

 

The LOD of 7.5 was definitely not set by the sim itself. I can confirm this, mine was changed to 8.5 without my knowledge and probably increased the occurrence of blurries and scenery popping. It is likely that an addon or something else might have changed it.

 

Texture Max Load. Is this really processed by the GPU? I was under the impression it was a CPU load all along although it is under the GRAPHICS section. It does cause much higher VAS usage with higher settings.

Boom,  I certainly did not enter 7.5 for that entry. None of my add-ons would have done that.  I do believe that depending on the combinations of sections and their sliders, that this is written when you exit the sim...in that session.   As for the SSAA, Boom...being that I do not use nVidia Inspector for P3D...(deleted), and that I had some wiggles in the ORBX forests...I decided to add a setting of 4 to that line. I then went back to the same scene..and lo and behold, the forests were stable as they would be if I had used SSAA in the Inspector.  I matched the setting with a 4 to balance out the other.  Regardless what others are saying...on my system...putting it to 4 put SSAA into the mix...(in house).  No more wiggles and flexing of the tree/leave sprites.  It isn't placebo effect.  It was there with 0, on that line..it was gone with 4.  No nVidia Inspector action acting upon the sim, before, or after my making it a setting of 4.

Share this post


Link to post

One thing I can add is that AM=244=11,11,01,00 gives five unmasked bits for the sim and five is never as good as four or six. Try AM=116=01,11,01,00. Won't help much though with FFTF below 0.3 since this cuts off the final background processing anyway. Raising fps by reducing the background throughput is counter productive. I would use AM=116 and remove the FFTF statement.

Share this post


Link to post

One thing I can add is that AM=244=11,11,01,00 gives five unmasked bits for the sim and five is never as good as four or six. Try AM=116=01,11,01,00. Won't help much though with FFTF below 0.3 since this cuts off the final background processing anyway. Raising fps by reducing the background throughput is counter productive. I would use AM=116 and remove the FFTF statement.

Well, Steve, i did try 85, but it gave me stutters. Out of curiosity, I will now go with 116, and try the 0.3 to see what gives, or remove the FFTF for the trial run. But ..I must say, with it as you see, gives me stellar performance. :)

 

I'll report back what having 116 and no FFTF line did, either positive or negative for my user experience.

 

Mitch

Share this post


Link to post

...can't argue if you are enjoying it! :dance:



i did try 85, but it gave me stutters.


Yes this is often the case, AM=85 requires greater care when setting up addons, that's why 116 is more successful.

Share this post


Link to post

 

...can't argue if you are enjoying it! :dance:

 

 

Yes this is often the case, AM=85 requires greater care when setting up addons, that's why 116 is more successful.

 

Steve...YIKES!!!!!......With my AM=116 and no FFTF.....my FPS dropped BELOW the toilet...not even floating in the bowl!    Chop and stutter, and not even one cloud in the sky!!!!....here is the pic...  

I'll have to go back to what works really well on my system...33 FPS and smooth as butter...my .cfg in all its glory you see above...but anyway..here is what happened...:

 

2016_4_19_8_12_16_963.png
 
With my version of the .cfg file..I can actually go to 11 FPS and still experience no stutter...and that was with a sky full of thick cloud scud, lightning and thunder.

Share this post


Link to post

You made more than one setting change at once? How would you know what does what. And you have not given the system time to run in, by my watch. Also the changes you describe are not affected by the AM in that way.

 

Something else you did I would suspect caused your massive performance drop.

Share this post


Link to post

You made more than one setting change at once? How would you know what does what. And you have not given the system time to run in, by my watch. Also the changes you describe are not affected by the AM in that way.

I went to 116 and deleted the FFTF entirely...

 

That's all I did.  Fired up the sim...and taxied around the airport, with no ASN in the mix.

 

I just applied and saved back in my .cfg file..and will fire up the sim again...and see if I climb to 28-33, for this saved scenario.  

Share this post


Link to post

FFTF 0.1 cuts off the background processing to display more fps, so I would check that setting out alone it tunes your ratio of background to foreground processing. The AM=116 vs 244 is a no brainer.

 

I went to 116 and deleted the FFTF entirely...

So you would have no idea what each change would make. Do one thing at a time or chase your tail.

 

Don't forget you need to make two tests after each change of one thing, the first test settles in the new changes, the second test shows the result more accurately.

Share this post


Link to post

FFTF 0.1 cuts off the background processing to display more fps, so I would check that setting out alone it tunes your ratio of background to foreground processing. The AM=116 vs 244 is a no brainer.

 

 

So you would have no idea what each change would make. Do one thing at a time or chase your tail.

 

Don't forget you need to make two tests after each change of one thing, the first test settles in the new changes, the second test shows the result more accurately.

I'll play around with this, only because you jerked my curiosity chain...but here is my .cfg in play at the same place...with smooth graphics and 32 out of 33 FPS once more...

 

Post Edit:  BTW, what  I will do then, is change to 116...but keep my FFTF as current. Fly for five minutes.  Drop out. Come back...fly again...compare. Then I will delete the FFTF and do the same 5 and 5......touch and go's...see what happens...but will keep the AM set to 116 for both compares....

 

 

 

2016_4_19_8_28_3_568.png

Share this post


Link to post

 

Steve...YIKES!!!!!......With my AM=116 and no FFTF.....my FPS dropped BELOW the toilet...not even floating in the bowl!    Chop and stutter, and not even one cloud in the sky!!!!....here is the pic...  

I'll have to go back to what works really well on my system...33 FPS and smooth as butter...my .cfg in all its glory you see above...but anyway..here is what happened...:

 
With my version of the .cfg file..I can actually go to 11 FPS and still experience no stutter...and that was with a sky full of thick cloud scud, lightning and thunder.

 

 

Haha, and, do you now still insist that copy pasting someones config is the way to go? You change two little values according to Steve and your performance is down the drain. Now, just imagine what could happen if someone simply copy pasting your config on his system. I hope, that you start to understand why I was critizising this approach now...

Share this post


Link to post

This is odd but I added SSAA=2 and I see a lot less shimmering now. Not sure if its just a placebo effect though.

 

 

 

 


Boom,  I certainly did not enter 7.5 for that entry. None of my add-ons would have done that.  I do believe that depending on the combinations of sections and their sliders, that this is written when you exit the sim...in that session.

 

Hmm, that's interesting. You were just telling me in another thread a few days ago that custom LOD values may be causing blurries? If you deleted your cfg and let them sim rebuild it do you still see the LOD 7.5 there? If that's the case then I shouldn't have changed mine from 8.5 down to 6.5.

Share this post


Link to post

This is odd but I added SSAA=2 and I see a lot less shimmering now. Not sure if its just a placebo effect though.

 

 

 

 

 

Hmm, that's interesting. You were just telling me in another thread a few days ago that custom LOD values may be causing blurries? If you deleted your cfg and let them sim rebuild it do you still see the LOD 7.5 there? If that's the case then I shouldn't have changed mine from 8.5 down to 6.5.

I had changed mine manually to 6.5...but then after setting my .cfg (in sim) as you see above, IT changed to 7.5.  

 

Also, no placebo...if you do NOT see shimmering...then it DOES affect (in house).  Just like mine did....good stuff, Boom!

Haha, and, do you now still insist that copy pasting someones config is the way to go? You change two little values according to Steve and your performance is down the drain. Now, just imagine what could happen if someone simply copy pasting your config on his system. I hope, that you start to understand why I was critizising this approach now...

No problem, AnkH...as I said, I always say to back up your CURRENT whatever...then so easy to go back to what you had.

 

Right now...I'm seeing that 116 or 244 for the AM is not affecting my drop into the toilet zone for my FPS..but is by deleting my FFTF  line.  I just came from a flight with the AM set to 116, and my FFTF preserved...and had 32 out of 33 FPS.  I'm now going to try 0.3 ( I think this is stock, and would be the same if you did not even have this line in the .cfg)...not sure but I think so...and if that will be the case...then for myself...a setting as in my .cfg is the best for my needs.  Steve pressed my curiosity button...and I'm really bad with that...LOL.....the button is LARGE....

 

Mitch

Share this post


Link to post

I've just been doing some tests and I've gone from 1. AM=244+FFTF=0.1 to 2. AM=116+FFTF=0.38 all addons on AM=3=00,11. I did a couple of runs with each setup and chose the better result from the two, which was the second result of each case. The results showed that 2. run a slightly higher fps in the first few seconds, probably because of the increased ratio to background tasks generating more infill. This settled to between one and two fps less than 1. for around half the trace, otherwise the same fps was produced. There was an improvement with 2. of around 3-4% in the rate of change of fps after around a minute of the test had passed, and from then on. This is with an outside view of a mega airport with a PMDG at a gate similar settings mid autogen and shadows. I would expect similar results whatever the setup really. When one comes back and exclaims YIKES! Something else happened on that system I would think.

Share this post


Link to post

FFTF 0.1 cuts off the background processing to display more fps, so I would check that setting out alone it tunes your ratio of background to foreground processing. The AM=116 vs 244 is a no brainer.

 

 

So you would have no idea what each change would make. Do one thing at a time or chase your tail.

 

Don't forget you need to make two tests after each change of one thing, the first test settles in the new changes, the second test shows the result more accurately.

Well Steve,  what I found that could drop my FPS in an apples to apples scenario, was not going from an AM of 244 to 116, but in either having my FFTF line in the .cfg or halving my FPS, by deleting it.  So, there is no reason that I can't run the sim with an AM of 116 for now...and see how the long term goes.  I placed back my FFTF line, and once more regained my mostly 32 FPS's out of a locked 33, and back to smooth animation.  So, actually for now...the only change in my .cfg at the moment from my 'burnt in' settings is AM 244---->116.

 

Isn't an FFTF setting 0.33 merely the stock (as if no line was present setting for background proc's?)

 

Mitch

Share this post


Link to post

Seems cool. I would say that without special test software it will take several different flights to compare that. But I'm confident I can run any five LP configuration and get less overall performance than with any four or six LP configuration.

 

Your big improvements to fps with FFTF=0.1 could mean you are running LOD too large. Keep autogen but reduce LOD.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this