Jump to content

Sign in to follow this  
mmcwill1

EZCA vs FSX View System

Recommended Posts

I participate in the Windows 10 Insider Program, and the last two builds have caused EZDok to not work.  After the first build, I tried to uninstall it, and EZCA worked again, but the removal of the build messed up a couple of other features on my computer.  When  the next build came out, those issues were fixed but now EZCA does not work again.  I've tried standard stuff (admin rights, compatibility, etc) but now luck.  I'm wondering if anyone has any tips for most efficiently using the standard view system in FSX.  I installed EZCA a couple of years ago, but not sure I want to reinstall windows 10 from scratch just to get EZCA to work.  

 

Thanks!


Mike McWilliams

 

Asus Rog Maximus XI Extreme motherboard, Intel i9-9900ks CPU, Gigabyte Geforce RTX 2080 TI video card, G.Skill  TridentZDDR4 32GB SDRAM, Samsung NVMe SSD 970 1TB

Share this post


Link to post
Share on other sites

Well I want to keep EZCA for all of the features it offers, I just don't know that I want to reinstall Windows 10 and reinstall all my other programs so I can get EZCA to work.  I thought there might be a few tips out there to use the default view system until EZCA works again with Windows 10, and I was considering getting OPUSFSI too.


Mike McWilliams

 

Asus Rog Maximus XI Extreme motherboard, Intel i9-9900ks CPU, Gigabyte Geforce RTX 2080 TI video card, G.Skill  TridentZDDR4 32GB SDRAM, Samsung NVMe SSD 970 1TB

Share this post


Link to post
Share on other sites

I to had a problem with EZCA after updating to win 10.

 

In the end I un-installed EZCA and re-installed. Be sure to exclude EZCA folder from windows defender.

 

This did the trick for me. Hope it helps..........

 

Martin.


Martin Stacey.

Share this post


Link to post
Share on other sites

Thanks Martin.  Actually, EZCA had been working well in Windows 10 for me.  It wasn't until I installed the last couple of Insider builds that I started having trouble.  When I had the problem the first time, I did try the uninstall and reinstall and that didn't work.  I went back to the previous build, and EZCA started working again, but like I said, a couple of other things got messed up in the process.  So there must be something going on in the recent builds that is messing EZCA up.  Because the Insider program involves beta builds, I would not expect any fix on EZDok's part until the Anniversary Build of Windows 10 is finalized this summer.  Oh well, I might mess around with OPUS a bit and see what that's like...


Mike McWilliams

 

Asus Rog Maximus XI Extreme motherboard, Intel i9-9900ks CPU, Gigabyte Geforce RTX 2080 TI video card, G.Skill  TridentZDDR4 32GB SDRAM, Samsung NVMe SSD 970 1TB

Share this post


Link to post
Share on other sites

what is the point of being in the insider program? "it breaks apps i want to use" doesn't really seem like a great reason to be running beta builds.

 

one thing you might want to consider is installing the latest ezdok version, if you are working from one you installed a few years ago it's possible that it is quite out of date and possibly the newest one is more resilient to whatever microsoft is changing.

 

anyway good luck! i don't think i could ever go back to the standard views :)

 

cheers

-andy crosby

Share this post


Link to post
Share on other sites

Good point!  The insider program has been pretty cool so far though.  EZCA has been the only issue I've had and the extra features Microsoft is building into Windows are definitely worth being in the program.  I did try the latest version I could find, I think it was 1.18.7.  I am missing my EZCA views, but I've been using FS for 26 years so it hasn't been too hard going back to standard views!  If Windows breaks anything else though, I'm out! 


Mike McWilliams

 

Asus Rog Maximus XI Extreme motherboard, Intel i9-9900ks CPU, Gigabyte Geforce RTX 2080 TI video card, G.Skill  TridentZDDR4 32GB SDRAM, Samsung NVMe SSD 970 1TB

Share this post


Link to post
Share on other sites

I'm not a participant in the Windows Insider program and today's the first time I've fired up FSX-SE in a couple weeks.  EZCA wasn't working for me either, so I uninstalled, got the latest version off of Flight1's website and installed that.  It's working fine again now.

 

I do remember having to go through the "install this version then that version, then throw some glitter and say 'hey booboo' three times and then install this version" nightmare when I first set up EZCA on my new machine (back in February) and when the latest EZCA update came out a few weeks later I was reluctant to update because I had it stable on my system.  But, since it was acting up today I took the dive and updated.  Hopefully it does not continue to be a problem.

 

(Edit:  The build I got off of Flight1's website is 1.18.7, which is what you indicate above.  Did you happen to try re-running the EZDOK config?)


Richard P. Kelly

Share this post


Link to post
Share on other sites

Thanks for the info.  Yea, I tried to reconfigure and it still didn't work.  Really strange, When FSX starts, I can see the EZCA icon, but then it just disappears.  I might try reinstalling again this week and maybe I'll get lucky!


Mike McWilliams

 

Asus Rog Maximus XI Extreme motherboard, Intel i9-9900ks CPU, Gigabyte Geforce RTX 2080 TI video card, G.Skill  TridentZDDR4 32GB SDRAM, Samsung NVMe SSD 970 1TB

Share this post


Link to post
Share on other sites

I had not tried that, thanks for the tip.  I'll give it a shot!


Mike McWilliams

 

Asus Rog Maximus XI Extreme motherboard, Intel i9-9900ks CPU, Gigabyte Geforce RTX 2080 TI video card, G.Skill  TridentZDDR4 32GB SDRAM, Samsung NVMe SSD 970 1TB

Share this post


Link to post
Share on other sites

 

 


Did you Reinstall\Repair your simconnects after the build updates.
 
For FSX,  located here,  Click into each one and Install\Repair all 4  

 

Just a quick follow up.  I tried installing all versions of simconnect, then reinstalled EZCA, and ended up with the same result.  No big deal; I've gotten pretty good and installing and uninstalling EZCA, so it was only an investment of about 5 minutes.  I'll keep trying as the new build come out and hopefully it will be addressed by the time the new version, official version of Windows 10 is out.  


Mike McWilliams

 

Asus Rog Maximus XI Extreme motherboard, Intel i9-9900ks CPU, Gigabyte Geforce RTX 2080 TI video card, G.Skill  TridentZDDR4 32GB SDRAM, Samsung NVMe SSD 970 1TB

Share this post


Link to post
Share on other sites

Have a peep through this,  Its for Prepar3D (same principle)   

 

The link is from page 3 of an Ezdok Tutorial,  "Check list"  At the bottom there is another link concerning Windows 10 

 

http://www.avsim.com/topic/484546-how-do-i-install-ezdok-camera-prepar3d-v3/?p=3400495


Elaine Dixon 

AVSIM Prepar3D Guide     Prepar3D® Wiki       AVSIM CTD Guide     How to post a Screenshot 

 

 

Share this post


Link to post
Share on other sites

Someone suggested above that you exclude the EZCA folder from being scanned in Windows Defender. Have you tried this?

 

I was having the same problem, icon disappearing etc. It worked fine up until about a week ago when I updated Windows 10. And sure enough when I created an exclusion in Windows Defender the problem was gone.


Best regards,

 

Neal McCullough

Share this post


Link to post
Share on other sites

I'm not running Defender but using Norton.  I've tried running in silent mode, but I may just uninstall it and go back to Defender.  I'll give it a shot, thanks!


Mike McWilliams

 

Asus Rog Maximus XI Extreme motherboard, Intel i9-9900ks CPU, Gigabyte Geforce RTX 2080 TI video card, G.Skill  TridentZDDR4 32GB SDRAM, Samsung NVMe SSD 970 1TB

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    34%
    $8,560.00 of $25,000.00 Donate Now
×
×
  • Create New...