Sign in to follow this  
YukonPete

Flashing over gauges

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

I'm getting a wired flashing over the gauges.

Windows 10 64bit

X-Plane 10.45r2 (64-bit build 104503)

GTX970 Nvidia drivers 368.22

 

Please see link

https://youtu.be/Z0EjdM_k3KY

 

Pete

 

Your shadow setting is set too low.

  • Upvote 1

Share this post


Link to post
Share on other sites

Thanks that was my issue also, I usually run HDR & Shadows on Overlay, but had to bump it up a notch.

Share this post


Link to post
Share on other sites

I have a similar issue, although less pronounced. It's most obvious on the RPM, Man Presure and Water Pressure gauges, although visible on the OBS too. It's also visible on the panel surface just left of the RPM gauges,

 

It's unaffected by shadow quality: looks the same with shadows all the way up to global (high).

 

It's also more evident on higher cockpit light intensities: almost disappears with cockpit lighting set to "off" or "low".

 

Here's a video: 

 

Specs: Windows 10, 64-bit

Nvidia GTX 970, 4 GB VRAM

Intel Core I7 6700K

16 GB RAM

 

The rendering settings on the video are like this: http://i.imgur.com/ABCqLtq.png (deliberately upped the shadows to global high to test, normally I run with 3D on aircraft)

Share this post


Link to post
Share on other sites

 

 


The rendering settings on the video are like this: http://i.imgur.com/ABCqLtq.png (deliberately upped the shadows to global high to test, normally I run with 3D on aircraft)

 

Check different levels of HDR AA.

 

I get flashing again with panel lighting on!

 

Try a different level of shadow detail.

Share this post


Link to post
Share on other sites

I tried every level of shadows. 

 

https://youtu.be/-MuPdOE6_bU

 

Not seeing this at all on mine, and your card should be able to handle it. You might want to consider rolling back a driver version. I'm still on 361 with 980Ti s.

Share this post


Link to post
Share on other sites

Ok I will try that


Not seeing this at all on mine, and your card should be able to handle it. You might want to consider rolling back a driver version. I'm still on 361 with 980Ti s.

That fix it. Thank you!

Share this post


Link to post
Share on other sites

Not seeing this at all on mine, and your card should be able to handle it. You might want to consider rolling back a driver version. I'm still on 361 with 980Ti s.

 

Kyle which 361, I see several on Nvdidias website. 361.91?

Share this post


Link to post
Share on other sites

Kyle which 361, I see several on Nvdidias website. 361.91?

Any should work. I think I'm on 361.91.

Share this post


Link to post
Share on other sites

 

 


Thanks that was my issue also, I usually run HDR & Shadows on Overlay, but had to bump it up a notch.

 

 

 


Try a different level of shadow detail.

 

To be clear, is there an issue in the DC-6 with using HDR + shadows on Overlay?

 

I ask this for my own curiosity, I have yet to purchase, but this is the setting I use 99% of the time.

Share this post


Link to post
Share on other sites

I have the same problem with flashing gauges in the center panel area with lights "on" (HDR selected).

I have Nvidia driver 361.91 and it made no difference.  I changed shadows settings, and no difference.

 

What worked for me was deselecting draw per pixel lighting.

 

jetjerry

...........Jerry Allen

Share this post


Link to post
Share on other sites

 

 


What worked for me was deselecting draw per pixel lighting.

 

I have this enabled on 361.91 (in fact, the pic of the setup in the Intro Manual is from my machine). I'm not seeing this. I think this might be a larger issue on your machine, perhaps.

 

Full real names in the forum, please.

Share this post


Link to post
Share on other sites

I have this enabled on 361.91 (in fact, the pic of the setup in the Intro Manual is from my machine). I'm not seeing this. I think this might be a larger issue on your machine, perhaps.

 

Full real names in the forum, please.

 

I have the exact same problem, but I have seen this same effect before when X-Planes 777 got a revamp and a number of us were getting the marching ants.

 

This is what I see.

 

2gxi9zl.jpg

 

33esfty.jpg

 

The Fix was here http://forums.x-plane.org/index.php?/forums/topic/69755-textures-flight-deck/&do=findComment&comment=878827

 

It had us disabling the normal maps, bet LR advises against that http://developer.x-plane.com/2009/08/two-warnings-about-normal-maps/

Share this post


Link to post
Share on other sites

 

 


This is what I see.

 

What's your texture quality set to?

Share this post


Link to post
Share on other sites

Could also be the low shadow setting.

 

Just tried them all and still the same. The Low setting is the minimal (lights off) setting to avoid the ants. Once the Lights come on only the per-pixel setting (off) gets rid of "most"  of the ants except for wp gauge.

 

2lu5qv5.jpg

Share this post


Link to post
Share on other sites

 

 


Just tried them all and still the same. The Low setting is the minimal (lights off) setting to avoid the ants. Once the Lights come on only the per-pixel setting (off) gets rid of "most"  of the ants except for wp gauge.

 

We've updated the model to eliminate this (will release an update here to notify people when it's ready), but individual settings can contribute to making it worse.

Share this post


Link to post
Share on other sites

We've updated the model to eliminate this (will release an update here to notify people when it's ready), but individual settings can contribute to making it worse.

 

Thanks.

Share this post


Link to post
Share on other sites

I have the flashing shadows return :( I have tried every driver 361.43 to the most current.


We've updated the model to eliminate this (will release an update here to notify people when it's ready), but individual settings can contribute to making it worse.

Ok Thanks

Share this post


Link to post
Share on other sites

We've updated the model to eliminate this (will release an update here to notify people when it's ready), but individual settings can contribute to making it worse.

 

On behalf of all affected: thank you very much for identifying and fixing this so quickly! And thank you for this wonderful plane, I'm having a blast learning it!

Share this post


Link to post
Share on other sites

Go ahead and log back into your account and re-download the installer. Uninstall before you re-install.


 


You DO NOT need to return the license   :smile:


  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this