Sign in to follow this  
Conny

Blurry cockpit

Recommended Posts

Hi.

My cockpit look blurry!
Latest update, FSX on Windows 10. Nvidia and Nvidia Inspector used. Any setting in the Inspector to fix this?

33kf3w6.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

That looks perfectly fine to me. Full names in the PMDG forums...

Share this post


Link to post
Share on other sites

Make sure you don't have FXAA enabled (reset the Nvidia settings to default), also  take a screenshot of your AA settings in FSX.

Share this post


Link to post
Share on other sites

Not sure this helps but give it a try:  Adjust your brightness controls for the DUs and CDUs, which when at maximum could blur or blossom when too bright for conditions.  I keep my controls at about 40%, but it will depend on your simulator platform and display settings.

Share this post


Link to post
Share on other sites

Make sure in the AIRCRAFT settings in FSX you have the detail as "high" or something to that effect, otherwise it will look blurry.

Share this post


Link to post
Share on other sites

Don't forget, there is a performance control panel within the PMDG (NGX?) folder where you can change the resolution of the virtual cockpit.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this