Sign in to follow this  
captain420

Airport lighting at night stands out like a sore thumb when flying high

Recommended Posts

This has been an annoying problem and I would hope by now that they've fixed this. When flying at night from high above, you can easily see the runway lights of every airport in the vicinity. It's annoying. Is there a way to fix just the airport lighting without messing with the others?

  • Upvote 5

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Excellent point.  In real life, airports are hard to see at night depending upon angle and location from your aircraft.  

Very unrealistic to have them so obvious all over and so much brighter than other competing lights.

  • Upvote 2

Share this post


Link to post
Share on other sites

Yes, the default lights are horrible. However, this is easy to fix with Real Terra Haze (if you don't have it already, it's a must have plugin!):

http://forums.x-plane.org/index.php?/files/file/22387-real-terra-haze-for-flywithlua/

 

These are my lights settings, which IMO offer a good balance of night lighting:

Ogg2yih.jpg

 

Note the "lights intensity" setting which is in the main RTH window rather than the "lights" popup.

 

Of course you can adjust them to your own taste.

Share this post


Link to post
Share on other sites

Yes, the default lights are horrible. However, this is easy to fix with Real Terra Haze (if you don't have it already, it's a must have plugin!):

http://forums.x-plane.org/index.php?/files/file/22387-real-terra-haze-for-flywithlua/

 

These are my lights settings, which IMO offer a good balance of night lighting:

Ogg2yih.jpg

 

Note the "lights intensity" setting which is in the main RTH window rather than the "lights" popup.

 

Of course you can adjust them to your own taste.

 

 

That is a good tip!

 

You seem quite knowledgeable about RTH; would you know if it is possible to "smooth out" the annoying "light-popping" during night flights?

Share this post


Link to post
Share on other sites

would you know if it is possible to "smooth out" the annoying "light-popping" during night flights?

 

I'm afraid that's not easy, the problem is that the lights visibility distance can't be increased (even with the extended DSF option), although it has been requested many times...

 

However, if you reduce the overall size and brightness of the lights in general and the distant lights in particular (with the settings in the above screenshot) the "popping" of the lights becomes somewhat less noticeable, simply because they are less visible and so merge better with the background.

Share this post


Link to post
Share on other sites

Thanks Don! I will give your settings a go.

 

And there use to be a script that works alongside with RTH so that the night lighting slowly transitions to on when the sky becomes dark, looks much better than default setting where they just immediately light up. But I don't think that script works anymore with the latest RTH.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this