Sign in to follow this  
skwaL

FPS issues

Recommended Posts

For some reason after installing the PrecipitFX, snow effects (jet blast) or simply rolling down the runway, take my FPS down from 30 all the way to 11-13. Any idea why?

Thanks,

K

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

[ have the same issue.with rain and snow

 

fsps drops and when taxi fsx stops reload ,taxi,fsxstops ,reload and so one.

 

reards

wil de boer

Share this post


Link to post
Share on other sites

Following my installation of Chase Plane and the consequent use of VFX central, I have reinstalled Precipit FX (which I bought when it came out, but after some full OS and Sim reinstallation I had never reinstalled) and yesterday on my first flight since Precipit FX installation on FSX-SE during an approach to AMS I entered into a heavy rain area...the good thing is that the effect is much better than the default....but the bad thing is that my FPS dropped in a way that I had never seen before (even in the same area and with bad weather)....

So to some extent I confirm the finding of the OP.

Regards

Share this post


Link to post
Share on other sites

Yesterday I bought Chase Plane and Precipit FX and installed and tried it in FSX today. My framerates use to be around 30 but after the installation it was around 13-14 fps. Is it Chase Plane or Precipi FX. Do anyone know which of the  programs is the cource off this?

 

SAS 264

Share this post


Link to post
Share on other sites

I have PrecipitFX and EZCA 2 and there is no significant frame rate drop with heavy rain or snow.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this