Sign in to follow this  
littleterry

Refund

Recommended Posts

is there a way of getting a refund?  i have been try  xplane  for a week both 10 and 11  but its not just for me ,15 fps ,shimmering ,lagging even at  lowest setting ,i cant click on the screen it keep on jumping to the left  hand side of the screen,i will stick with p3d  at least it runs smoothly 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Man, you need to start working out. You are getting flabby!

 

:P

 

Oh, and Laminar has a special refund policy - if you return X-Plane because you will go back to P3D or yet better to FSX, you will not only get your money back, you will also get an extra 5.000$. You will just have to transfer the sum of 1.000$ in processing fees to a bank in Nigeria, to which I will give you the account info shortly.

  • Upvote 3

Share this post


Link to post
Share on other sites

is there a way of getting a refund?  i have been try  xplane  for a week both 10 and 11  but its not just for me ,15 fps ,shimmering ,lagging even at  lowest setting ,i cant click on the screen it keep on jumping to the left  hand side of the screen,i will stick with p3d  at least it runs smoothly 

 My system is similar to yours and I'm getting 25FPS minimum at most locations.  I do see some shimmering; but I get that in P3D as well.  I find that my frame rate is XP11 is more steady than it is in P3D and, even though it is a beta (keep that in mind about the frame rate issue), it hasn't crashed during a flight yet.  I certainly can't say that about P3D!

Share this post


Link to post
Share on other sites

Delete all of the .prf files and let it rebuild. This should solve the issue with the windows. Then start with the lowest graphics settings. Very unlikely that the performance is that bad. I am running a 4790K with a 980ti and at stock airports and scenery I started with the C172 at ~60fps. With full settings, weather and addon aircraft I am down to 25-30 but that's in line with Prepar3D.

Share this post


Link to post
Share on other sites

Hold on

 

What's your system spec?

 

On both XP 10/11 have you tried disabling Threaded Optimization under nvidia control panel?

Share this post


Link to post
Share on other sites

is there a way of getting a refund?  i have been try  xplane  for a week both 10 and 11  but its not just for me ,15 fps ,shimmering ,lagging even at  lowest setting ,i cant click on the screen it keep on jumping to the left  hand side of the screen,i will stick with p3d  at least it runs smoothly 

I don't believe there is a refund process. However, you should probably contact support if you are having issues with version 10. If the mouse issue is only in version 11, then you should file a bug.

 

Technical support for version 10: http://www.x-plane.com/support/

 

Bug reports for version 11: http://dev.x-plane.com/support/bugreport.html

 

Good luck, I hope you get it sorted out. Version 10 should run smoothly, but version 11 is known to have FPS issues at this time.

Share this post


Link to post
Share on other sites

is there a way of getting a refund?  i have been try  xplane  for a week both 10 and 11  but its not just for me ,15 fps ,shimmering ,lagging even at  lowest setting ,i cant click on the screen it keep on jumping to the left  hand side of the screen,i will stick with p3d  at least it runs smoothly 

 

Your on a 4K monitor, thats why you are going to have a performance issues. + it's still in BETA ! + 4GB of vram doesn't cut it. Last time I checked I was using close to 6GB of vram on my 4K screen. Have you managed the 3d settings in the Nvidia control panel ? Have you tried XPX-10 ? It's stable and has a lot more options to tune for performance.

Share this post


Link to post
Share on other sites

Man, you need to start working out. You are getting flabby!

 

:P

 

Oh, and Laminar has a special refund policy - if you return X-Plane because you will go back to P3D or yet better to FSX, you will not only get your money back, you will also get an extra 5.000$. You will just have to transfer the sum of 1.000$ in processing fees to a bank in Nigeria, to which I will give you the account info shortly.

 Really ...only 1000$  will be waiting 

 

 

Thank you guys ,i have  tried everything you suggested, but i think i have to change my monitor .

Share this post


Link to post
Share on other sites

 

 


but i think i have to change my monitor .

 

I wouldn't do that right now unless you can borrow say a UHD display to compare. I used to run a GTX970 with 4(3) GB of RAM for both XP10 and Prepar3D and had only 16GB of RAM at the time. The performance was obviously noticeably less than now but not that much. Try all performance tips the others mentioned and try again. Also watch your task manager closely, is there any program running along which consumes CPU? Get real temp for CPU usage and GPU-Z for GPU usage. They provide helpful stats.

Share this post


Link to post
Share on other sites

 Really ...only 1000$  will be waiting 

 

 

Thank you guys ,i have  tried everything you suggested, but i think i have to change my monitor .

 

Capture2_1.png

 

What kind of frames rates do you get with the above setting in the Van Nuys area(KVNY), Xplane-10, No clouds, vis set to 100SM, default C-172 ? 

Share this post


Link to post
Share on other sites

i will try that setting later@ eric escobar .... i just changed my  monitor and it seems to be running  ok now  30 - 35  fps   (x plane 11)  but the scenery  looks a bit blurry with normal  monitor ,is there a way of get rid or reducing stutters and shimmering

Share this post


Link to post
Share on other sites

i will try that setting later@ eric escobar .... i just changed my  monitor and it seems to be running  ok now  30 - 35  fps   (x plane 11)  but the scenery  looks a bit blurry with normal  monitor ,is there a way of get rid or reducing stutters and shimmering

 

Try it with the 4k monitor. I don't think there much you can do about the shimmering/stutters. Maybe play with the nvidia control panel settings. 11 is in early beta, patience !

Share this post


Link to post
Share on other sites

I'm having similar issues with my recently built i7 6700k machine, XP11 is just slow.  It runs pretty much everything else fantastic, but XP11 cripples it.  Liking some of the improvements, just wish it performed better.

 

Not giving up though, just curious what future updates might hold.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this