Sign in to follow this  
OSJJ1985

Texture crease around airports (e.g. FlyTampa, FsDreamteam)

Recommended Posts

Hey there,

 

Ok I am getting a little frustrated searching for this issue. I am probably not using the correct keywords, but I can't find anything, not even during a screenshot search. I am slowly reinstalling my P3D with it's Add-Ons. I just recently reinstalled a few FsDreamteam airports, when I came accross this issue I have noticed in FSX, but haven't in P3D since using it and it really is annoying. I am posting screenshots of FsDreamteam KJFK and FlyTampa CYYZ, but have seen this on other airports like FsDreamteam KLAX and FlyTampa YSSY. As far as I can tell it appears to be where the groundpoly texture border each other and from a very close look it appears the edges are transparent... one can see the texture below bleeding through the edge. I don't believe this is an issue with the scenery itself, but rather something with the config or settings. I have tried several things like creating a fresh prepar3d.cfg, reinstalled shaders via Repair, none of the sorts like HDR, FXAA or MSAA seem to cause this, etc...!! I would really like to avoid doing a global reinstall (including Add-Ons) as I have done that just shortly and it's a huge pain. I have scheduled something like that for when I get an SSD solely for P3D.  But there must be something that can be done without going through that trouble. Looking forward to your ideas and probable solution. Thanks

 

Cheers,

 

Amadeo

 

16265717_1722353461124314_74364175460909

 

16298782_1722353577790969_13934170303005

 

16114916_1722353697790957_55605979052388

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Increase texture resolution in the display settings to 4096 and it will go away.  You are probably using 1024 which will cause these artifacts as the airports are made in 4096 HD textures.

Share this post


Link to post

Hi

Now that is a wierd one.have you moved it up in the scenery library above everything else.

are you using any orbx stuff like vector ??

 

 steve


Increase texture resolution in the display settings to 4096 and it will go away.  You are probably using 1024 which will cause these artifacts as the airports are made in 4096 HD textures.

sean i use Fyltampa scenery in 2048 and have never seen that..

 

  steve

Share this post


Link to post

Here I am using 1024 textures and do not see that..

Share this post


Link to post

 

 


sean i use Fyltampa scenery in 2048 and have never seen that..

 

I've personally never seen that issue at a FlyTampa airport.  The only airport I've seen it is FSDreamteam JFK.  Those screenshots from the OP look to be JFK.

Share this post


Link to post

The first one is FsDreamteam KJFK and the second and third one is FlyTampa CYYZ.

Share this post


Link to post

I've not seen it at FT airports but FSDT KIAH has several.  They look like to me where the texture sheets for the terrain match... developers could have done a better job.  Nothing to do with texture size..., I'm using 4096.

Share this post


Link to post

Well I obviously see them at FlyTampa CYYZ. And as mentioned it happened recently (I remember a point not having them).... but they are quite numerous at CYYZ and I have spotted one at YSSY. Not as extreme as KJFK, but nonetheless there. As far as I remember I didn't even have them at KJFK... this is something I can't believe I would have missed. Anyway I'd like to add I do not have those horrible lines within Taxi2gate LFPG and I also couldn't find any at FlyTampa EHAM. There must be some "hidden" settings or config that kind of got messed up. Btw. Vectors and openLC do not interfere ... I have just tried that.

Share this post


Link to post

Well I obviously see them at FlyTampa CYYZ. And as mentioned it happened recently (I remember a point not having them).... but they are quite numerous at CYYZ and I have spotted one at YSSY. Not as extreme as KJFK, but nonetheless there. As far as I remember I didn't even have them at KJFK... this is something I can't believe I would have missed. Anyway I'd like to add I do not have those horrible lines within Taxi2gate LFPG and I also couldn't find any at FlyTampa EHAM. There must be some "hidden" settings or config that kind of got messed up. Btw. Vectors and openLC do not interfere ... I have just tried that.

This has actually been gone over many times at the FSDT forum. What your seeing is where two different ground texture polys are meeting and it is just the way is was designed. In the case of the FSDT JFK the developer has acknowledged it and given the reason I mentioned above. As far as the FlyTampa scenery it is most likely the same issue.

 

In both circumstances it has nothing to do with running 1023 or 4096 textures since it's more or less a design flaw. As to why you never noticed it before, that's hard to say but after years of using some of the same airports over and over, through time I sometimes notice things I've never noticed before.

 

I wouldn't spend a bunch of time trying to fix something that can only be fixed by the developer. I'd contact FlyTampa on their forum and take it up with them. Keep in mind that they are three different developers, each making different airports, so they each have their own design techniques which are apparent in some cases.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this