Sign in to follow this  
sjed

Pilot Response

Recommended Posts

I keep getting two messages from the FMC that I have no clue how to resolve or what it is telling me.  #1 is "Pilot Response" and the other is " No Land 3". I've gone through the manual but can't find reference to these messages. How do I  resolve the messages.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

HI Ed,

 

Well "Pilot Response" means exactly what it says.  It wants you to do something so it knows your awake.  This is an option in the PMDG menu and can be disabled if it becomes to annoying. 

 

No Land 3 is a bit more problematic as it means something in the autoland system is degraded.  If I were to guess I would say you forgot to engage the APU or External Power and had a power interruption that causes the C IRU to go offline. Just a guess based on what others were reporting

Share this post


Link to post
Share on other sites

Thank you. I didn't see the option in the menu but I will search for it. As far as the No Land 3.  The sim starts with a Cessna and then I change aircraft to the 747-400F which is in the 747 default state. When it comes up the No Land 3 is annunciated.  How would I resolve it?

Share this post


Link to post
Share on other sites

Yes I have but didn't see anything there that would apply to this situation.

Share this post


Link to post
Share on other sites

 

 


The sim starts with a Cessna and then I change aircraft to the 747-400F which is in the 747 default state. When it comes up the No Land 3 is annunciated. How would I resolve it?

 

I misread or misunderstood your problem description.  What I now think you are saying is that when you load the 744 in the default state, engines running and fully loaded on the ground, NO LAND 3 appears on the PFD.  This sounds like a corrupted panel state.  Did the aircraft initialize, do a countdown from about 17 to 0?

 

FCOM 4.30.1 explains the message, a few more notes on 4.10.15.  For LAND 3, FCOM 4.20.4 says you need three autopilots engaged.  So I'm not sure how your are starting the session and immediately getting that message; therefore I wonder about corrupted panel state.

Share this post


Link to post
Share on other sites

I will check further with the FCOM. I just flew another flight without problems so it might be a learning curve. Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this