yanif

Extremely low (6-12) FPS

Recommended Posts

I only get between 6-12 FPS when flying this big bird. I have done several parallel flights with PMDG 737 NGX with everything set the same. I always get between 24-35 FPS on PMDG 737 NGX.

 

From the posts I read, there shouldn't be such big difference between the two. I am really puzzled. Please help.

 

FSX-SE, Windows 10 pro, i7-4790k OC at 4.7 GHz, NVidia 970 GTX, 16 GB RAM

 

Harry Yang 

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

There is a difference  -  its the 777 and the 747 those are the two products that are similar - 737 has always been fps friendly

Share this post


Link to post
Share on other sites

Are you using AS2016 by any chance? I had recent frame problems due to as2016 but they just released and update.

Share this post


Link to post
Share on other sites

Had the same trouble and raised a ticket. Was asked to disable the exhaust effects (engine ane and apu) works fine now.

Share this post


Link to post
Share on other sites

U have powerful machine but u get only 24-35 frames ... strange

Maybe reduce autogen, Ai, AA, etc...

 

On my i7/3.8 + GTX760 i have around 35 frames on payware airport, 40 in the air ( 40 is locked by NVI )

Share this post


Link to post
Share on other sites

fmc>pmdg setup>options>performance

 

set pfd to 15 for each and the nd for 10 each. try that - David Lee

Definitely try this. I had a significant (5-7 FPS) performance increase when I changed the --- default (unlimited FPS) settings to 15. PFD is still very smooth but performance is much improved.

Share this post


Link to post
Share on other sites

U have powerful machine but u get only 24-35 frames ... strange

Maybe reduce autogen, Ai, AA, etc...

 

On my i7/3.8 + GTX760 i have around 35 frames on payware airport, 40 in the air ( 40 is locked by NVI )

My autogen is only in the middle of the bar. One thing I forget to mention is that I am using Flyinside VR. Probably that eats away some FPS.

Had the same trouble and raised a ticket. Was asked to disable the exhaust effects (engine ane and apu) works fine now.

Could you tell us how to disable the effects? Thanks.

Are you using AS2016 by any chance? I had recent frame problems due to as2016 but they just released and update.

No. I am using ASN. I also had the latest FSUIPC

Share this post


Link to post
Share on other sites

Search your effects folder for the PMDG 747-400 engine and apu .fx files. Cannot remember their actual names and rename them. Try that. Hope you have some luck.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now