n452mk

P3D VAS issues with Chase

Recommended Posts

Hello guys, I was told to post this here directly from the FSFX staff, my P3D works fine with chase and I really like this add-on, cannot be without it but I been having an issue, no matter how low my settings are, how many sceneries I have active while flying using the scenery tool, and no matter how good my machine is; I keep getting low VAS alerts at the end of my flights, at the beginning I was using the FSLabs 320 and I thought it was the issue but now even with any PMDG, carenado or A2A aircraft will do the same, I get very good frames on my P3D but as soon as im on approach to the destination I will start hearing the low VAS alert and if I open chase I will see the remaining of the VAS on 0.10, 0.20, etc etc, sometimes will even crash the sim. I use the dynamic core option just in case. I already updated and did a full clean install of the NVIDIA drivers and actually the VAS improved but I still get the alert but now will take maybe a little longer, I have no clue what can be so I emailed FSFX and they said it wont crash the sim but I can share it here just in case someone has a solution. Once my sim crashed so it can happen, please if anyone can share maybe an option for this I will gladly appreciated, thanks in advance.

My computer settings are:

i7 6700K 4.0 Processor

NVIDIA GTX1070

16RAM, 2TB space and 124SSD

Windows 10 64 bit

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I'm experiencing a similar effect at present. OOM after flying 150 miles over FTX NZNI, despite 1.7GB free at the start of the flight.

However I don't yet know if it's AS16, ASCA, Nvidia drivers, ChasePlane or GSX causing it. Lots of testing is required to narrow down the culprit.

(And yes FTX Vector is turned well down to reduce its footprint, and I've got latest versions of all of the above as well as the very latest Nvidia driver hotfix).

Share this post


Link to post
Share on other sites

Consensus is that some of the latest nVidia drivers have a slow memory leak; I've seen 376.60 recommended for P3D atm.

Share this post


Link to post
Share on other sites

Yes, just roll back your nVidia drivers. Even 1 hotfix and next version look to produce the same problem. A lot less VAS leaking with these, but still no good. Just roll back to some older version and you should be fine. 

Share this post


Link to post
Share on other sites

Thanks guys. eNVee what driver would you recommend for this please? is been a pain, and the funny thing is last night I did a 2 hours flight on the PMDG 747 all good and during the approach same thing again but no crash so after landing, parking and shut down the engines I stayed 30 more minutes inside the sim just zoom, going in and out and moving the cameras all over the place to see if the sim crashed but didn't so is weird, now my VAS at the end of the flight was 0.01!!!

Share this post


Link to post
Share on other sites

I am using 376.53 on win10 64bit at the moment and it works good. At least with FSX:SE.
On the other hand - are you sure these VAS problems you have are not triggered by too "heavy" scenery + clouds + queen and etc.? 

Share this post


Link to post
Share on other sites

Just purchased Chaseplane (this program is awesome btw)

Loaded up the 747 v3 at KPDX with no weather addons and just FTX Global and FTX PNW.

About 20 minutes into the flight got an OOM.  On Nvidia Driver 378.49.

Will try an older driver and maybe try lowering settings?

 

2017-02-26 (8).png

2017-02-26 (9).png

2017-02-26 (10).png

2017-02-26 (11).png

2017-02-26 (12).png

Share this post


Link to post
Share on other sites

Just a guess. May this VAS issue related to the new feature with the airport data for the static camera since Chaseplane has to load several, if not many camera positions at greater airports? Maybe a developer can comment on this.

Regards

Ralf

Share this post


Link to post
Share on other sites
5 hours ago, sultanofswing said:

Just purchased Chaseplane (this program is awesome btw)

Loaded up the 747 v3 at KPDX with no weather addons and just FTX Global and FTX PNW.

About 20 minutes into the flight got an OOM.  On Nvidia Driver 378.49.

Will try an older driver and maybe try lowering settings?

 

2017-02-26 (8).png

2017-02-26 (9).png

2017-02-26 (10).png

2017-02-26 (11).png

2017-02-26 (12).png

With the scenery and graphic settings you have it is almost impossible to avoid OOM and it has got nothing to do with Chase Plane.

Terrain setting and texture resolution are way to high....try the following:

Level of detail Radius: ULTRA (one notch below your current setting)

Scenery Complexity: DENSE

Autogen Vegetation: NORMAL

Autogen Building: NORMAL

Water detail: HIGH

Texture Resolution:2048

Dinamic Reflections: OFF

 

Regards

 

Ezio

Share this post


Link to post
Share on other sites
5 hours ago, Ralf Stock said:

Just a guess. May this VAS issue related to the new feature with the airport data for the static camera since Chaseplane has to load several, if not many camera positions at greater airports? Maybe a developer can comment on this.

Regards

Ralf

No, Ralf. Static cameras (their positions) has nothing to do with simulators usable VAS and RAM. CP works outside the simulator, thus not eating up memory resources allocated to sim.
I can confirm myself - no CP function has ever impacted VAS usage. 

P.S. Ofcourse, you can lose a lot of VAS if you start scrolling through all available cameras in "heavy" airports. But that is not a problem of the CP itself.  

Share this post


Link to post
Share on other sites

Yes eNVee, my settings are very low and 2048 on the textures, Im actually having the issue even on default airports.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now