Sign in to follow this  
samer747

My P3D doesn't run smooth/ crashes

Recommended Posts

Hello, 

I need help fixing my simulator running smooth with out any system crash, I'm running my P3D V3 on a gamming laptop ;

MSI i-7 6700, GTX 1060 6GB, 16 Gram.

P3D V3, PMDG 747 V3, Rex world airports, orbx global

I tried different settings without any luck, I don't have lots of experience on this, i can not get the sim to run smooth, the scenery, the movements....

 

What should I do, is it my hardware or my settings, any ideas?

 

Thanks

 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Really, before we can give you any educated advice, a bit more info is needed.

In-sim settings, best post screenshots of all your graphics options pages. If you are using Nvidia Inspector (or tried to even use it), then post any changes from there.

Gaming laptops are prone to temperature and heat problems - did you run stress tests and seen that your hardware definitely doesn't overheat? (Furmark and Prime95 are good, monitor temperatures with HWMonitor). So post what your temperatures are when running those tools.

Software versions would also be nice to have:

For instance:

- Windows version (cmd -> winver, including OS build)

- Intel Chipset Driver version (Device Manager, System devices, Intel 100 Series/C230 Series chipset, open, Driver Tab, Date/Version)

- Nvidia driver version

- Soundcard type + Driver date/version (also in device manager)

Finally, you should yourself do some analyzing. This means getting GPU-Z and running sim maximized windowed, and observing how much load does GPU cause. Enough is to chose a situation where your frames are not stable, and see what GPU is doing (Sensors page, GPU load). But one thing after another. Try what I've written until now.

Share this post


Link to post

I noticed that the ( HD Graphics 530 ) is running my sim not the GTX1060 card that's why it can't handle the graphics, on the sim setting page all I can see under graphic card option is (HD Graphics530), how can I enable the GTX1060 or forse it to run the sim as primary card. All of the drivers are up to date. 

Share this post


Link to post

try to disable your onboard GPU using the device manager and see if that allows you to select the 1060 in P3D. You might want to rename your prepar3d.cfg file to force it to be recreated, just in case. 

If you have an NVDIA optimus enabled Laptop then dont disable your onboard GPU but check Nvidia Control Panel, you should have an option under "Manage 3D settings" where you can force your system to use 'high performance GPU' (or similar)

Share this post


Link to post

That is of course, if your laptop is running nvidia Optimus, you will have a heck of a time getting the gpu to take over.

I can tell you right now, that with the cpu not capable of being overclocked (it's a non-K model), you are constrained to a lower turbo.  Combine that with the 1060, which equates it's power to a desktop 980, you could possible do ok (that is if you can get your gpu to run all the time).  best bet in that regard is to open the nvidia control panel, go to your global settings and make sure the gtx 1060 is your preferred gpu.

On the software side, i would be seriously reading up on guides here at AVSIM.  There are countless threads about how to set up your rig for P3D as well as responses on what works and what doesn't for settings.

Share this post


Link to post

Check out the AVSIM P3D Configuration Guide.  See link in my signature.

Share this post


Link to post

I disabled the intel graphics and forced the GTX1060 to run all of the graphics on the laptop, the sim ran great 👍   

I really appreciated all of the feed back you guys had. 

Thanks 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this