Sign in to follow this  
niallkavanagh

PMDG 747 II for Prepar3D

Recommended Posts

All,

This current version for P3D V3 is essentially unusable while the OUT of MEMORY or OOM (look it up...) issue is unresolved.

I have flown it everywhere, with any an all "suggestions" and tweaks.

the OOM problem is unsolvable. The model is clearly unfit for, or beyond 3D V3.

IMHO

Niall Kavanagh

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I say this very reluctantly, being a loyal PMDG user. I have the FSX 737 747 (old) 777 and the fabulous JS, and the new 737 777 747 QOTH for P3D.

It is ENTIRELY possible this is a P3D and PMDG compatibility/memory control issue, and neither are to blame (Blame too big a word).

Nevertheless there are lots of us who gladly FSX'ed with the PMDG offerings with no OOM issues.

So please help guys!

X -Plane 11 nearly here...

With apologies and regards

Niall

Share this post


Link to post
Share on other sites

Niall, you didn't indicate if you read the section on VAS management in the Introduction document.  It is frustrating, but unreasonable to expect something that uses 800 MB or less of your 4000 MB VAS allocation is the only problem.

Share this post


Link to post
Share on other sites

Hi Dan,

Yep read it and executed the p3d v3 config and PMDG config changes, but no avail...

but agree. i have ORBX and AX 2016 sure. but they survived FSX. I have both at "minimal" settings and P3D at same but VAS just climbs and climbs... (a la FSUIPC). the 737 appears to have no probs...

regards

Niall

Share this post


Link to post
Share on other sites

You want to stick with P3D version 3.3.5. Version 3.4 has memory issues 

Share this post


Link to post
Share on other sites
36 minutes ago, niallkavanagh said:

but VAS just climbs and climbs

Niall,

What version of Nvidia drivers do you have? Like many others, I was experiencing the same issue on the 378.xx series drivers, even though I'd lowered my settings as you described. Rolling back to 376.33 cured things for me.

Share this post


Link to post
Share on other sites

Stick with 376.33..., I do not see an erosion of VAS and you never should.  I guess next time you'll investigate the problem before casting blame.

  • Upvote 1

Share this post


Link to post
Share on other sites

I have P3D 3.4.22 and have yet to see my VAS runaway or OOM.  A lot of the "problems" associated to 3.4.22 VAS problems was nVidia driver related as "wsmeier" alluded to and it well documented.  P3D 3.4.22 is fine.

I use both P3D 3.4.22 and PMDG QOTSII and never have OOMed, don't see a steady VAS increase.  I'm always about 3.1GB - 3.4GB in VAS with FTX Global, FTX Vector, AS16, ASCA, and many addon airports...and many, many others have no problems at all with the new 747.

Share this post


Link to post
Share on other sites

I have the latest version of P3D (including Hotfix 3) and nvidia 376.33. I have never had any problems with any one of my PMDG products. It must be something in your settings or possibly you video card?

Just my two cents...

Pablo Vazquez

Share this post


Link to post
Share on other sites

The 747 is amazing on both performance and VAS. Must be something else on your system leaking memory

 

Very Dense settings in FSDT KLAX and Aerosoft EGLL with Vector,OPENLCEU,NA lights and still 450MB left at the gate

 

373.06 and 3.4.9.18400

 

Thanks

Michael Moe

 

Share this post


Link to post
Share on other sites

I flew from Heathrow London to Sydney Australia with a stop at Hong Kong in one Live Streamed session (video available) and landed with over 700mb of VAS, my settings are very similar to Michael's (above). I would go as far to say that the Queen is by far the best I have ever flown as far as VAS is concerned.

Share this post


Link to post
Share on other sites
11 hours ago, niallkavanagh said:

Hi Dan,

Yep read it and executed the p3d v3 config and PMDG config changes, but no avail...

but agree. i have ORBX and AX 2016 sure. but they survived FSX. I have both at "minimal" settings and P3D at same but VAS just climbs and climbs... (a la FSUIPC). the 737 appears to have no probs...

regards

Niall

!! You realise that FSUIPC shows VAS remaining? Unlike, say, projectFly VAS meter which shows VAS used. So, if as you say in your post above "but VAS just climbs and climbs", it means that VAS is being released back into the system!

Share this post


Link to post
Share on other sites

I can confirm the OOM issues with the latest nvidia drivers. I never had issues with long flights in the 737NGX and suddenly started seeing OOMs after installing the latest nvidia drivers.

Went back to 368.81 and all is great again. Finish 5 hour flights again with 2GB VAS free.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this