diogo180794

Massive Stuttering P3D v3.4

Recommended Posts

Hello friends. I really need your help. I've been over and over this and I can't seem to find the issue.

 

It happens that I moved from V2.5 to the most recent P3D v3.4 since I was having a lot of stuttering issues on V2.5. It happens that now I have even worse stuttering like the unplayable type. I don't know what else to do. I really Am thinking in asking p3d for a refund because this is impossible to simulate whatever. The worst part is that I used to have P3D v2.5 running ok. Then I started to have stutters and Updated to win10 x64 where the stutters only were ocurring on Aerosoft Airports (strangely). To try to correct that it was suggested to update to V3.4. I've been considering v3.4 for quite a while, and this issue was the perfect excuse. It happens that is even worse and P3D 3.4 is quite unplayable. I have the BASE "game" and only installed Mega Aiport Lisbon to test it. This was the result

https://www.youtube.com/watch?v=jGiQYKALupY&feature=youtu.be

 

Can you guys help me? I want to do flights and have a decent Simulation Experience, but with this problems its quite impossible. The thing that upsets me the most is that on the very same rig I have, I used to have this ok. I kinda suspects that this problems started when I was messing up with Nvdia inspector, but after that I formatted to x64, so everything should be ok. Now I've done a clean and new install on P3D 3.4 since I moved from P3D v2.5 and the result is the one I have on the video. I've tried almost everything as stated on the internet and nothing seems to work.

 

My Rig.

i7 4790K @ 4,5Ghz

GTX 1080 Gaming G1 Gygabite

16GB RAM

P3D Installed on SSD 120GB

Win 10 Pro x64

 

Can you help? Thank you again

 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

You probably have to provide more information than that in order for others to help you out. First of all, with that CPU and GPU, you should easily be able to fly P3d stutter free, as almost everybody else with good hardware can do. The best approach would be to turn down all your image quality settings to much lower levels and then start the sim with just the default scenario. If you still are seeing severe stutters then you should look through what addons are installed via dll.xml and exe.xml and disable each one to see if a specific addon is the source of the problem. Then I would disable as much 3rd party scenery as possible and see what happens. Lastly, temporarily disable your A/V program while running the sim and make sure that FSUIPC is not making backups at short intervals.

Like I said, without more information on your image quality settings and 3rd party addons, it is difficult to understand what is causing the stuttering.

  • Upvote 1

Share this post


Link to post
14 minutes ago, jabloomf1230 said:

You probably have to provide more information than that in order for others to help you out. First of all, with that CPU and GPU, you should easily be able to fly P3d stutter free, as almost everybody else with good hardware can do. The best approach would be to turn down all your image quality settings to much lower levels and then start the sim with just the default scenario. If you still are seeing severe stutters then you should look through what addons are installed via dll.xml and exe.xml and disable each one to see if a specific addon is the source of the problem. Then I would disable as much 3rd party scenery as possible and see what happens. Lastly, temporarily disable your A/V program while running the sim and make sure that FSUIPC is not making backups at short intervals.

Like I said, without more information on your image quality settings and 3rd party addons, it is difficult to understand what is causing the stuttering.

Hello. I have absolutely no Addons installed. I just installed P3D v3.4 and run it, on the default settings and scenario. I experienced micro stutters. To confirm that I installed Aerosoft Mega Airport Lisbon ONLY, and the result is the one in the video.

Share this post


Link to post

The video was marked as private and wouldn't play in my IE11.

Ted

Share this post


Link to post
2 minutes ago, Ted Striker said:

The video was marked as private and wouldn't play in my IE11.

Ted

Sorry. Try now

Share this post


Link to post

HI, when you install P3D it defaults to 25 locked frames which gave me stutters. In my case 6700K I needed to use unlimited and tick Vsync this locks the frames to your screen refresh rate. Now all smooth.. :-)

 

iceman

Share this post


Link to post

I could view it now. With your computer you should certainly be getting more than 30 FPS dropping to 10 in unlimited frames with no addons. As Jay stated, you will need to post your settings and what software is running at the same time for anyone to help you diagnose your problem. I get 60 fps with the default flight on a less powerful computer than yours. Also on the right side of the forums under Hot Spots there are links to a CTD guide and Config guide for P3D/FSX. If you haven't already done so I would recommend that you read those for possible causes.

Ted 

Share this post


Link to post

Delete your config. Your sim is running really bad so delete that before you do anything else.

Share this post


Link to post
1 hour ago, Nyxx said:

Delete your config. Your sim is running really bad so delete that before you do anything else.

Done that already like 1000000 times.

 

Share this post


Link to post
7 hours ago, Ted Striker said:

I could view it now. With your computer you should certainly be getting more than 30 FPS dropping to 10 in unlimited frames with no addons. As Jay stated, you will need to post your settings and what software is running at the same time for anyone to help you diagnose your problem. I get 60 fps with the default flight on a less powerful computer than yours. Also on the right side of the forums under Hot Spots there are links to a CTD guide and Config guide for P3D/FSX. If you haven't already done so I would recommend that you read those for possible causes.

Ted 

These are the settings I am using now and I used to have in P3D v2.5 when it was working with no problems.

Share this post


Link to post

Well there is nothing in your setting that should make your sim run like that.

I would try setting 20 FPS and see if you get them then as you're giving your PC a lot of headroom or "should" be giving your PC a lot of room to breath. It might not be smooth at 20 FPS but see if it stops the stutters. Then...

It's really hard to think what it could be? you have anti virus rubbish on your PC?, very frustrating for you am sure.

 

Share this post


Link to post

Check your cpu and gpu temperature .

One of them might be getting to hot and throttling down..

Share this post


Link to post

So on a stock install of P3D3 you have problems that weren't there in P3D2. Oh, by the way, you changed operating systems and things then went south on P3D2 and now P3D3...

I don't have Win10, only Win7, so I cannot speak to settings and tweaks and the likes. But I would look at things like power settings and make sure the CPU is not throttling down while running.

Share this post


Link to post

Guys what I am about to say it will contradict much of what I've said, but believe me it confuses me much more than you. I gave a try to another scenery I own. FSDT Zurich, and guess what? No stutters. I Set FPS to 43 fixed, and I didn't get any stutters. It seems that the stutters is only happening in Aerosoft Airport.... I MEAN WHAT THE HELL?? IT USED TO WORK SOOO GOOD..

Share this post


Link to post

O yes there Lisbon.....lol

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now