abh_jc_03

unable to input flight plan

Recommended Posts

I have been trying to input a flight plan but been having issues.  I installed the most recent airac cycle and the G1000 shows it when it loads up.  I can input waypoints but I can't choose any departure procedures.  For example:  I was at KSEA and when I hit proc button all there is to highlight is select approach.  I know there are SIDS at the airport yet it won't pull up on the G1000.  It seems glitchy to me.  I can hit the procedure button when in my flight plan and nothing loads until I am out of the flight plan page.  Any help would be appreciated.  I read about the navigraph issue from the expansion pack but I seem to have no issues with mine loading.  All the VOR,NavAids,Waypoints etc show up.  

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Josh.

I know this may be of small comfort to you, but I had to re-install this aircraft several times as well as the Navigraph extension, before the G1000 unit would show the three options that I was seeing in the videos I was watching. However, it was worth the effort. I now have a working AFCS (Automatic Flight Control System). I would recommend the Carenado Channel on YouTube. There is an option to watch 5 videos devoted to flight planning using the G1000. It makes sense when you follow them through. I have two monitors, so I had the videos paused at times on the second monitor whilst I operated the unit in the sim. There is also a very comprehensive pdf document on the real world Garmin Embraer Prodigy G1000. I found that a lot of the information in the flight planning section of it worked in the sim. Some of it did not,  perhaps too much effort for Carenado, who knows.

My son is a real world Airbus captain so he is coming to my house to advise me how to use the various autopilot functions with regards to SIDS and STARS as well as the FLC as opposed to VS at various phases of a flight. I'm hoping to also have the VNAV and LNAV modes working as they should.

I have had this aircraft a few months now but it is only now that I feel that I am getting to grips with the electronics of it. It has been a frustrating time for me. Even yet, it will sometimes refuse to load into the sim. I have tried loading it directly from the start up flight selection screen, I've tried selecting it after the default trike loads in, but still, there are times when my screen goes black for a long time then I get a Fatal Error message and the sim stops working.

I would suggest persevering with it though.

Regards...Kenny.

Share this post


Link to post
Share on other sites

There is a bug in the aircraft and to have it working correctly after it already loaded, I have to RELOAD SIM OBJECT. Just assign a key to that function in the Sim for easier use of it. If I don't do this, some buttons are not working. The fist clue is : ATC menu greyed out.

Mike

Share this post


Link to post
Share on other sites
On ‎19‎-‎3‎-‎2017 at 0:32 AM, abh_jc_03 said:

I have been trying to input a flight plan but been having issues.  I installed the most recent airac cycle and the G1000 shows it when it loads up.  

The Navigraph extension pack is not ready for P3D V4 yet.

Cheers, Cees

Share this post


Link to post
Share on other sites

The Navigraph Extension for P3D v4 is now ready.  You should be able to select a departure now.

Jim

Share this post


Link to post
Share on other sites

Yes, the site now states it is V4 compatible.

Best regards,

Jim

Share this post


Link to post
Share on other sites

Still the same thing.

I have the recent download for P3Dv4 and cannot select departure with the procedures button either. Seems like nothing has changed between versions insofar as this is concerned.

Real turn off. My recommendation: Don't buy!

Kind regards,

Share this post


Link to post
Share on other sites

It is not available unless you purchase the Navigraph extension.  It will not work with the default NavData.  Also, it is known the Phenom 300 and Navigraph are NOT fully compatible with P3DV4 (not in all cases; I can fly from KIAD to NYC but not from KDCA to NYC w/o crashing).  According to the following post, this is an issue with LM's P3DV4 and it will be fixed in the next version to be released very soon:

Best regards,

Jim

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now