Sign in to follow this  
cavaricooper

Windows Toolbar doesn't always get covered in Full Screen

Recommended Posts

As the title says, occasionally when I go into windowed mode to do something, and then return to P3D in Full Screen, the Windows toolbar at the bottom remains visible.  

I have to go to OPTIONS, and untick and tick the fill screen box to hide it again... any thoughts?

Other times it covers properly....

 

Ta- Carl

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Try a right click and refresh and see if that helps.

 

Vic

Share this post


Link to post

Hit alt enter once or twice, works for me

Share this post


Link to post

Only a left click on any part of the screen (except the toolbar itself) is needed for me.

Cheers, Ed

 

Share this post


Link to post

I just set the task bar to auto-hide, it's still accessible (win10). Also did that when ran win7. 

Share this post


Link to post

Just an update, in case someone from LM sees this.... I have tried all the suggestions above.  I even unticked LOCK TOOLBAR.  The issue still asserts itself... and the only consistent solution is to go to OPTIONS, SETTINGS, GRAPHICS, FULL SCREEN SETTINGS, and then untick and re-tick the Auto-Fill Main View button.  I ought to add that this issue started only after going to 4K (not sure if that is indeed a factor, but I did not see it before).

Still open to any other ideas.... ta!

Share this post


Link to post

Hello Carl 

Delete the UISettings.xml file and let Prepar3D Generate this file as default when launched,  Maybe its become a little distorted 

Location: Local Disk (C:) ► Users ► you ► AppData ► Roaming ► Lockheed Martin ► Prepar3D v3  UISettings.xml  

Share this post


Link to post

Elaine-

 

Whilst I very much appreciate your suggestion, I was not able to solve my issue by deleting the UISettings.xml file.  This issue started after my upgrade to 4K... and I wonder if it is something LM can investigate.... If Rob doesn't see this post here first, I will try posting over at the LM forums.

Thanks again!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this