Recommended Posts

Been holding off on updating since reading all the problems people have been having.  I saw somewhere that PMDG said they were working on it.

Is it advisable to wait to update or has it been fixed?

Thanks.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

4 hours ago, Jack_Sawyer said:

Is it advisable to wait to update or has it been fixed?

There isn't much to "fix" really. We're improving things for people with awful internet connections, and over-zealous anti-virus, but we aren't really "fixing" anything. We're also making it a little more bulletproof (it'll download things to a temp location and check the file integrity before copying things over into your sim to ensure it doesn't overwrite a file with a bad download - due to aforementioned local/network issues).

Might as well try. If it doesn't work, just uninstall the 744 and re-download the original installer from your account.

Share this post


Link to post
Share on other sites

The updates are fine.  The second one hosed my FLEXnet license service somehow.  It looked fine in the admin service center but gauges were black and all.  I had to uninstall and repair.  This time I turned off the MSSE, which oddly didn't do that before.

Share this post


Link to post
Share on other sites
2 hours ago, scandinavian13 said:

There isn't much to "fix" really. We're improving things for people with awful internet connections, and over-zealous anti-virus, but we aren't really "fixing" anything. We're also making it a little more bulletproof (it'll download things to a temp location and check the file integrity before copying things over into your sim to ensure it doesn't overwrite a file with a bad download - due to aforementioned local/network issues).

Might as well try. If it doesn't work, just uninstall the 744 and re-download the original installer from your account.

If it does get messed up  and I have to reinstall (I saved the original installer) will I lose all my livery assignments or will I have to select them all over again?

 

Share this post


Link to post
Share on other sites
10 hours ago, Orlaam said:

The second one hosed my FLEXnet license service somehow.

This is impossible, as neither the OC nor the updater interact with either FlexNet, or your stored activation record. The black gauges were due to a corrupted dll (either due to your network connection between your comp and the Amazon AWS node, or AV interfering).

The end result looks to be the same, but is actually different, and I simply point this out so users don't try to go running off with their own assumptions on how to attempt to fix it based on it possibly being a FlexNet issue (which, again for clarity, it is not).

Share this post


Link to post
Share on other sites
10 hours ago, Jack_Sawyer said:

If it does get messed up  and I have to reinstall (I saved the original installer) will I lose all my livery assignments or will I have to select them all over again?

Yes, but the OC will know about your previously installed liveries and offer to repair the missing entries with a single button press. It's what we did during the beta process after the liveries started rolling out (and each beta required an uninstall/reinstall to be on the safe side).

Share this post


Link to post
Share on other sites

FYI, I installed, fast and no issues whatsoever....made 11:00 hr (VATSIM) flight.....

Share this post


Link to post
Share on other sites
On 3/21/2017 at 9:39 PM, scandinavian13 said:

There isn't much to "fix" really. We're improving things for people with awful internet connections, and over-zealous anti-virus, but we aren't really "fixing" anything. We're also making it a little more bulletproof (it'll download things to a temp location and check the file integrity before copying things over into your sim to ensure it doesn't overwrite a file with a bad download - due to aforementioned local/network issues).

Might as well try. If it doesn't work, just uninstall the 744 and re-download the original installer from your account.

Hi Kyle, just wanted to follow up with you.  I finally had time just now to update and test.  All went well, no problems updating and the 747 is just fine in P3D 3.4.

Thanks again for your outstanding support.

 

Share this post


Link to post
Share on other sites
2 hours ago, Jack_Sawyer said:

Hi Kyle, just wanted to follow up with you.  I finally had time just now to update and test.  All went well, no problems updating and the 747 is just fine in P3D 3.4.

Really glad to hear it. Enjoy!

Share this post


Link to post
Share on other sites
23 hours ago, scandinavian13 said:

Really glad to hear it. Enjoy!

Kyle, bad news.  I thought I had updated it but I did it just now.  Version 3.00.8189.

I let it run its entire course, waited till the DOS window went away and ran the sim.  All planes have no landing gear in eternal view and all cockpit screens are black.

Please advise.

Also, I have absolutely no AV on my system, never have.

Firewall off.

 

Share this post


Link to post
Share on other sites
29 minutes ago, Jack_Sawyer said:

 All planes have no landing gear in eternal view and all cockpit screens are black.

FSXSE or P3D?  Install the simconnect modules per the readme file that came in the zip container for the installer you downloaded.

Share this post


Link to post
Share on other sites
Just now, downscc said:

FSXSE or P3D?  Install the simconnect modules per the readme file that came in the zip container for the installer you downloaded.

P3D 3.4

I first tried a repair using the original installer like I saw posted my Mr. Randazzo. No help.

Then I uninstalled it via the Control Panel in my Windows 7/64

Then I reinstalled it.  And I lost ALL my liveries!  ARGH!  For $135 this really annoys the heck out of me!

I'll see if I can get all my liveries back and there's absolutely NO WAY I want to run that "updater", it's rubbish!

I have read through the posts here and I can tell you I have ZERO, ZIP, NADA, NO A/V at ALL on this PC, NO firewall, NOTHING like that at all.  It have a very fast ethernet connection.  This PC is used for one thing only, P3D.

I'm sorry but at this point I have lost ALL faith in PMDG.  I bought the NGX and then the 747 and now nothing but hassles.

 

Share this post


Link to post
Share on other sites

I finally fooled with it and got it reinstalled and my liveries but what an unnecessary pain that was.

As for the "update."  Well, I do NOT trust it.  I don't know what other people are doing differently but can you please walk me through how to do it without it failing like it did or should I wait for an updated update.  I mean I did start a topic asking if it was okay to update after I saw all the horror stories.

 

Share this post


Link to post
Share on other sites

Kyle, brother, I eagerly await your bullet proofing.

  • Upvote 1

Share this post


Link to post
Share on other sites
On Tuesday, March 21, 2017 at 9:39 PM, scandinavian13 said:

(it'll download things to a temp location and check the file integrity before copying things over into your sim to ensure it doesn't overwrite a file with a bad download - due to aforementioned local/network issues).

Sooner the better, please sir.

  • Upvote 1

Share this post


Link to post
Share on other sites
On 3/24/2017 at 8:30 PM, Boomer said:

Sooner the better, please sir.

Any new news?  Will it ever be safe to run the updater Boomer?

Share this post


Link to post
Share on other sites

Gentlemen,

I have a sollution you can try - I posted on this in another thread a little earlier today.

Don't just run the OC in admin mode, COMPLETELY DISABLE THE UAC and then open and run the updates, that worked for me.

Regards

10 hours ago, Jack_Sawyer said:

Any new news?  Will it ever be safe to run the updater Boomer?

 

Share this post


Link to post
Share on other sites
17 minutes ago, Werner747 said:

I have a sollution you can try - I posted on this in another thread a little earlier today.

Don't just run the OC in admin mode, COMPLETELY DISABLE THE UAC and then open and run the updates, that worked for me.

Not relevant for me.  I dont have dll errors with OC in the first place.  In the second I always have UAC disabled.  But thanks.

  • Upvote 1

Share this post


Link to post
Share on other sites
53 minutes ago, Boomer said:

Not relevant for me.  I dont have dll errors with OC in the first place.  In the second I always have UAC disabled.  But thanks.

Ditto.

Share this post


Link to post
Share on other sites

Anyone at all know if there's an update TO the update?  Or if there will be one?

Or can anyone walk me through how to update it without having to uninstall and reinstall it?

Has this been forgotten?

Boomer?

 

Share this post


Link to post
Share on other sites
On 3/28/2017 at 7:00 AM, Boomer said:

Not relevant for me.  I dont have dll errors with OC in the first place.  In the second I always have UAC disabled.  But thanks.

Looking at the downloader's log, or the command screen that pops up, which file is failing, or taking a while to download? I'm willing to bet the extension of the file that's getting ruined by a download failure ends with .dll. And in that case, it would actually be relevant.

21 hours ago, Jack_Sawyer said:

Anyone at all know if there's an update TO the update?  Or if there will be one?

Or can anyone walk me through how to update it without having to uninstall and reinstall it?

Has this been forgotten?

Boomer?

Just because we haven't posted about it continuously doesn't mean it's been forgotten. The changes required to increase people's speeds to distributed Amazon AWS servers are not insignificant. We're also implementing a file checker that downloads to a temp location, verifies all the bits came down in the right order, and then copies it into your sim directory (if the bits are correct). Patience, please. The fact that we're a bit silent usually means we're not messing about in the forum and working on various projects.

  • Upvote 1

Share this post


Link to post
Share on other sites
6 minutes ago, scandinavian13 said:

Looking at the downloader's log, or the command screen that pops up, which file is failing, or taking a while to download? I'm willing to bet the extension of the file that's getting ruined by a download failure ends with .dll. And in that case, it would actually be relevant.

Just because we haven't posted about it continuously doesn't mean it's been forgotten. The changes required to increase people's speeds to distributed Amazon AWS servers are not insignificant. We're also implementing a file checker that downloads to a temp location, verifies all the bits came down in the right order, and then copies it into your sim directory (if the bits are correct). Patience, please. The fact that we're a bit silent usually means we're not messing about in the forum and working on various projects.

Well, thanks Kyle!  Just posting that you're aware of this and working on it is all I needed to know.  Can you post back in this thread when it's ready as I don't frequent here too often.

Share this post


Link to post
Share on other sites

Um, hi guys,  It's been 18 days or more, was just wondering if the update is safe to do now or are you still working on it.  Please don't get angry with me for asking.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now