BK

Autopilot tripping off in stormy weather

Recommended Posts

Hi,

This is consistent here when I fly in a stormy weather (Thunderstorms in the area) and in general, stormy unstable weather which will bump the airplane. Airspeed becomes really unstable and will jump up and down to the RED scale (airspeed too low) and subsequently the autopilot disconnects. Maybe it is the way it is designed?

I am using AS16 + ASCA and scaled down turbulence effects (both cloud and wind) to 15 to try and see what happens. It did not help, and I had to hand fly the A/C until it got out of the stormy area or altitude. also EZCA effects canceled in lieu of the PMDG 744 built in effects.

Any ideas? suggestions?

Tx

Benny

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

How fast are you flying when it gets that bad? Typically you should steer clear from thunderstorms as much as possible, but in the event you need to go near one turbulence penetration speed (Vb) is typically best.  The autopilot is just another tool at the pilots disposal, don't be afraid to have to hand fly the airplane. Hand flying in turbulent conditions is not abnormal by any means. 

Share this post


Link to post
Share on other sites

Usually after takeoff when you are still relatively slow. A good example is VNKT (Kathmandu) which at this time is mostly rainy and thunderstorms around. In fact I am searching for thunderstorms with AS16 and going there. As long as you are in the storm zone and altitude (so to speak) I get this tripping of autopilot.

Indeed I hand fly, however cannot enjoy the view around while doing that....

Thanks

Benny

Share this post


Link to post
Share on other sites

Full names in the PMDG forums please Benny.

Dial back your AS16 turbulence sliders.  The effects are unrealistic when set at the default 100%, as described in detail in the Introduction document.  Most mine are set around 20-25%.

Share this post


Link to post
Share on other sites

Dialed down turbulence sliders to 15 actually but it is there with 15, unless not all dials were dialed down....

I am going to test this with even lower scale and see what happens.

 

Thanks

Benny Kupfer

Share this post


Link to post
Share on other sites

With moderate settings I've never had the A/P trip due to turbulence.  Maybe you have a problem with controller calibration or null zone setting or noisy controller sending spikes.  There are options in the PMDG Options menu to minimize controller interference with A/P... as described in the Introduction.  I assumed you read the Introduction and made those settings for your configuration.  Maybe not?

  • Upvote 1

Share this post


Link to post
Share on other sites

Update:

Moving AS16 sliders (there are three of those related to turbulence) to zero, helped a lot, but the problem did not go away completely. I would say improved about 80%. Maybe it is the fact that I take off from a high altitude airport, 4200ft)? At the moment I will continue testing in different environment.

The PMDG option to minimize controller interference is ENABLED.

Thanks

benny Kupfer

Share this post


Link to post
Share on other sites
8 minutes ago, BK said:

Moving AS16 sliders (there are three of those related to turbulence) to zero, helped a lot, but the problem did not go away completely. I would say improved about 80%. Maybe it is the fact that I take off from a high altitude airport, 4200ft)? At the moment I will continue testing in different environment.

At this point, I'd be willing to bet that it's your controller being out of calibration, an axis not being centered, and/or the potentiometers being old/bad.

9 minutes ago, BK said:

The PMDG option to minimize controller interference is ENABLED.

We have some tuning, but you may be better off with the setting that basically tells the AP to ignore your hardware entirely while the AP is on.

Share this post


Link to post
Share on other sites

OK.

As far as I understand this option it should be set ENABLED. Right? Or should it be put to DISABLE? I am a bit confused as to the correct state it should be at.

Thanks

Benny

Share this post


Link to post
Share on other sites
28 minutes ago, BK said:

Or should it be put to DISABLE

This is the correct setting.

Share this post


Link to post
Share on other sites
27 minutes ago, pcubine said:

This is the correct setting.

Thanks much. We'll try that.

Benny Kupfer

Share this post


Link to post
Share on other sites

Disable enhanced turbulence and thunderstorm effects.

Also make sure "wake turbulence" slider set full left ( none ).

 

José Monteiro

Share this post


Link to post
Share on other sites

rFurther to my post above, I believe the suggested values for the FSLabs A320x are probably a good choice, namely:

Active Sky 16 Max Cloud Turbulence: 20% Max Wind Turbulence: 20% Turbulence Scale Effect: 10% Enhanced Turbulence: Off

I also set:

- Wake turbulence strength: full left ( off )

- Maximum downdraft and updraft rate to 500 fpm

- Realistic thunderstorm up and downdraft rate to Off

José Monteiro

Share this post


Link to post
Share on other sites

Well, The above from jcomm and pcubine and scandiinavian13 indeed helped and resolved the problem.

Thanks a lot. Now I can look outside and see view....

Benny K

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now