edpatino

nVidia video driver - Any reports?

Recommended Posts

Anyone to report any particular issue with the nVidia video driver version 381.65, released April 6th, 2017?.

Cheers, Ed

 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Read Jay's post Ed, last post in the link. OOM's still random ?

 

 

Share this post


Link to post

Will try it with a 3h flight today and report back here ..

Share this post


Link to post
2 hours ago, vgbaron said:

They just released a hotfix driver 381.78 which is reported to fix the OOM issue.

https://www.avsim.com/forums/topic/508328-w10-creator-update-and-p3dx/?page=2#comment-3611061

Vic

What report(s) are you referring to Vic? This is the NVidia announcement:
 

Quote

 

GeForce Hotfix driver 381.78

Answer ID 4453

Updated 04/17/2017 09:37 AM

This is GeForce Hot Fix driver version 381.78 that addresses the following:

-Fixes Windows 10 Creators Update booting to a black screen on certain notebooks

Choose the appropriate driver according to your Windows 10 version:

 

 

there is nothing said about a fix for VAS leak in P3D. 


From the NVidia forum in response to the announcement: 

Quote

 

tonaz79

 

Still VAS memory leak in Lockheed Martin Prepar3d.

#84

Posted 04/16/2017 10:03 PM   

 

 

Share this post


Link to post
2 hours ago, vgbaron said:

They just released a hotfix driver 381.78 which is reported to fix the OOM issue.

https://www.avsim.com/forums/topic/508328-w10-creator-update-and-p3dx/?page=2#comment-3611061

Vic

The drivers are from the 14th of April and a hotfix, nothing was fixed for P3D. Someone says it worked for them then they are either lucky or not reaching the vas limit anyway.

  • Upvote 2

Share this post


Link to post

I've done a 2 hour flight in Prepar3D v3.4 and 3 hours in XP11 using GTX 1060, no issues.

Share this post


Link to post
8 minutes ago, JustanotherPilot said:

I've done a 2 hour flight in Prepar3D v3.4 and 3 hours in XP11 using GTX 1060, no issues.

In a Microlight or a 777 Steve ?

  • Upvote 1

Share this post


Link to post
1 hour ago, 777200lrf said:

The drivers are from the 14th of April and a hotfix, nothing was fixed for P3D. Someone says it worked for them then they are either lucky or not reaching the vas limit anyway.

Not always developers report a fix referring to an issue caused by an earlier driver. Most developers only report new fixes...

As I've never had an OOM I probably will not have it with this new hotfix too.  

  • Upvote 1

Share this post


Link to post

Adelaide YPAD to Goldcoast YBCG in the 737NGX and for XPlane 11 Wellington NZWN to Goldcoast in the IXEG 737

Share this post


Link to post
1 hour ago, GSalden said:

As I've never had an OOM I probably will not have it with this new hotfix too.  

We all know you don't have the OOM issue. Why would you testing this new driver matter since you never have VAS issues?

All of us can make it so we have no VAS issue too. Just don't install complex add-ons, but if you do, you must lower the sliders - we know that. It is easy to not have a VAS issue. 

Install the Orbx FTX Global full series (Base/Vector<all features>/OLC NA) which many flight simmers have, and fly the PMDG 777 from KJFK to KORD using real weather with max sliders, I promise you will run out of VAS just like all of us common folk. :biggrin:

OOM is a problem whether anybody believes it or not, but I don't blame NVidia drivers, we are forced to wait on a 64-bit platform - it is the only solution.

  • Upvote 2

Share this post


Link to post
1 hour ago, pracines said:

We all know you don't have the OOM issue. Why would you testing this new driver matter since you never have VAS issues?

All of us can make it so we have no VAS issue too. Just don't install complex add-ons, but if you do, you must lower the sliders - we know that. It is easy to not have a VAS issue. 

Install the Orbx FTX Global full series (Base/Vector<all features>/OLC NA) which many flight simmers have, and fly the PMDG 777 from KJFK to KORD using real weather with max sliders, I promise you will run out of VAS just like all of us common folk. :biggrin:

OOM is a problem whether anybody believes it or not, but I don't blame NVidia drivers, we are forced to wait on a 64-bit platform - it is the only solution.

I'm using the new driver in XP11 I don't have this OOM issue! :cool:

Share this post


Link to post

Like I already wrote : PMDG 777 and Orbx Vector.

Installed 381.78.

I just did a flight from EHAM to LEBL with AG + SC maxed out . Building shadows , cloud shadows , etc . Detailed clouds , live traffic ...

UTX and FTX Global. AS16 + ASCA on a client pc.

Framerate came down to 16 ( triple view ) but no OOM..

Cockpit suite devided between server and  client.

Lots of complex addons installed . All Europe.

North- and South America , Asia , southern Africa , Australia disabled in the library.

Only scenery where I fly over I activate...

I hope you guys will be able to solve your OOM issue.

 

  • Upvote 1

Share this post


Link to post
1 hour ago, 777200lrf said:

I'm using the new driver in XP11 I don't have this OOM issue! :cool:

How is your ATC/AI? and btw how's the winter season lookin at the poles....its green!? I bet you blame NVidia drivers for that :laugh:

Share this post


Link to post
1 minute ago, GSalden said:

Like I already wrote : PMDG 777 and Orbx Vector.

Installed 381.78.

I just did a flight from EHAM to LEBL with AG + SC maxed out . Building shadows , cloud shadows , etc . Detailed clouds , live traffic ...

UTX and FTX Global. AS16 + ASCA on a client pc.

Framerate came down to 16 ( triple view ) but no OOM..

Cockpit suite devided between server and  client.

Lots of complex addons installed . All Europe. North- and South America , Asia , southern Africa , Australia disabled in the library.

Only scenery where I fly over I activate...

 

You see I can fly from Europe to South America, Asia, or where ever, not disabling any scenery and not OOM too. My world looks great, but I cannot max out the sliders fully when using A2A or PMDG planes.

So for some perspective, you never get OOM, but you will never be able to fly to a different continent, which could be just 100 or even 10 NM away! So there is nothing special about your lack of OOM's, actually you limit yourself much more than most simmers flying a 777.

Its interesting you did not mention car, boat, and airport ground AI traffic. If you say you have them at 100% too, I will want to see a full length non stop video before I believe you. 

So the true reality is, you do have an OOM problem that you are managing the way that suits you.  

Share this post


Link to post
16 minutes ago, pracines said:

You see I can fly from Europe to South America, Asia, or where ever, not disabling any scenery and not OOM too. My world looks great, but I cannot max out the sliders fully when using A2A or PMDG planes.

So for some perspective, you never get OOM, but you will never be able to fly to a different continent, which could be just 100 or even 10 NM away! So there is nothing special about your lack of OOM's, actually you limit yourself much more than most simmers flying a 777.

Its interesting you did not mention car, boat, and airport ground AI traffic. If you say you have them at 100% too, I will want to see a full length non stop video before I believe you. 

So the true reality is, you do have an OOM problem that you are managing the way that suits you.  

Car traffic at 6% with fair weather . Otherwise disabled. Boat traffic not enabled. Airport traffic at minimum.

I am capable of using airport highway traffic but my framerate then goes below 22 and I don't want that.

I have no OOM issue. I would have if I was using PMDG 777 + FTX Vector + car/boat/airport traffic at max. But I do not use them.

If you look at my vids you will find that my scenery is very detailed and the cockpit is working very well.

For me it is all about flying ...

I still hope you guys can find a way that is good enough for you.

 

 

Share this post


Link to post

I am using 381.65 with latest Windows 10 and keeping  water at minimum. Coming directly from 373.06. So far i am happy. Gtx970 (also SLI) 

Michael Moe

Share this post


Link to post

I had many problems with the 381.65, several OOM,
I returned to 376.53, it works fine now


Waiting for more information

Share this post


Link to post
5 hours ago, GSalden said:

Like I already wrote : PMDG 777 and Orbx Vector.

Installed 381.78.

I just did a flight from EHAM to LEBL with AG + SC maxed out . Building shadows , cloud shadows , etc . Detailed clouds , live traffic ...

UTX and FTX Global. AS16 + ASCA on a client pc.

Framerate came down to 16 ( triple view ) but no OOM..

Cockpit suite devided between server and  client.

Lots of complex addons installed . All Europe.

North- and South America , Asia , southern Africa , Australia disabled in the library.

Only scenery where I fly over I activate...

I hope you guys will be able to solve your OOM issue.

 

Just wondering on system specs GS, currently building a 7700k system with NVidia GTX1070?

Share this post


Link to post

My system :

5820k ( 6 core ) @ 4.3 G / AM=340

16 Gb 2400 mhz @ 2666

Titan X Maxwell @ 1220 with Afterburner

4X SSD  SATA-600 

42" / 32" / 32" HD tv's , 3 seperate views

 

 

Share this post


Link to post
On 4/23/2017 at 5:23 AM, vgbaron said:

They just released a hotfix driver 381.78 which is reported to fix the OOM issue.

Only for Win10? Can't find one labelled for Win7 anywhere! :-(

Pete

 

Share this post


Link to post
7 hours ago, Pete Dowson said:

Only for Win10? Can't find one labelled for Win7 anywhere! :-(

Pete

 

Pete, you're still on w7 ... ?

I 've always thought that you would be the first one who had w10.,,

Share this post


Link to post
19 hours ago, GSalden said:

Pete, you're still on w7 ... ?

I 've always thought that you would be the first one who had w10.,,

No. I hate it. It is on my Surface Pro 4, which I use to test my programs on for Win10 compatibility. But Win10 is incompatible with several utilities my working environment depends on (they crash randomly), and also my own drivers for parts of my cockpit.  On the latter I can find no reason for the crashing other than incompatible Windows API functions.

Win7 is easily the best operating system MS ever made. It is on all 9 of my PCs (7 of which are to do with the two cockpits).   I have Vista on an old Sony notebook, and Win10 on the SP4, as I said, both for testing -- though I don't do much on Vista as I don't think anyone is still using that OS, probably the worst one MS ever did! 

I can't see nVidia abandoning us Win7 users -- there will still be plenty around, especially many businesses who are very reluctant to move on, and for good reason IMHO. So I find it rather shocking and annoying that this release is labelled for Win10 only. Maybe it will be made Win7 on its subsequent WHQL release.

Pete

 

 

  • Upvote 1

Share this post


Link to post
On 23.04.2017 at 11:54 AM, pracines said:

We all know you don't have the OOM issue. Why would you testing this new driver matter since you never have VAS issues?

All of us can make it so we have no VAS issue too. Just don't install complex add-ons, but if you do, you must lower the sliders - we know that. It is easy to not have a VAS issue. 

Install the Orbx FTX Global full series (Base/Vector<all features>/OLC NA) which many flight simmers have, and fly the PMDG 777 from KJFK to KORD using real weather with max sliders, I promise you will run out of VAS just like all of us common folk. :biggrin:

OOM is a problem whether anybody believes it or not, but I don't blame NVidia drivers, we are forced to wait on a 64-bit platform - it is the only solution.

Please read carefully ;)

 

Quote

Hello,
Just a quick update. I have submitted a ticket over at PMDG and they are aware of this issue and will be fixed in the next 777 update. No release date so far.

So...no 777 with KSFO. Oh well, I can live with that for now.

Hoang Lee

 

https://www.avsim.com/forums/topic/508762-memory-leak-very-fast/?do=findComment&comment=3612161

Share this post


Link to post
On 24/04/2017 at 10:19 AM, Pete Dowson said:

Only for Win10? Can't find one labelled for Win7 anywhere! :-(

Pete

 

Hello,

After read on a french website what this HF do, i can answer to you that W7 and W8.1 aren't concern by the problem, this hF is for certain person who own W10 with an asus ROG laptop and for other where the driver couldn't find a compatible hardware, that's all

 

Share this post


Link to post
Guest
This topic is now closed to further replies.