partyboy31

Uncontrollable Camera Spin

Recommended Posts

Every flight I do with chaseplane while using the hat switch of my Saitek Pro Flight yoke, holding the hat down in any direction results in a fluid, uncontrollable movement of the camera about the aircraft until I tap the hat in the exact position again. This is a new error I imagine considering that I have only seen it in recent updates(v0.1.717 Experimental).I have tried using the standard alpha release and yet no change in results. Anyone else?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Yes!!! +1

Already reported it vial mail to the defs this morning.

 

CP is currently unusable for me with this...

Temp solution is to disable experimental updates!

  • Upvote 1

Share this post


Link to post
Share on other sites

Have you tried deleting any doors that you have setup?

 

That worked for me

Share this post


Link to post
Share on other sites

Same here. Controlled panning is not possible any more. Either no movement at all or uncontrolled continuing movement of the camera.

Share this post


Link to post
Share on other sites

Hi,

Let me know if the issue is still present in the current version (0.1.719)

Regards,
Keven

Share this post


Link to post
Share on other sites

Its back again uncontrollable camera spin . FSX-SE

Using 2.10 . Even tried disabling Experimental Version and Advanced Features but still the same.

Added.....

I found out this only happens when starting CP which defaults to my 'Captain's' camera. When I select another camera - no spin. Come back to Captain's camera and spin is back again

Don

Share this post


Link to post
Share on other sites
6 hours ago, hydraulics3 said:

Its back again uncontrollable camera spin . FSX-SE

Using 2.10 . Even tried disabling Experimental Version and Advanced Features but still the same.

Added.....

I found out this only happens when starting CP which defaults to my 'Captain's' camera. When I select another camera - no spin. Come back to Captain's camera and spin is back again

Don

Can you post a screenshot of your Camera > Advanced and Camera > Turbulence pages

Regards,
Keven

Share this post


Link to post
Share on other sites

Keven,

Sorry but you are just too late! I have been playing around with my settings and decided to delete the default 'Captain's' camera  and reinstated it with a new one. I changed nothing in the camera>advanced and camera>turbulence settings as far as I can remember and has now cured the camera spin. 

It's a pity as I cannot now replicate the camera spin.

I can still send you the screenshots if necessary.

Don

  

Share this post


Link to post
Share on other sites

hahaha, If you have the issue in the future, share it as unlisted on the Community and send me the link!

Regards,
Keven

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now