dal330200

Can we Have P3D v3.xx and v4 at the Same Time

Recommended Posts

Hi Beta Testers,

I was wondering if I can still keep v3.4 on my system once I install v4.  I'd like to keep both and fall back on v3 if aircraft or addon patches take time to roll out.  

Thanks, 

John

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

27 minutes ago, dal330200 said:

Hi Beta Testers,

I was wondering if I can still keep v3.4 on my system once I install v4.  I'd like to keep both and fall back on v3 if aircraft or addon patches take time to roll out.  

Thanks, 

John

I'm not a beta tester but I've seen all over the place that all versions of P3D can coexist with one another on a single computer.

Share this post


Link to post

Yes, no problem.

In fact if you have a number of Orbx sceneries installed in v3 or FSX the new FTX Central when released will copy the files across to the new sim. However some of the airports are requiring some work to bring them up to full compatibility with v4.

Good idea to keep the older sim on the HD for a while at least if you have the room.

  • Upvote 1

Share this post


Link to post

Thanks for the replies guys.  I wasn't around for the last change, so I'm happy to know that I can do both.  

Happy flying,

John

Share this post


Link to post

This was my question as well. 

But i'm worried about programs that reside outside P3D like FSFX Chaseplane or say Active Sky 16?  Depending on whether you fire up v3 or v4 will the program know which one it is using?

Share this post


Link to post

I'm planning on running parallel for a day or two to get a feel for v4 and test out some old and basic scenery and aircraft, but once that phase is done I'll likely blow up my computer with a rebuild and go solo with v4.

There are some aircraft and addons that I am not fully dependent on, so I'd be willing to wait for them to gain proper compatibility. (*of course, I say that now...)

-Greg

Share this post


Link to post
3 hours ago, jason99vmi said:

This was my question as well. 

But i'm worried about programs that reside outside P3D like FSFX Chaseplane or say Active Sky 16?  Depending on whether you fire up v3 or v4 will the program know which one it is using?

Not sure about ChasePlane but AS16 will catch which sim is running as most software using simcoonect and/or FUSIPC do.

Share this post


Link to post
3 hours ago, jason99vmi said:

This was my question as well. 

But i'm worried about programs that reside outside P3D like FSFX Chaseplane or say Active Sky 16?  Depending on whether you fire up v3 or v4 will the program know which one it is using?

The dll's for AS16 will be different so you'll have two shortcuts - one for v3 and one for v4.

 

Vic

Share this post


Link to post

Thanks.  Keven from FSFX said Chaseplane will work for both like it did with v2 and v3.   Also Chaseplane works currently with v4 without an update but a couple non essential features (static cameras, virtual doors) need to be updated for it to completely work. 

Share this post


Link to post

I now have P3d V3 and P3d V4 both installed, so does anyone have chaseplane running for both versions successfully, if so how is it done, please?

Pete :)

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now