Tanguy SEHA

P3D V4 stutter with the Queen

Recommended Posts

Hi,

 

Just installed the Quuen on a fresh P3D V4, I've a big prohblem, every 10 - 20 seconds I have a lag during 3 - 4 seconds. I have that just with the 747, I also run the TFDI 717 (which on my rig was harder to run than the 747 in P3D V3) and with the 717 I don't have those lags

 

My drivers are up to date, I use W10 with P3D V4 <ith an I5 6600K and a GTX1070 + 16gb DDR4

I did a new install of Windows last week end so everything is pretty new, the fresh P3D V4, Windows

The only addons I use are Chase Plane, ASCA and FSUIPC

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I had a problem like this and it was FSUIPC.  I don't use this program anymore so I cant remember exactly what box was check but my problem was the save flight option was active on FSUIPC.  It would save your flight every 30 seconds.  Once I disabled this my PMDG flights were stutter free. Hope this helps

Share this post


Link to post
Share on other sites

Do you by any chance have FSUIPC? And are you using its auto-save options? If so, that is what could probably be your problem.

Share this post


Link to post
Share on other sites

It seems FSUIPC causes too many problems in conjunction with the 747. I am not buying it for the time being.

Share this post


Link to post
Share on other sites

That's bit unfair. As you can set the auto-save intervals to suit. I have not had a single issue using it with the 747.

Share this post


Link to post
Share on other sites

Hi, I had the same problem with NGX, it was due to FSUIPC autosave function (I setted it every 60 secs). Now I totally disabled and stutters are gone!

Share this post


Link to post
Share on other sites

<Nameless>,

Please sign your posts when in the PMDG forum so that we don't have to launch squads of black-ops thugs to roll you out of bed and force you to doo V1 cuts while hog-tied to a spinning office chair in the middle of the night.

Like most in this thread I suspect FSUIPC is triggering the SAVE mechanism over and over again- and that your machine may not be able to digest the huge amount of data saved with the 747 at each iteration.  Go through the FSUIPC instructions and sort out how to turn that function off, or dial it down to an acceptable level and you should be fine.

It is easy to criticize FSUIPC for the disruptions it can create- but that is a bit like blaming Porsche engineering for the fact that you can go so fast that you skid off the road in a turn.  If you are going to drive a Porsche- you should take the time to learn the limitations of the car AND the driver...  So with that in mind, just remember that FSUIPC is a horrible tool in the hands of someone who refuses to read the instructions- or doesn't understand that it does occasionally need to be tweaked with a screwdriver in order to keep it from having unwanted side effects.  I generally recommend that you suspect FSIUPC **first** any time your sim starts to act up.  Work backward from there and you will probably have much greater success with FSUIPC overall!

Let us all know if you got things working again!

 

Share this post


Link to post
Share on other sites
On ‎6‎/‎6‎/‎2017 at 7:19 AM, Piotr007 said:

It seems FSUIPC causes too many problems in conjunction with the 747. I am not buying it for the time being.

I have used FSUIPC (paid) and PMDG for years and have never had any problems.    

Of course my problem may have been that I read the manual. :smile:

I use FSUIPC to save, but I have it set for every 15 minutes. 

blaustern

Share this post


Link to post
Share on other sites

Wilhelm,

You admit to reading the manuals too many more times, we may have to ban you for setting a bad example.  :cool:

 

Share this post


Link to post
Share on other sites

Also, if FSUIPC saves are impacting you and Windows Defender or other antivirus is active, make sure you exclude the P3D folder and the P3D folder in Documents where autosaves and route files are stored from Windows Defender: http://forum.simflight.com/topic/80097-problems-with-windows-10-autosave-the-answers/

I have set my autosaves to every 5 minutes by the way, if the sim would crash, then I don't really mind doing those 5 minutes again as opposed to the current minute.

Share this post


Link to post
Share on other sites
19 hours ago, rsrandazzo said:

<Nameless>,

Please sign your posts when in the PMDG forum so that we don't have to launch squads of black-ops thugs to roll you out of bed and force you to doo V1 cuts while hog-tied to a spinning office chair in the middle of the night.

Like most in this thread I suspect FSUIPC is triggering the SAVE mechanism over and over again- and that your machine may not be able to digest the huge amount of data saved with the 747 at each iteration.  Go through the FSUIPC instructions and sort out how to turn that function off, or dial it down to an acceptable level and you should be fine.

It is easy to criticize FSUIPC for the disruptions it can create- but that is a bit like blaming Porsche engineering for the fact that you can go so fast that you skid off the road in a turn.  If you are going to drive a Porsche- you should take the time to learn the limitations of the car AND the driver...  So with that in mind, just remember that FSUIPC is a horrible tool in the hands of someone who refuses to read the instructions- or doesn't understand that it does occasionally need to be tweaked with a screwdriver in order to keep it from having unwanted side effects.  I generally recommend that you suspect FSIUPC **first** any time your sim starts to act up.  Work backward from there and you will probably have much greater success with FSUIPC overall!

Let us all know if you got things working again!

 

Hi Robert,, I'm not nameless, my posts has been signed since the dawn of time, since you made it mandatory for the PMDG support section. Regarding FSUICP, I did not want to criticize the product, quite the contrary. I bought it because I consider essential and I read the manual in the sections that interest me. I just said that having removed the tick on "autosave" the simulator does not stutter anymore, and it did so much more evident using the NGX. That's all.

Share this post


Link to post
Share on other sites

Riccardo,

None of my comments were directed to you.  I was replying to the OP- who did NOT sign his post.  :cool:

(See?  one of the many reasons we like people to sign their posts... then we can direct our comments to individuals without risking anyone else misconstruing the reply!)

I do have space on the spinning office chair, however- if you'd like to partake.  It makes holding the localizer a bit of a challenge.

 

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now