Jump to content

Sign in to follow this  
Boomer

AI Carriers and P3D v4

Recommended Posts

12 minutes ago, Boomer said:

Anyone gotten it to work?

I just get errors.  FSUIPC5 is installed.

I was thinking about posting the same question but back then ...when I use to play with v3.

So you telling me you had it working all this time, in your v3 ?!? :ohmy:


FreeMeshX Global       &      P3D Tweak Assistant (PTA)                 plus a bit of orbx magic :)

Share this post


Link to post

I'm pretty sure it worked in v3.

Javier's Nimitz and Ike work in v4.

I implemented the Carrier Tracks 1 and 2 as well in v4.   Although it doesn't look like the carrier is moving.


Jason Weaver - WestWind Airlines; FlyUK Airlines; VirtualUnited.org

5.jpg

Banner_MJC12.png

Share this post


Link to post

I installed Henrik Nielsen's AI Ship Traffic on P3D v4 and the only problem was the wave of the ships in the sea bad
displayed but it depended that in Options-Application-World - Water and Bathymetry Water Detail was in Ultra
instead with High all right.

 

Share this post


Link to post
5 hours ago, jason99vmi said:

I'm pretty sure it worked in v3.

Javier's Nimitz and Ike work in v4.

I implemented the Carrier Tracks 1 and 2 as well in v4.   Although it doesn't look like the carrier is moving.

Oh how ? :s_bgt:

I could swear I have tried all the options, watch all the videos but nothing helped, I was never able to use ai carriers in ANY P3D. And if you think I done something wrong, mind you, it worked perfectly in my FSX.


FreeMeshX Global       &      P3D Tweak Assistant (PTA)                 plus a bit of orbx magic :)

Share this post


Link to post

I have the Net version of AI Carriers installed and its working as it should. I havent had a chance to get the Ike and Nimitz installed yet but the default carrier is working with AICarriers2.

I have never used the exe.xml to start the program with the sim. I always started it via a shortcut on the desktop.

Share this post


Link to post
6 hours ago, RobPol471 said:

I installed Henrik Nielsen's AI Ship Traffic on P3D v4 and the only problem was the wave of the ships in the sea bad
displayed but it depended that in Options-Application-World - Water and Bathymetry Water Detail was in Ultra
instead with High all right.

 

If you're about a vertical wake there is a fix that worked. It is one of the wake effect files but I don't recall what the fix was.


 

 

Share this post


Link to post

I think the fix for the wake is on AVSIM library


Jason Weaver - WestWind Airlines; FlyUK Airlines; VirtualUnited.org

5.jpg

Banner_MJC12.png

Share this post


Link to post
3 hours ago, gamer19 said:

Oh how ? :s_bgt:

I could swear I have tried all the options, watch all the videos but nothing helped, I was never able to use ai carriers in ANY P3D. And if you think I done something wrong, mind you, it worked perfectly in my FSX.

Boomer just tested using the aicarriers.net in this link.  Works perfectly.  Just tested it myself.  

http://www.fsdreamteam.com/forum/index.php?topic=11293.0


Jason Weaver - WestWind Airlines; FlyUK Airlines; VirtualUnited.org

5.jpg

Banner_MJC12.png

Share this post


Link to post
On 14/06/2017 at 7:19 AM, ctec1 said:

I have the Net version of AI Carriers installed and its working as it should. I havent had a chance to get the Ike and Nimitz installed yet but the default carrier is working with AICarriers2.

I have never used the exe.xml to start the program with the sim. I always started it via a shortcut on the desktop.

Hi ctec1,

Would you mind laying out the steps you took to get aic.net installed and working?

Cheers


A.Chryss - near YSCB

1. ASUS ROG STRIX X299 i9-7900X (delid - 4.9Ghz All Cores), EK 420x45 RAD, D5 Pump, EK monoblok, 32GBs GSkill 3600MHz ram 1T, Gig Aorus GTX1080Ti (2075Mhz), SSung 970 Evo 2TB & 1Tb & 960Evo 500GB NVMe, 2xSSDs. XBox controller for camera views. - Flight sims

2. ASUS ROG STRIX X570 Ryzen 3900X - 4.3Ghz (12 cores) Corsair H115i, Gig 2080Ti OC, 32MHz ram 2x 970EVO 1TBNVME  3x ssd etc.  P3D v4.5 & v5, XP11 & DCS. 43"-4k + 27"-2k monitors & tablets. Warthog controllers, Honeycomb Yoke, Thrustmaster TPR pedals, TrackIR . - Games server

Share this post


Link to post
4 hours ago, Uteman said:

Hi ctec1,

Would you mind laying out the steps you took to get aic.net installed and working?

Cheers

The install instructions lay out exactly how it should be done. 

This is what you add to the exe.xml which you can open and edit using notepad.

<Launch.Addon>
    <Name>AICarriers</Name>
    <Disabled>False</Disabled>
    <ManualLoad>False</ManualLoad>
    <Path>REPLACE WITH YOUR PATH TO AICarriers.exe</Path>   
  </Launch.Addon>

 

If this is your last entry make sure this line below is right after it.  May have to move it from its current position.  I have more than one entry because there are entries for AS16 etc. 

</SimBase.Document>

The REPLACE WITH YOUR PATH TO AICarriers.exe, you just put in there the path to wherever you have your AICarriers.exe file


Jason Weaver - WestWind Airlines; FlyUK Airlines; VirtualUnited.org

5.jpg

Banner_MJC12.png

Share this post


Link to post

Hey Mark, it works fine for me in Windows 10.  Why don't you post your exe.xml file and I'll take a look.

Share this post


Link to post

Here it is, I'm using Windows 10 Build 1803, 64-bit, P3d V4.2

<?xml version="1.0" encoding="Windows-1252"?>
<SimBase.Document Type="Launch" version="1,0">
  <Descr>Launch</Descr>
  <Filename>exe.xml</Filename>
  <Disabled>False</Disabled>
  <Launch.ManualLoad>False</Launch.ManualLoad>
  <Launch.Addon>
    <Name>as_btstrp_config_manager</Name>
    <Disabled>False</Disabled>
    <Path>as_srv\as_btstrp_config_manager.exe</Path>
  </Launch.Addon>
  <Launch.Addon>
    <Name>EZdok camera addon2</Name>
    <Disabled>False</Disabled>
    <Path>C:\Program Files (x86)\EZCA2\ezlauncher.exe</Path>
  </Launch.Addon>
  <Launch.Addon>
    <Name>VFXCentral</Name>
    <Disabled>False</Disabled>
    <Path>C:\Program Files (x86)\OldProp Solutions Inc\VFXCentral\VFXCentral.exe</Path>
    <CommandLine>P3Dv4</CommandLine>
  </Launch.Addon>
<Launch.Addon>
    <Name>AICarriers</Name>
    <Disabled>False</Disabled>
    <ManualLoad>False</ManualLoad>
    <Path>C:\Lockheed Martin\Prepar3D v4\AICarriers\AICarriers.exe</Path>
  </Launch.Addon>
</SimBase.Document>

Share this post


Link to post

delete

Edited by beachdog2001

i7 3770K HT, 8GB RAM, nVidia 980GTX, Win7, P3D 3.4, FSG mesh, UTX, GEX, ST, ASA16/ASCA, NickN optimized

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    28%
    $7,080.00 of $25,000.00 Donate Now
×
×
  • Create New...