Recommended Posts

Neither chaseplane or VFX central will start "We are sorry, an unknown error occured. Please contact us at ***@***.com with a reference to this message: "ProtocolError""

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

We are aware of the issue and we are working toward resolving it. Thanks for your patience, sorry for the inconvenience.

Share this post


Link to post
Share on other sites

It's down again unfortunately :/

EDIT: I was able to log in to VFX central and it began downloading Chaseplane again (I deleted it to try and reinstall..) and then trying to open chaseplane settings the ProtocolError had returned.

Share this post


Link to post
Share on other sites

Yeaaaa, it's down again... Sorry guys, we're still figuring this one out!

Share this post


Link to post
Share on other sites

Alright, It's back. I'll wait a few minutes to pop the champagne bottle

Share this post


Link to post
Share on other sites

I guess no FNO for me tonight. CP is causing me CTD and I cant even uninstall the program so I can fly online. So much for my first time user experience. 

Share this post


Link to post
Share on other sites
Just now, Wise87 said:

I guess no FNO for me tonight. CP is causing me CTD and I cant even uninstall the program so I can fly online. So much for my first time user experience. 

I guess you could try relaunching it again. Contact us via email if you still have CTDs, we'll fix that right away

Share this post


Link to post
Share on other sites

I was just on approach to TYS for FNO and it crashed the sim, hope it's sorted now :mellow:

Just now, Wise87 said:

I guess no FNO for me tonight. CP is causing me CTD and I cant even uninstall the program so I can fly online. So much for my first time user experience. 

 

Share this post


Link to post
Share on other sites
1 minute ago, Wise87 said:

I guess no FNO for me tonight. CP is causing me CTD and I cant even uninstall the program so I can fly online. So much for my first time user experience. 

Try not to get discouraged.  After all it's still in the Alpha phase, so some issues are to be expected. 

Share this post


Link to post
Share on other sites
1 minute ago, Keven Menard said:

I guess you could try relaunching it again. Contact us via email if you still have CTDs, we'll fix that right away

Still getting error "We are sorry, an unknown error occured. Please contact us at support@oldprop.com with a reference to this message: "notLogged"

Share this post


Link to post
Share on other sites
1 minute ago, airernie said:

Try not to get discouraged.  After all it's still in the Alpha phase, so some issues are to be expected. 

Fully understood, at least the matter is being handled

Share this post


Link to post
Share on other sites

I'm not too discouraged. I can always go back to my previous camera system if need be. 

Share this post


Link to post
Share on other sites

Since tonight is FNO, I wonder how many planes this outage has effected, LOL. Planes dropping from radar like flies, LOL 

ATC - Where did everyone go? hahaha

  • Upvote 1

Share this post


Link to post
Share on other sites
3 minutes ago, Wise87 said:

Since tonight is FNO, I wonder how many planes this outage has effected, LOL. Planes dropping from radar like flies, LOL 

ATC - Where did everyone go? hahaha

Dan,

Technically, this issue should not have crashed your sim. Are you running FSX or P3D?

Regards,
Keven

Share this post


Link to post
Share on other sites

P3Dv3.4. I let ChasePlane disable Ezdok v1 during the setup. I have the Migration tool installed but it is disabled. Tried cycling it but same result. Believe it or not I've been running P3D for months without a single crash or OOM. this all started when I installed CP. I did import some of my Ezdok profiles into CP with your import option. 

Share this post


Link to post
Share on other sites

I run FSX and it crashed mine as well

6 minutes ago, Keven Menard said:

Dan,

Technically, this issue should not have crashed your sim. Are you running FSX or P3D?

Regards,
Keven

 

Share this post


Link to post
Share on other sites

I am aware that if a SimConnect app is closed unexpectedly, the sim would crash. I will check the code to make sure a proper disconnect happens before this kind of shutdown.

Thanks for reporting this to me!

Share this post


Link to post
Share on other sites

I cleared out my event viewer and restarted the sim in the PMDG 737. This is what I got. 

Faulting application name: Prepar3D.exe, version: 3.4.22.19868, time stamp: 0x588f7cbf
Faulting module name: sim1.dll, version: 3.4.22.19868, time stamp: 0x588f7cbf
Exception code: 0xc0000005
Fault offset: 0x000cd934
Faulting process id: 0x91c
Faulting application start time: 0x01d2f78f93235d8a
Faulting application path: C:\Program Files (x86)\Lockheed Martin\Prepar3D v3\Prepar3D.exe
Faulting module path: C:\Program Files (x86)\Lockheed Martin\Prepar3D v3\sim1.dll
Report Id: 1321f9d9-6383-11e7-b87b-a5b6eb34942c

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now