unc1rlm

Status: maintaining

Recommended Posts

New at this..using the AFE and when he says..starting engines or something like that..the green bar says "Workflow:before start  No active AI Step, workflow complete. Status: Maintaining"  what is that and how do I get the AFE to start the engines.. Tired of watching planes go by lol.

 

Thanks,

Bob M.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The AFE will not start the engines :) this is something you will have to do following the procedure on the poh . There is a video I did for engine starting few posts below 

Share this post


Link to post
Share on other sites
3 minutes ago, unc1rlm said:

New at this..using the AFE and when he says..starting engines or something like that..the green bar says "Workflow:before start  No active AI Step, workflow complete. Status: Maintaining"  what is that and how do I get the AFE to start the engines.. Tired of watching planes go by lol.

 

Thanks,

Bob M.

Hi Bob,

The AFE will not start the engines for you.

Have a read at the intro manual :biggrin:

Greg

Share this post


Link to post
Share on other sites

The configuration screen allows you to set cold and dark or ready to taxi.... that gets the engines started.

Share this post


Link to post
Share on other sites
22 hours ago, Olympic260 said:

There is a video I did for engine starting few posts below 

As I'm about to install this aircraft tonight, 'video ........few posts below' where?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now