Sign in to follow this  
branks737

Twin mini mouse curser when undocking cdu

Recommended Posts

As the topic states, I am now experiencing a mini second mouse curser when undocking the CDU's. It only occurrs when I undock the CDU and when the main mouse curser is over the undocked CDU. 

I'm running the latest 737ngx in P3Dv4 hotfix 1 and up to date win10.

A few weeks I noticed a thread about this but I just cannot find it and I was wondering if there was a solution to this?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

This seems to be a Windows 10 issue. Through the evolution of my computers. and one hardware failure, I have gone back and forth between Win 10 and 7 and I always experience this in Win 10 and never 7 regardless of which hardware I used.

Share this post


Link to post
Share on other sites
4 hours ago, Ralgh said:

This seems to be a Windows 10 issue. Through the evolution of my computers. and one hardware failure, I have gone back and forth between Win 10 and 7 and I always experience this in Win 10 and never 7 regardless of which hardware I used.

The exact same thing i was going to write. Maybe a ticket to PMDG would be a good idea.

Share this post


Link to post
Share on other sites

I just installed win10 and I did not have this issue with win7. Thanks, at least I know I'm not the only one.

Share this post


Link to post
Share on other sites
16 hours ago, Bogga said:

The exact same thing i was going to write. Maybe a ticket to PMDG would be a good idea.

The above is from the PMDG Tech Team, so a ticket to PMDG is going to go in full circle.

Share this post


Link to post
Share on other sites

It appears I have this issue solved.....I hope. I went into the control panel, not the settings menu but the old school Windows control panel. Then went to my mouse and then its pointer settings. For both the arrow pointer and the hand style pointer I clicked the "use default" button. After doing that I went into the sim and there was no more second pointer coming up. It seems this has fixed the issue.

 

Edit: I also wanted to add that I never changed the mouse cursor settings from the original Windows install on a computer that I built myself so I have no idea why it was not already using the default cursors. 

Share this post


Link to post
Share on other sites
7 hours ago, Ralgh said:

It appears I have this issue solved.....I hope. I went into the control panel, not the settings menu but the old school Windows control panel. Then went to my mouse and then its pointer settings. For both the arrow pointer and the hand style pointer I clicked the "use default" button. After doing that I went into the sim and there was no more second pointer coming up. It seems this has fixed the issue.

 

Edit: I also wanted to add that I never changed the mouse cursor settings from the original Windows install on a computer that I built myself so I have no idea why it was not already using the default cursors. 

Thanks very much Tom, it worked, you nailed it!

This topic should be pinned!

Share this post


Link to post
Share on other sites

I'd like to take full credit but I had help.One of the NGX testers got me pointed in the right direction. 

Share this post


Link to post
Share on other sites
13 hours ago, Ralgh said:

It appears I have this issue solved.....I hope. I went into the control panel, not the settings menu but the old school Windows control panel. Then went to my mouse and then its pointer settings. For both the arrow pointer and the hand style pointer I clicked the "use default" button. After doing that I went into the sim and there was no more second pointer coming up. It seems this has fixed the issue.

 

Edit: I also wanted to add that I never changed the mouse cursor settings from the original Windows install on a computer that I built myself so I have no idea why it was not already using the default cursors. 

You legend, this worked for me too. Thanks 

Share this post


Link to post
Share on other sites

I still have the same problem ever since ive installed the product (only using Win 7), and changing mouse pointer settings doesnt seem to make any difference. I always get green blur next to the cursor when hovering over 2D CDU panel keys and the mouse pointer changes. It doesnt seem to appear on any other 2D panel or the VC.

Share this post


Link to post
Share on other sites

A green blur is different than what we were seeing and solved. I haven't heard about that one before. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this