Wise87

Anyone using Texture_Bandwidth_Mult=, TextureMaxLoad= in V4?

Recommended Posts

I was just wondering if anyone was still using the old TEXTURE_BANDWIDTH_MULT=, TextureMaxLoad= in P3Dv4 and if your seeing a difference. I used these settings back in my v3 days and had good results with texture loading. 

Only tweak I'm currently using is TEXTURE_SIZE_EXP=10. It gives great results but increases the load time but it is worth the wait. 

 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

42 minutes ago, Wise87 said:

Only tweak I'm currently using is TEXTURE_SIZE_EXP=10

Does this really require 8gb gpu memory?

Share this post


Link to post
16 minutes ago, tamsini said:

Does this really require 8gb gpu memory?

I'm not sure but I run a 1080TI so I have plenty of memory.

Share this post


Link to post
31 minutes ago, tamsini said:

Does this really require 8gb gpu memory?

Yes, I had a look upon GPU memory usage and it needs 8 GB.

Kind regards, Michael

Share this post


Link to post
38 minutes ago, tamsini said:

Does this really require 8gb gpu memory?

According to this page, it requires up to 8GB.

Share this post


Link to post

Thanks guys. I just wanted to confirm that that would be an essential requirement.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now