Sign in to follow this  
izo10

WINDOWS CHIME PLAYING IN THE BACKGROUND

Recommended Posts

I wonder if anyone knows what is causing this.  When I try using the SVS in the 172 there is a windows chime in the background that plays every few seconds.  I don't know how to get it to stop.  Any help would be appreciated.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

10 minutes ago, izo10 said:

I wonder if anyone knows what is causing this.  When I try using the SVS in the 172 there is a windows chime in the background that plays every few seconds.  I don't know how to get it to stop.  Any help would be appreciated.

What simulator are you running?

Share this post


Link to post
Share on other sites
1 hour ago, pete_auau said:

sounds like  a  oom   out of  memorry  chimes

That schouldnt be happening on a flight with a C172. Also, as far as i know this is a feature of FSUIPC. Is it installed?

Share this post


Link to post
Share on other sites
1 minute ago, Soulflight said:

That schouldnt be happening on a flight with a C172. Also, as far as i know this is a feature of FSUIPC. Is it installed?

dont  know  you  will have  to ask  the op

Share this post


Link to post
Share on other sites
8 hours ago, izo10 said:

I wonder if anyone knows what is causing this.  When I try using the SVS in the 172 there is a windows chime in the background that plays every few seconds.  I don't know how to get it to stop.  Any help would be appreciated.

I have the same issue. Checked with FSUIPC, and it is not a OOM-related issue (memory available is well above 1.5 GB). At the end, did not paid attention to it, but it would be interesting to know what's the origin of that annoying sound.

Cheers, Ed

 

Share this post


Link to post
Share on other sites
2 hours ago, MaDDogz said:

Can't put my finger on what svs means.... can't even begin to guess.

 

 

Synthetic Vision System...I assume

  • Upvote 1

Share this post


Link to post
Share on other sites

Did you allow SVS to pass through windows firewall? When you look at the Win toolbar, do you see any errors surrounding the SVS Server? Does it happen when you minimize the sim or task switch?

  • Upvote 1

Share this post


Link to post
Share on other sites

Sorry guys, yes I did mean synthetic vision system.  I am running P3D version 3 right now.  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this