mickham

747QOTS2 liveries broken

Recommended Posts

Hi.Since the latest operation manager update ALL of my 747 liveries have become corrupted.ALL 737 & 777 liveries are ok?

Anyone  else having the same issue? I cannot add pic as I do not have a dropbox.

Regards M.Hamilton

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

10 minutes ago, mickham said:

Hi.Since the latest operation manager update ALL of my 747 liveries have become corrupted.

Explain. The OC update doesn't just go into your liveries or config and start messing with them. 

Share this post


Link to post
Share on other sites

Hi KYLE,thank you for the quick reply.I updated P3D4 to 4.1 on Wednesday, had a couple of flights and everything was ok.I checked all of my addons that have automatic updates this morning and noticed that the operations center reguired an update so I let it do all updates.When I ran p3d and went to select a 747 the preview image was showing as a skeleton.{all the 747 liveries do} I loaded the sim anyway but sure enough the aircraft was like an unfinished carcass.I have restarted the sim several times and selected several 737 &777 aircraft and they are all fine.No other settings were changed and no other addons were updated.I would enclose a screenshot but I do not have the means to.

Regards M.Hamilton

Share this post


Link to post
Share on other sites
2 minutes ago, mickham said:

Hi KYLE,thank you for the quick reply.I updated P3D4 to 4.1 on Wednesday, had a couple of flights and everything was ok.I checked all of my addons that have automatic updates this morning and noticed that the operations center reguired an update so I let it do all updates.When I ran p3d and went to select a 747 the preview image was showing as a skeleton.{all the 747 liveries do} I loaded the sim anyway but sure enough the aircraft was like an unfinished carcass.I have restarted the sim several times and selected several 737 &777 aircraft and they are all fine.No other settings were changed and no other addons were updated.I would enclose a screenshot but I do not have the means to.

Regards M.Hamilton

Update your shader cache, potentially your graphics drivers. Are you using any additional tools like PTA?

  • Upvote 1

Share this post


Link to post
Share on other sites
13 minutes ago, downscc said:

Liveries for B744 in v4.1 working aok here.

So are mine after the mini-update across all three aircraft, i.e 737-777-747

Share this post


Link to post
Share on other sites

I think that it is more than a PMDG problem.My default f16 and f22 A2A COMANCHE default bell chopper and various others are also affected.I have done a fresh content and client reinstall and the problem is still the same?

M.Hamilton

Share this post


Link to post
Share on other sites

I too have issues with the 747 liveries after the update.

After an update to an aircraft, out of habit, I restart the Operations Center. I then will see 1 or more notifications that aircraft liveries are missing. I allow the OC to repair these missing liveries and, up till now, they are reconnected and all is well.

In this case, with both the 747 and 737 being updated, I had 2 repair liveries messages, as expected. The 737 aircraft were all repaired, but the 747 repair generated several messages "Unable to find backup files." [I hope this is the exact message text.]. I clicked through them all and closed the OC.

I now only have the PMDG house liveries and the KLM livery (on the M model) on the 747. All other liveries are "missing".

I am running P3Dv4.1. I can't say if the liveries were there after the update to 4.1 and before the OC update, as I hadn't checked.

FYI

Share this post


Link to post
Share on other sites
1 hour ago, mickham said:

Kyle,cleared out shaders and rebooted.Problem still there.

M.Hamilton

Wasn't the only suggestion I offered earlier. Drivers?

Share this post


Link to post
Share on other sites

Sorry Kyle forgot to say that I also updated drivers to 387.92 Nvidia 1080 win10 64

Share this post


Link to post
Share on other sites

One of the files updated is the mdl file. Perhaps your update was interrupted before it was finished by AV software?  Is your OC indicating that you have the latest version?  What about the house livery?

Share this post


Link to post
Share on other sites

Uninstalled the 747,deleted everything in p3d related to the 747,deleted all off the 747 backup liveries.Reinstalled 747 with no added liveries and the default house liveries on all 747 variants are corrupt.I think that the next move is to revert back to v4 of p3d and see what happens?As I stated my A2A commanche is affected along with various other craft.Not to the extent of the PMDG in as much that the texturing colours are not there.where as the PMDG,most of the fuselage is missing with the interior showing.The update seemed to go smoothly and I do not use an AV as such,only windows defender which I always disable when installing anything including updates.

Thanks for replying

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now