bbuckley

PA28A Archer II in P3Dv4.1

Recommended Posts

One of my favorite FSX airplanes since I had it configured exactly like a RW plane I fly a lot.  I'm not sure when or if Carenado will get around to making this P3Dv4 compatible.  

Is there a way to install this aircraft into P3Dv4.1 (I still have FSX installed on a separate SSD just to fly it and another plane)?

Thanks!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have the C185F and F33A (w/GTN 650) installed and working in P3Dv4.1.  Since the folder structure of FSX and P3D are basically the same you should be able to copy the FSX.exe from your separate SSD to the P3D root folder and then point the Archer II installer there.  The installer will find the appropriate folders (Gauges, Effects, SimObjects/Airplanes, etc.).  Some of the cockpit sounds won't work but that's pretty easy to fix.

HTH,

Greg

Share this post


Link to post
Share on other sites

Thanks but didn’t work for me. I temporarily hid the FSX.exe in the FSX root after copying it to the P3D ROOT but the installer still went to the FSX folder. No way to redirect it either. Flight1 wrapper installer. 

Share this post


Link to post
Share on other sites
1 hour ago, bbuckley said:

Flight1 wrapper installer. 

Ahhh!  Gotta wonder if it sees something in the registry from the FSX install of the aircraft.  My Carabeo installers are all original from the publisher, and they install where I point them.

Good luck

Share this post


Link to post
Share on other sites
8 hours ago, lownslo said:

should be able to copy the FSX.exe from your separate SSD to the P3D root folder and then point the Archer II installer there. 

Attention, if p3dv3 (32bits) this manner to process was a good idea to try ro have some aircrafts comming from fsx... Now in 64bits v4 is one of the worsth idea to have... Please don't proccess !

because before v4, gauges .dll and effects are incoded in 32bitd and may making cdt if they are replacing a good 64 one... Or simply the sim can't process what is programmed in your oldies parts.

the danger to mix old and new effects or gauges is to be obliged todo a full reinstall... To correct this bad way...

Mrk

Share this post


Link to post
Share on other sites

That's a good point.  Thanks.  I always back up my entire P3D (and FSX) folder to a network drive so I can revert if needed.  In this case it didn't install anyway.

Does anyone know if I can use Lorby's to create an xml add-on and copy the gauge and Archer simobject folders to their own folder outside of P3D?

 

Share this post


Link to post
Share on other sites
9 hours ago, ms2 said:

because before v4, gauges .dll and effects are incoded in 32bitd and may making cdt if they are replacing a good 64 one... Or simply the sim can't process what is programmed in your oldies parts.

Guess I've just been lucky then!  In my original v4.0 I installed the two Carenado aircraft listed above and the RealAir Lancair and TDuke v2's directly into the sim.  I did install my A2A aircraft using LM's add-on xml method.  But throughout my time using v4.0 I didn't have a single sim crash due to any aircraft install.  They just worked.  And I suspect I'm not the only one who installed aircraft directly into LM's 64 bit sim...

With v4.1 I've used the add-on.xml method when installing add-ons but only because it will be easier to upgrade the individual sim components in the future.  Early results for me show v4.1 to be as stable as v4.0 was.

At any rate, hope Bruce gets his Archer II installed and working!

Greg

Share this post


Link to post
Share on other sites
13 hours ago, lownslo said:

Was at the Flight1 site today and saw this: http://www.flight1.com/products.asp?product=archer2fsx

Hope it gets you back flyin' the Archer II, Bruce!

Greg

Thanks.  I downloaded but since I purchased from Carenado the F1 installer wouldn't accept credentials.  I re-downloaded the Carenado installer but for some reason it won't accept my FSX serial # so I opened a Carenado support ticket.  In any event I had noticed that the Carenado product description says compatible with v4 but their list of converted aircraft doesn't include the PA28 Archer yet.  I also saw a post here at AVSIM that someone purchased and installed but it still has the incompatible 32 bit gauges. 

I'll see what Carenado support says, thanks for the help.

Bruce

 

Share this post


Link to post
Share on other sites

Carenado just released the next batch of v4 compatible airplanes and the Archer is on the list.  The new serial # I couldn't use the day before now works.

The installer is indeed for all FS sims (FSX through P3Dv4) and it pointed correctly to my P3D folder and installed correctly.  Just doesn't work though.

There are a bunch of gauges in 3 files PA28ARCHER2(3&4).GAU that are NOT upgraded to 64 bit so they don't work at all.  I updated my Carenado support ticket to reflect that and hopefully I'll hear back from them.

 

Share this post


Link to post
Share on other sites
On ‎10‎/‎21‎/‎2017 at 10:08 AM, bbuckley said:

There are a bunch of gauges in 3 files PA28ARCHER2(3&4).GAU that are NOT upgraded to 64 bit so they don't work at all.  I updated my Carenado support ticket to reflect that and hopefully I'll hear back from them.

SOLVED.  Happy to report Carenado responded quickly to the support ticket.  Reset my downloads and on 10/26 issued a corrected version of the PA28 Archer II for P3Dv4 with the inop gauges replaced by a new .gau file.  All is good!

Share this post


Link to post
Share on other sites

I am having the same guage issues with the Archer II that I downloaded a few weeks ago. I downloaded the Seneca II today and the same issue is appearing there. Both came from PC Aviator. I am guessing they have not gotten corrected versions for their customers to download? Anyone know?

I did submit a ticket to Carenado for the Archer and they said it was due to old technology. Did not provide an update.

Share this post


Link to post
Share on other sites

I got my Archer direct from Carenado and they were responsive.  PC Aviator should have the latest but I don't know for sure.

Share this post


Link to post
Share on other sites
On 11/19/2017 at 0:38 PM, topcat_1952 said:

I am having the same guage issues with the Archer II that I downloaded a few weeks ago. I downloaded the Seneca II today and the same issue is appearing there. Both came from PC Aviator. I am guessing they have not gotten corrected versions for their customers to download? Anyone know?

I did submit a ticket to Carenado for the Archer and they said it was due to old technology. Did not provide an update.

The Seneca II update is fubar.. even straight from Carenado..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now