nikki2048

HELP! Orbx scenery blurred

Recommended Posts

Hello,

I have recently upgraded to the new Lockheed Martin Prepar3D V4.. However now my ground textures look like this. As mentioned in the "Read me" topic:

 

I tested it with and without locked framerates.

I tested it with about a million different setting combinations.

Played around with standard as well as changed V4 .cfg..

And am now stuck..

 

For Christmas I wanted to buy some A2A aircraft - However now Im thinking of not doing that because of the ground textures.. I love ORBX and in V3 I had absolutely no problems?

 

Currently I only own ORBX Global - However want to stock up to Open LC Europe if I find a fix!  .

 

I also think that I have quite a "beefy" computer running -

 

CPU: I7 6700K (4.0 GHz)

MSI Gaming Geforce GTX 1060 (6GB)

32GB of Kingston "high quality" ram

An SSD with P3D on it..

 

 

ANY HELP WOULD BE APPRECIATED -- THANK YOU AND HAVE A MERRY CHRISTMAS  .

Cl6Vk2N.jpg

8jbos6T.jpg

xzKf5gB.jpg

These images are at EDDF, using Chaseplane to go up and look down.. Preset - Winter/Summer, Day... Using ORBX Global (Only ground textures)

 

SETTINGS:

Beh03vQ.png

qshovjo.png

QDQOGvG.png

S6TIHEK.jpg

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

I've got a comparable machine and there's definitely something wrong. One can debate about photo textures, but normal ORBX textures are crystal-clear on my system.

Two things I would try first are (i) delete (shift) prepar3d.cfg out of the way and have P3D build a new one (ii) reset graphics drivers to default settings via Nvidia Control Panel.

Make sure you didn't introduce an odd Affinity Mask via a 3rd party tool (Process Lasso or similar).

Kind regards, Michael

Share this post


Link to post

In Terrain Settings try selecting (tick) use high resolution terrain textures.

Them try moving all the terrain sliders to the right.

Cheers.

Share this post


Link to post

Sorry to hear this,

I notice blurred FTX textures after upgrading to 4.1.

I have been plaqued by blurries most of my computer life until P3D version 4 came out and to my surprise everything was crystal clear. (First time ever) Even at Mach 1 in the F35 just a few feet above ground level.

LM must have realised this and brought out version 4.1 and now I’m back to the blurries again.

Having said that I have a 6700k and have managed to eliminate most of the blurries by including an AM into the CFG of 170 HT on.

This absurd number to me makes no sense but worked on my 6700k. 116 was also good but things began to blur up after a few mins at Mach 1 in the F35.

Other more (community) popular AM numbers didn’t do a thing for me and it just goes to show every CPU is different.

I think an AM could be the fix for you but you gota find the right one. 

During my testing I just opened up task manager and modified the AM from in there clicking on various cores until I saw a change in the blurries. Once I found the sweetspot I went to an AM calculator website popped in what cores I were using and the calculator spat out an AM number for me to add to the CFG.

hope this helps and I know how frustrating this is for you.

IM

Share this post


Link to post

Hi

 

You could also try checking that you do not have multiple versions of FTX Central on your PC. Had the same issues a little while back, tried all the recommended solutions, here and other forums such as ORBX, P3D etc. however my textures remained blurred and slow-loading autogen. Sliders were at decent settings to match my hardware, dynamic lighting and enhanced vegetation textures disabled however ground textures were still blurred.

Deleted p3d.cfg, reset all settings to default, tried the P3D delete generated files procedure, reset all config settings to minimum etc. Note that my PC is a lot older than yours, 4790K, 16GB RAM, GTX980 with P3D v4 on a SSD running FTX Global, most of the NA regions, Norway and Vector.

My issues were resolved after I located multiple FTX Central versions in my C:\Users\<name>\AppData\Local\Orbx\FTXCentral. Deleted all the older versions (folders) and used only the current  v3.2.3.0 version. Had to reinstall FTX Central via the ORBX website i.e. Get FTX Central button on the main product page. Be sure to go through the migration steps and scenery layer adjustment in the FTX Central Control Panel as well as Vector AEC - there is an issue with Vector AEC and Addon Airports using XML however you can utilise the Lorby Si Addon Organiser and Make Runways.exe (Pete Dawson) to resolve this.

Could be just me but that cured my issue with the blurries. My reasoning what that this was most likely due to my upgrading subsequent P3D versions when released rather than performing clean reinstalls.

Also added an AM for my CPU - 243 work well for me after trying several others.

Hope this helps in some way

 

Kind regards

 

Edited by Tokitaumelie

Share this post


Link to post

Hello. 

You need to to look at turning FXAA off ... Crank your resolution up to 2048 x 2048 and also put Special effects up to Maximum ... 

Also look at slightly winding back the Autogen Vegetation and buildings  a notch  and experiment with turning HDR lighting off ... 

Oh ... and save the profile under the display page 

Paul 

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now