Jump to content
Sign in to follow this  
Adriano72

737 NGX very slow acceleration on takeoff

Recommended Posts

Hello,

after a total reinstall of all my P3D V4.2 I tried taking off from Gatwick with the standard PMDG House 737-800 with winglets. I'm following PMDG 737 tutorial 1 (EGKK - EHAM)

The problem is that after applying TOGA the plane' speed raises very slowly, like having brakes applied. In the end the plane reaches the end of the runway at 120Kts at best and looks like it's sticked to the runway even if I roll the nose up.

Sometimes after some simulator/pc restarts everything goes normal and the plane accelerates normally, but most of the times it doesn't.

The 737's wheels seem to be 1/4 sunk in the runway, I don't know if that's could be related to my issue.

I did the ORBX Vector elevation adjustment

I'm not sure this is a problem related to the plane, but I'm trying posting this issue here in case somebody had the same problem and could point me to the right direction to fix it

I'm using:

ORBX Global, Europe, England, Vector

Envshade

UK 2000 Gatwick (P3D V4 Compatible)

REX 

Thanks for your attention

Cheers

Adriano Massi


Adriano Massi

Rome - Italy

Sim: Prepar3D V4.2

Owned products: 737NGX + Extension, 747 Queen of the Skies II, DC-6 Cloudmaster

Share this post


Link to post
Share on other sites

Well.. are the brakes applied? Asin, rudder panels or something?

How much N1 is applied?

You don't have fsuipc with ground friction or anything installed?

  • Upvote 1

Victor Roos

rb_banner_beta.png

Share this post


Link to post
Share on other sites

Thanks for your reply Victroos,

brakes are not applied, I tried applying and releasing them to test it

N1 is about 91%, automatically rated after clicking TOGA

i've the free version of fsuipc but never messed with that, other planes seems to be not showing this problem

Nothing installed that should affect ground friction (AFAIK)

 


Adriano Massi

Rome - Italy

Sim: Prepar3D V4.2

Owned products: 737NGX + Extension, 747 Queen of the Skies II, DC-6 Cloudmaster

Share this post


Link to post
Share on other sites

Are you using phyiscal rudder pedals? It could be that even when you are not pressing down on them that they still input brake force. You might you need to calibrate them, or create a larger deadzone for them. 

  • Upvote 1

Sander Rutte

Share this post


Link to post
Share on other sites
41 minutes ago, Adriano72 said:

Sometimes after some simulator/pc restarts everything goes normal and the plane accelerates normally, but most of the times it doesn't.

This won't be the NGX itself, then. Code doesn't just randomly change like that.

This will be found in your hardware/config.


Kyle Rodgers

Share this post


Link to post
Share on other sites

Thanks Scandinavian,

I know! I'm a developer. Actually I'd be very surprised about the NGX code having anything related to the problem since the long time it's on the scene and the number of updates it had. But it could be something else related to elevation misconfiguration or whatever else that is brought to surface by using the NGX rather than any other less complex aircraft.

So I wrote here wondering if any other NGX pilot has ever experienced the same behavior.

 


Adriano Massi

Rome - Italy

Sim: Prepar3D V4.2

Owned products: 737NGX + Extension, 747 Queen of the Skies II, DC-6 Cloudmaster

Share this post


Link to post
Share on other sites
30 minutes ago, harvester21 said:

Are you using phyiscal rudder pedals? It could be that even when you are not pressing down on them that they still input brake force. You might you need to calibrate them, or create a larger deadzone for them. 

Yes, I'm using them. I suppose I'd be seeing the red "brake" label on the lower left of the screen would they be acting on differential brakes, but it's surely worth a recalibration and dead zone increase. Thanks Harvester!


Adriano Massi

Rome - Italy

Sim: Prepar3D V4.2

Owned products: 737NGX + Extension, 747 Queen of the Skies II, DC-6 Cloudmaster

Share this post


Link to post
Share on other sites
3 minutes ago, Adriano72 said:

Yes, I'm using them. I suppose I'd be seeing the red "brake" label on the lower left of the screen would they be acting on differential brakes, but it's surely worth a recalibration and dead zone increase. Thanks Harvester!

You won't always see the indication. It only triggers above a set level (not sure where it it, but it's certainly not "anything above 0").

Please sign your posts, in accordance with forum rules.


Kyle Rodgers

Share this post


Link to post
Share on other sites
3 minutes ago, scandinavian13 said:

You won't always see the indication. It only triggers above a set level (not sure where it it, but it's certainly not "anything above 0").

Please sign your posts, in accordance with forum rules.

I did originally signed my first one with full name and surname, you did I have to sign any other replies I wrote?

Yes, first thing I'll do is check the pedals and hope I'll be able to fly the NGX!


Adriano Massi

Rome - Italy

Sim: Prepar3D V4.2

Owned products: 737NGX + Extension, 747 Queen of the Skies II, DC-6 Cloudmaster

Share this post


Link to post
Share on other sites
Just now, Adriano72 said:

I did originally signed my first one with full name and surname, you did I have to sign any other replies I wrote?

All of them. I can't keep track of that one post that one person made that one time a year from now. The best way is to go into your user settings (top right) and set up a signature.

2 minutes ago, Adriano72 said:

Yes, first thing I'll do is check the pedals and hope I'll be able to fly the NGX!

Hopefully!


Kyle Rodgers

Share this post


Link to post
Share on other sites

I'm going to set up a signature right now!

Adriano Massi


Adriano Massi

Rome - Italy

Sim: Prepar3D V4.2

Owned products: 737NGX + Extension, 747 Queen of the Skies II, DC-6 Cloudmaster

Share this post


Link to post
Share on other sites
5 minutes ago, Adriano72 said:

I'm going to set up a signature right now!

Adriano Massi

Thanks!

  • Upvote 1

Kyle Rodgers

Share this post


Link to post
Share on other sites
6 hours ago, Adriano72 said:

The 737's wheels seem to be 1/4 sunk in the runway, I don't know if that's could be related to my issue.

Hi Adriano,

 This can be caused by 2 things:

1. the airport uses a own elevation (mostly the CVX) which messes with some other value. I've experienced this behaviour once at one of my scenerys and the easiest way to fix this is to disable Vector for this scenery. You can do that manually, just type the ICAO in the "is activated for" field, the reason I'm telling you this is that, the Auto configurator is, well let's just say not very good. Around 10 scenerys I have installed are not detected by the tool.

 

2. The airports objects e.g. the Aporon is messed up. If that is the case contact me or google how to redo this object in the BGL.

 

Besides that it is very unlikely that this causes your problem and to find out I need you to do something:

When you accelerate on the RWY does the camera wobble a bit in all directions?

This happens when you, well "drive", at high speeds on a surface with a low friction value, grass for example.

  • Upvote 1

Cheers Henrik K.

IT Student, future ATPL holder, Freight forwarding air cargo trainee and Ramp Agent at EDDL/DUS+ FS2Crew Beta tester (&Voice Actor) for the FSlabs and UGCX

Sim: Prepar3d V4.4 Rig: CPU I7-6800K 6x4.0 GHz | RAM: 32GB DDR4-3000 | GPU: GTX 1080 FTW @2025 Mhz | TFT: DELL 3840x1600

ugcx_beta_team.png 3ePa8Yp.png

Share this post


Link to post
Share on other sites
18 hours ago, 30K said:

Hi Adriano,

 This can be caused by 2 things:

 

Dear Henrik,

thanks for your reply. Yes Orbx elevation tool is rather unreliable. The stangest thing is that is not even displays EGKK in neither of the two columns!! SO I can't move it from the column where the elevation corrections are applied or the other way round..

Anyway, I realized that I was not following one of the main indication in the 737 manual, this is to say to avoid using the PMDG plane as default one. Actually using Simstarter NG is not clear which plane has to be considered the default one so what I did yesterday was loading the sim with the Bonanza and then load the saved flight while I was beginning the descent toward EHAM.

I had no signs of the issue anymore but I got some weird behaviors like aircraft cold and dark after loading scenario, etc..

I also added a null zone to the differential brakes on the pedals.

So, in the end I managed to complete the tutorial flight but spent so much time testing, configuring, swearing for a CTD, waiting for P3d to load (instead of flying) ... that I'm beginning to think that if PMDG would release another plane besides DC-6 for X-Plane I'd seriously think about switching to XP!

Thanks again for your help!

Ciao

Adriano


Adriano Massi

Rome - Italy

Sim: Prepar3D V4.2

Owned products: 737NGX + Extension, 747 Queen of the Skies II, DC-6 Cloudmaster

Share this post


Link to post
Share on other sites
1 hour ago, Adriano72 said:

Dear Henrik,

thanks for your reply. Yes Orbx elevation tool is rather unreliable. The stangest thing is that is not even displays EGKK in neither of the two columns!! SO I can't move it from the column where the elevation corrections are applied or the other way round..

Anyway, I realized that I was not following one of the main indication in the 737 manual, this is to say to avoid using the PMDG plane as default one. Actually using Simstarter NG is not clear which plane has to be considered the default one so what I did yesterday was loading the sim with the Bonanza and then load the saved flight while I was beginning the descent toward EHAM.

I had no signs of the issue anymore but I got some weird behaviors like aircraft cold and dark after loading scenario, etc..

I also added a null zone to the differential brakes on the pedals.

So, in the end I managed to complete the tutorial flight but spent so much time testing, configuring, swearing for a CTD, waiting for P3d to load (instead of flying) ... that I'm beginning to think that if PMDG would release another plane besides DC-6 for X-Plane I'd seriously think about switching to XP!

Thanks again for your help!

Ciao

Adriano

I never have a problem with either P3D or PMDG, so I doubt if that is the issue. 


spacer.pngBob Cardone         MSFS 2020     PMDG DC6,  JF Arrow  , Carenado Seminole , Mooney,Simple Traffic  

TrackIR   Avliasoft EFB2    ATC  by PF3    FlyVirtual.net  CLX PC

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    53%
    $13,405.00 of $25,000.00 Donate Now
×
×
  • Create New...