simbol

AI Lights Reborn Free Edition and Version 4.3

Recommended Posts

Posted (edited)

UPDATE REPORT

After applying the Client update version 4.3 I can confirm the following:

  • AI Lights Reborn Free Edition is fully compatible with Prepard3D 4.3, no issues found.
     
  • Ultimate Traffic Live (UTL) works fine with version 4.3, no issues found.
     
  • There are reports that AS16 will not run with 4.3, I am sure Hi-Fi is working on a fix I will notify when ready.
     
  • There are reports that ORBX works perfectly with 4.3.
  • There are reports that FSUIPC works perfectly with 4.3.

  • There are reports that Chaseplane works perfectly with 4.3.

I will continue testing other Add-on's and report back if any issues are found either by me or my Beta Team.

Best Regards,
Simbol

Edited by simbol
  • Like 10

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Posted (edited)

Can you change the subject line so everyone knows this is a list of known compatible stuff not just AI lights?  Thanks for compiling.

Edited by Gridley

Share this post


Link to post
Share on other sites
5 hours ago, Gridley said:

Can you change the subject line so everyone knows this is a list of known compatible stuff not just AI lights?  Thanks for compiling.

Hi Gridley,

Thanks for your message, I always provide a complementary report but I wish to leave the title as it is since these are my forums and I wish customers to find it when required from Google and many other searching sources.

Enjoy your flights!

Simbol 

Share this post


Link to post
Share on other sites
Posted (edited)
4 minutes ago, Victoroos said:

ASCA? or as16? 🙂

AS16, it's full title is actually ASP4..;-)

Edited by SierraHotel

Share this post


Link to post
Share on other sites
8 minutes ago, otreblA said:

Majestic Dash Q400?

PMDG 737NGX?

I didn't had the time to check last night, I will try to test tonight and revert.

@SierraHotel I know you use the PMDG 737NGX, can you confirm if it works so I can update the list?

Regards,

S.

Share this post


Link to post
Share on other sites

Great work in keeping up a list of compatible addons Simbol, well done.

  • Like 1

Share this post


Link to post
Share on other sites
5 hours ago, otreblA said:

Majestic Dash Q400?

PMDG 737NGX?

Both OK.

  • Like 1

Share this post


Link to post
Share on other sites

UPDATED INFORMATION

  • Multiple sources confirm that the Majestic Dash Q400 works fine with 4.3.
     
  • Multiple sources confirm that the PMDG 737NGX works fine with 4.3.
     
  • There are reports indicating that EZDock will need an update, the developer estimates 2 to 3 days to provide the required compatibility patch.
     
  • There are reports indicating that F1 GTN Complete will also require compatibility a patch, we will report when we have more confirmed information.

Regards,
Simbol

Share this post


Link to post
Share on other sites
4 minutes ago, kevinfirth said:

Beta for the Flight1 gauges are out...

HI Kevin,

It is still under testing, posted on the oficial F1 forums by Tiberiu:

Yes, we already have P3D V4.3 support integrated, but we are currently waiting on confirmation on the flight plan import bug that customers are having:

https://www.simforums.com/forums/flight-plan-import-beta-test_topic60272.html

P.S.: If you download and install these gauges, they have P3D V4.3 support, but it is not official, so you are on your own.

So it is not fully supported yet.. I think everything should be ok withing 48 hours

Regards,
Simbol

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now