Sign in to follow this  
B777ER

Navigraph Sign-in Issue

Recommended Posts

So even though I have it checked to remember my login so I don't have to keep doing it, every time I start up P3D, load up the 747-8 and click on the EFB/Terminal Charts, the Navigraph logon window pops up for me to sign in. It does not respect the check box to remember the application and login credentials. With my Android Navigraph Charts app it remembers my login with no issues. Has anyone run into this as well?

  • Like 1

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

1 hour ago, B777ER said:

Has anyone run into this as well?

Report this to Navigraph. The pop-up window is a pass-through - not controlled by us.

Share this post


Link to post
Share on other sites
11 hours ago, scandinavian13 said:

Report this to Navigraph. The pop-up window is a pass-through - not controlled by us.

I did. Stephen said they were working with the PMDG group on it. 

Share this post


Link to post
Share on other sites

Please can you clarify:

There are two screens that come up when you try to login to Navigraph. The first one requires to enter user and password, then a new screen appears that requires to give some consents. Both have a "remember" tick-box. 

Normally the first screen (user/password) will not show again if you ticked remember but the second screen (consent) will keep showing every time regardless if you tick it's box. The issue with the second screen is known and Navigraph is investigating it.

In your case it is the first screen (user/password) that keeps coming up, or the second?

Share this post


Link to post
Share on other sites
3 hours ago, mfrantz said:

Please can you clarify:

There are two screens that come up when you try to login to Navigraph. The first one requires to enter user and password, then a new screen appears that requires to give some consents. Both have a "remember" tick-box. 

Normally the first screen (user/password) will not show again if you ticked remember but the second screen (consent) will keep showing every time regardless if you tick it's box. The issue with the second screen is known and Navigraph is investigating it.

In your case it is the first screen (user/password) that keeps coming up, or the second?

in  mine  version  its  all in the  same  box sign  in   password  and   the  remember  tick  boxes  have  them both  ticked  and  still  requires  sign in all the time

Share this post


Link to post
Share on other sites
Quote

in  mine  version  its  all in the  same  box sign  in   password  and   the  remember  tick  boxes  have  them both  ticked  and  still  requires  sign in all the time

same for me.

actually it is not a big deal as it just happens the first time you load the chart menu and then no more … if navigraph is already aware I'm confident they will take

care of it for sure.

Share this post


Link to post
Share on other sites
17 hours ago, mfrantz said:

Please can you clarify:

There are two screens that come up when you try to login to Navigraph. The first one requires to enter user and password, then a new screen appears that requires to give some consents. Both have a "remember" tick-box. 

Normally the first screen (user/password) will not show again if you ticked remember but the second screen (consent) will keep showing every time regardless if you tick it's box. The issue with the second screen is known and Navigraph is investigating it.

In your case it is the first screen (user/password) that keeps coming up, or the second?

One screen for me as well that has username, password and the consents. I tick them all to remember and it does not respect that selection on the next sim start. 

Share this post


Link to post
Share on other sites
Posted (edited)
12 hours ago, mfrantz said:

This is what I am talking about:

First screen (remembered):

https://1drv.ms/u/s!At14-KyBvp1Uj6QlLj07Cf2S7u0exQ

Second screen (not remembered):

https://1drv.ms/u/s!At14-KyBvp1Uj6Qku_d6foIFhpTYKQ

Which one do you see?

 

The second one. I've never seen the first screen since the day I purchased the 747-8. Been a subscriber to Navigraph for a couple of years now. 

Edited by B777ER

Share this post


Link to post
Share on other sites

second  one  never  seen the  first  one

Share this post


Link to post
Share on other sites
5 minutes ago, pete_auau said:

second  one  never  seen the  first  one

Never seen the first one? Are you sure? Is it possible that you have seen it the first time only and you don't remember this?

If you have never seen the first screen, it means that you have never entered your user name and password to login to Navigraph. And still you are able to access the Navigraph Charts by clicking "Allow" on the second screen. The only way I could explain this is if it has something to do with cookies saved when logging to the Navigraph Charts desktop application.

Just out of curiosity: At the top-left corner of the second screen there is a drop-down menu labeled with your user name. If you click it and select logout, I would assume that you will see the first screen the next time you select TERMINAL CHARTS on the EFB. And if you check the "Remember my Login" box on this screen you will never see it again.

 

Share this post


Link to post
Share on other sites
3 hours ago, mfrantz said:

Just out of curiosity: At the top-left corner of the second screen there is a drop-down menu labeled with your user name. If you click it and select logout, I would assume that you will see the first screen the next time you select TERMINAL CHARTS on the EFB. And if you check the "Remember my Login" box on this screen you will never see it again.

 

Michael, I will try this on my next flight. Should be Thursday this week. I will come back here and report. 

Share this post


Link to post
Share on other sites

Hopefully someone posts the fix here when one is found as I too experience this issue.

Share this post


Link to post
Share on other sites
Posted (edited)
20 hours ago, mfrantz said:

Never seen the first one? Are you sure? Is it possible that you have seen it the first time only and you don't remember this?

If you have never seen the first screen, it means that you have never entered your user name and password to login to Navigraph. And still you are able to access the Navigraph Charts by clicking "Allow" on the second screen. The only way I could explain this is if it has something to do with cookies saved when logging to the Navigraph Charts desktop application.

Just out of curiosity: At the top-left corner of the second screen there is a drop-down menu labeled with your user name. If you click it and select logout, I would assume that you will see the first screen the next time you select TERMINAL CHARTS on the EFB. And if you check the "Remember my Login" box on this screen you will never see it again.

 

yep  that's  it  I  had saved  my  sign  in  details  on  navigraph  charts,  ok  will try  that next  time   I will log  out  and  see  if  I  get the  first  sign  in screeen

Edited by pete_auau

Share this post


Link to post
Share on other sites
2 hours ago, pete_auau said:

yep  that's  it  I  had saved  my  sign  in  details  on  navigraph  charts,  ok  will try  that next  time   I will log  out  and  see  if  I  get the  first  sign  in screen

Just to add  yes  when I  did  log  out  and  pressed the  terminal charts I  did  get  the  sign  in   page,   so  that's  why  i  didn't  see  it  in the first  place  since  I  was  already  signed  in   the  nav   charts  app,  which I  had  saved  my  info already.

Share this post


Link to post
Share on other sites
On 10/8/2018 at 8:15 AM, mfrantz said:

Just out of curiosity: At the top-left corner of the second screen there is a drop-down menu labeled with your user name. If you click it and select logout, I would assume that you will see the first screen the next time you select TERMINAL CHARTS on the EFB. And if you check the "Remember my Login" box on this screen you will never see it again.

 

I have did as you suggested. I logged out, got the first screen when I clicked again on the charts, logged in, got the second screen and clicked to remember my selection. Upon reload of P3D, the second screen pops up again. Did not work unfortunately. 

Share this post


Link to post
Share on other sites
2 hours ago, B777ER said:

I have did as you suggested. I logged out, got the first screen when I clicked again on the charts, logged in, got the second screen and clicked to remember my selection. Upon reload of P3D, the second screen pops up again. Did not work unfortunately. 

same  here  but  iam not  worried  about  it,  not  stopping  me  from  flying  and  its  only  a  click of the  mouse  button

Share this post


Link to post
Share on other sites

This is now fixed for the next update. You'll only have to enter user name/password & consents once and then you'll never see these screens again.

 

Share this post


Link to post
Share on other sites
6 hours ago, mfrantz said:

This is now fixed for the next update. You'll only have to enter user name/password & consents once and then you'll never see these screens again.

 

Thank you! 

Share this post


Link to post
Share on other sites
On 10/12/2018 at 5:38 AM, mfrantz said:

This is now fixed for the next update. You'll only have to enter user name/password & consents once and then you'll never see these screens again.

 

I thought one of the main purposes of the Ops Center was that micro updates could be pushed so users would not have to wait for an SP? At least I recall RSR saying that a few years ago as to one of the main reasons for developing it. Is there a reason this cannot be pushed now via the OC?

Share this post


Link to post
Share on other sites
29 minutes ago, B777ER said:

I thought one of the main purposes of the Ops Center was that micro updates could be pushed so users would not have to wait for an SP? At least I recall RSR saying that a few years ago as to one of the main reasons for developing it. Is there a reason this cannot be pushed now via the OC?

Yes, it will be through I micro update, not an SP. We just want to finalize a few more fixes that will go into this micro update. It won't be long.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this