Sign in to follow this  
Eugenio Lo Cicero

737NGX P3D V4 BLURRY COCKPIT

Recommended Posts

Hi I have recently switched to P3d v4 and I noticed that I see in VC mode the equipment is very blurred only when the view is at the default distance, while if I use the zoom back to see the textures in a good way

I'm testing my laptop waiting for my new graphics card to arrive for my desktop computer

65bitz.png

2v9u3iu.jpg

2le0ai1.png

5n6djo.png

25722it.png

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

59 minutes ago, scandinavian13 said:

Turn off HDR, or reduce the HDR bloom/brightness setting.

i turn off HDR now its better but not like in fsx now i will see if can do something for have a clear vision of the instrument 

Share this post


Link to post
Share on other sites

ok so if i put HDR off and mipmap off its a litle bit better i cant understand why i see in VC only blurry at 30% default zoom camera and if i try for example at 50% its best quality better then fsx,maybe its because its a laptop whit not top spec?

Share this post


Link to post
Share on other sites

You also got to do some tweeting in p3d graphics section also in Nvidia control panel i have the 3D settings as let the application decide.

Regards.

Share this post


Link to post
Share on other sites
19 hours ago, Eugenio Lo Cicero said:

i cant understand why i see in VC only blurry at 30% default zoom camera and if i try for example at 50% its best quality

Verify you have checked the wide screen option if you have a wide screen.  I found not correctly selecting this option opens the VC at 0.30 zoom and it looks horrible.  Afterall, this zoom level is basically a fish eye with edge distortion.  When set up correctly, you should have a comfortable natual view from the CPT seat with a zoom of 0.60 - 0.80.

Share this post


Link to post
Share on other sites
14 hours ago, downscc said:

Verify you have checked the wide screen option if you have a wide screen.  I found not correctly selecting this option opens the VC at 0.30 zoom and it looks horrible.  Afterall, this zoom level is basically a fish eye with edge distortion.  When set up correctly, you should have a comfortable natual view from the CPT seat with a zoom of 0.60 - 0.80.

hello i unchecked wide screen because at moment i use a 4k monitor 16:9,i have tried to checked it but i have a different point of view and for me its strange because i play like 650 hours in fsx whit normal VC visual 

 

the strange thing is that going forward with the zoom from 30% to 40 50 etc. you see everything great

I almost came to think that p3d unlike fsx has this sort of "real" effect that you do not put the words under the instruments in focus because you are far away and you get closer you see perfectly. but this is just my guess

Share this post


Link to post
Share on other sites
6 hours ago, Eugenio Lo Cicero said:

hello i unchecked wide screen because at moment i use a 4k monitor 16:9,i have tried to checked it but i have a different point of view and for me

You have a wide screen, you should check the wide screen option. You can put the view point any place you want and at any zoom level but you are distorting display because it is rendered in 4:3 then stretched to display in 16:9.  If you are trying to see the entire panel from left window to right window then that is unrealistic too; set up the view you are comfortable with but you should check that box.

Share this post


Link to post
Share on other sites
17 hours ago, downscc said:

Hai uno schermo ampio, dovresti controllare l'opzione wide screen. Puoi posizionare il punto di vista in qualsiasi punto e ad ogni livello di zoom, ma stai distorcendo il display perché è renderizzato in 4: 3 e quindi allungato per essere visualizzato in 16: 9. Se stai cercando di vedere l'intero pannello dalla finestra di sinistra a quella di destra, allora anche questo è irrealistico; imposta la vista con cui ti trovi bene, ma dovresti controllare quella casella.

i will try this and i will inform here thanks 

Share this post


Link to post
Share on other sites
17 hours ago, downscc said:

You have a wide screen, you should check the wide screen option. You can put the view point any place you want and at any zoom level but you are distorting display because it is rendered in 4:3 then stretched to display in 16:9.  If you are trying to see the entire panel from left window to right window then that is unrealistic too; set up the view you are comfortable with but you should check that box.

I actually tried is another point of view much broader, it does not seem bad, maybe I'll try to do some video with this view, I also have a greater field of vision on the instrumentation

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this