Jump to content

heloguy

Rolling back to 4.3

Recommended Posts

I purchased earlier this month, not knowing that 4.4 was released, and 4.3 was the only version that was working some other add-ons I purchased.  As it stands, I don't have a 4.3 installer backed up, as I never had 4.3 installed.

I tried rolling back to 4.3 client after installing 4.4, but when I open the Sim, it hangs at the scenario setup screen trying to load the F-22.  After a couple of minutes, it crashes to the desktop.

I've tried deleting the shaders folder, and prepar3d.cfg file after re-install of the 4.3 client, but no luck.

Share this post


Link to post
35 minutes ago, heloguy said:

I purchased earlier this month, not knowing that 4.4 was released, and 4.3 was the only version that was working some other add-ons I purchased.  As it stands, I don't have a 4.3 installer backed up, as I never had 4.3 installed.

I tried rolling back to 4.3 client after installing 4.4, but when I open the Sim, it hangs at the scenario setup screen trying to load the F-22.  After a couple of minutes, it crashes to the desktop.

I've tried deleting the shaders folder, and prepar3d.cfg file after re-install of the 4.3 client, but no luck.

 

Tried deleting your Add-on.cfg file?  What you described is textbook for that.

Best wishes.

 

Share this post


Link to post
2 hours ago, heloguy said:

I purchased earlier this month, not knowing that 4.4 was released, and 4.3 was the only version that was working some other add-ons I purchased.  As it stands, I don't have a 4.3 installer backed up, as I never had 4.3 installed.

I tried rolling back to 4.3 client after installing 4.4, but when I open the Sim, it hangs at the scenario setup screen trying to load the F-22.  After a couple of minutes, it crashes to the desktop.

I've tried deleting the shaders folder, and prepar3d.cfg file after re-install of the 4.3 client, but no luck.

What add-ons?

Share this post


Link to post
7 hours ago, heloguy said:

I purchased earlier this month, not knowing that 4.4 was released, and 4.3 was the only version that was working some other add-ons I purchased.  As it stands, I don't have a 4.3 installer backed up, as I never had 4.3 installed.

I tried rolling back to 4.3 client after installing 4.4, but when I open the Sim, it hangs at the scenario setup screen trying to load the F-22.  After a couple of minutes, it crashes to the desktop.

I've tried deleting the shaders folder, and prepar3d.cfg file after re-install of the 4.3 client, but no luck.

Welcome to the forums.   

You need to state your issues clearly so that people know how to help you.  Your first paragraph doesn't make a whole lot of sense, so people will just stab in the dark trying to find solutions based on what they think you said - which is not really helpful.

So you purchased P3d V4 earlier this month - which would by default be v4.4?

You realised that most addons will only work with v 4.3?

So you tried to installed v4.3 instead,  so that your addons would work?  How are you rolling back to v4.3 if you have only ever purchased the 4.4 version?   

It sounds like what you are saying is that you are rolling back to a client 4.3 with content 4.4 and scenery 4.4 versions installed.   That might be the issue.

 

Share this post


Link to post

You cannot mix client and content/scenery versions in a downgrade situation. You need to have all of 4.3 complete installation. 

Share this post


Link to post
9 hours ago, heloguy said:

I purchased earlier this month, not knowing that 4.4 was released, and 4.3 was the only version that was working some other add-ons I purchased.  As it stands, I don't have a 4.3 installer backed up, as I never had 4.3 installed.

I tried rolling back to 4.3 client after installing 4.4, but when I open the Sim, it hangs at the scenario setup screen trying to load the F-22.  After a couple of minutes, it crashes to the desktop.

I've tried deleting the shaders folder, and prepar3d.cfg file after re-install of the 4.3 client, but no luck.

whats addons  are  you  referring  to here  that  don't  work,  since  most of  my  addons  are  working  with no issues   being  orbx, pmdg, fsl, fsdt  fstampa, real air,  a2a

Share this post


Link to post
36 minutes ago, pete_auau said:

whats addons  are  you  referring  to here  that  don't  work,  since  most of  my  addons  are  working  with no issues   being  orbx, pmdg, fsl, fsdt  fstampa, real air,  a2a

I don't think his issue is about to addons.  

Share this post


Link to post

Whether he returns or not, this does seem to be clear.

Quote

4.3 was the only version that was working some other add-ons I purchased.

I don't see any choice, as the 4.3 client apparently does not work with the 4.4 content and scenery.

Edited by nolonger

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...