Jump to content

Sign in to follow this  
pvupilot

I've tried everything, still blurries

Recommended Posts

Hey guys,

I don't know what to try anymore. I used to have my sim running awesome! And after updating to 4.4, I had about 2 flights with awesome, blurry free results. But now, the blurries are worse than ever. I tried everything, even a complete reinstall of everything on a new SSD (Christmas gift). I'm stumped. I've researched these forums and others and tried tweaks, GPU drivers, FFTF Dynamic, etc. Anybody know what might help me out?

My .cfg has these entries:

[GRAPHICS]
MAX_TEXTURE_REQUEST_DISTANCE=320000.000000

[TERRAIN]
TEXTURE_SIZE_EXP=9

I am within GPU/CPU limits as you can see in my screenshot.

46492590122_51711e9a0e_k.jpg

32671339378_eb0f2e8c81_h.jpg

46492589002_a0891813a0_h.jpg

32671339288_0a30ee0446_h.jpg

 

And these have always been my settings. Any help would be appreciated...


Kyle

pmdg_trijet.jpg

Share this post


Link to post

Not sure I see any blurries in your screenshot.. what do you expect the scenery to look like?


Bert

Share this post


Link to post

31604421517_81e1d5c803_o.jpg

11 minutes ago, Bert Pieke said:

Not sure I see any blurries in your screenshot.. what do you expect the scenery to look like?

You can see really well how the coastline is jagged. Here is one of how it should look in the same area. The coastline is crisp and the terrain is more defined.

 

Edited by pvupilot

Kyle

pmdg_trijet.jpg

Share this post


Link to post

Is this what you want to see?
DvxDLCjUwAAc9iU.jpg

My "Terrain" sliders are fully maxed out, and I'm using Ultra texture resolution.

Do you have an Affinity Mask setting?

Edited by arwasairl

Aaron Kim

i9-7980XE @ 4.0Ghz, RTX 2080 Ti, 32 GB RAM, Samsung EVO Pro 970 1TB M.2 (two of them)

FSDT, FlightBeam, PMDG 747, 777, 737, QW 787, A2A C172 & C182, Carenado Piper Warrior, Aerosoft CRJ, TFDI 717, CaptainSim 737, FsLabs A320 & A319, Xtreme Prototypes

그래요!! 

Share this post


Link to post

Yep, that's crisp and close to how mine used to look (I don't know if mine ever looked THAT good). And no, the only "affinity" setting I do is in the Windows Task Manager, right click P3D, set affinity, and click all processors. That's something I've always done as it usually evens out the workload.

 

Here is a screenshot of what it looks when the sim is loaded right up at an area.

45821010174_871fb6973e_o.jpg

Edited by pvupilot

Kyle

pmdg_trijet.jpg

Share this post


Link to post

A little update. I've been trying a route with max terrain settings and clear weather. Looking a bit better. Still not all crisp as I would like but better. 

Edited by pvupilot

Kyle

pmdg_trijet.jpg

Share this post


Link to post

Best way to test for blurries is fly at low level, not high.

If I'm reading your screenshot correctly, you have an i5-2500K.

You may want to look into saving a preset that has the frame limiter slider set nearer to a frame rate your system can maintain most of the time, then re-test.  P3D uses the frame limit to allocate texture loading.  When you're running unlimited, P3D doesn't devote as many of your cpu's resources to texture loading, and you get the blurries.  

You will probably have to lessen the load on your cpu to allow it headroom for texture loading.  Lowering your autogen buildings slider should help (AG buildings slider is very cpu-dependant).  Same goes for the "Special Effects" slider -- it is also very cpu-dependant.  Simulation objects shadows eat lots of cpu if you have AI running.


Rhett

i7-8700k @ 5.0 ghz, 32 GB G.Skill TridentZ, 1080Ti, 32" BenQ, 4K res

Share this post


Link to post
5 hours ago, pvupilot said:

And no, the only "affinity" setting I do is in the Windows Task Manager, right click P3D, set affinity, and click all processors. That's something I've always done as it usually evens out the workload.

You should set the Affinity by adding the [JOB SCHEDULER] section to your Prepar3d.cfg file.  And specifying all processors in an Affinity Mask may or may not be the best choice... have you tested other AM's?

Also, you have " TEXTURE_SIZE_EXP=9" added to your [TERRAIN] section, yet you also have "Use high resolution terrain textures" checked on the "OPTIONS" page of the sim... you don't need both.  Checking that box on the "OPTIONS" page does the same thing as adding the line in the [TERRAIN] section of your .cfg.

Have you tried deleting your Prepar3d.cfg file and allowing the sim to rebuild it?

HTH,

Greg


i7-8086K @ 5.3GHz, ASUS Maximus XI Hero, EVGA 2080 Super driving a 27" 2K LCD, G.Skill 16GB 3600 Trident Z 15-15-15, Samsung 512GB 970 Pro NVMe (OS and P3D) and Sabrent 1TB Rocket NVMe, Malware 10 Pro 64.  P3Dv4.5HF2

Share this post


Link to post
6 hours ago, pvupilot said:

 And no, the only "affinity" setting I do is in the Windows Task Manager, right click P3D, set affinity, and click all processors. That's something I've always done as it usually evens out the workload.

 

 

How do you know that "evening out the workload" will result in better scenery loading..?  Might be worth a try to run it vanilla until you have the gremlins worked out.. :wink:


Bert

Share this post


Link to post
5 hours ago, Mace said:

Best way to test for blurries is fly at low level, not high.

If I'm reading your screenshot correctly, you have an i5-2500K.

You may want to look into saving a preset that has the frame limiter slider set nearer to a frame rate your system can maintain most of the time, then re-test.  P3D uses the frame limit to allocate texture loading.  When you're running unlimited, P3D doesn't devote as many of your cpu's resources to texture loading, and you get the blurries.  

You will probably have to lessen the load on your cpu to allow it headroom for texture loading.  Lowering your autogen buildings slider should help (AG buildings slider is very cpu-dependant).  Same goes for the "Special Effects" slider -- it is also very cpu-dependant.  Simulation objects shadows eat lots of cpu if you have AI running.

Yes I have that cpu running at 4.5Ghz. I’ll give these a try. Whenever I lock my frame rate, I can’t achieve above the mid to low 20’s but when I got unlimited, I can be more around a 35-40 average and much smoother. 

1 hour ago, lownslo said:

You should set the Affinity by adding the [JOB SCHEDULER] section to your Prepar3d.cfg file.  And specifying all processors in an Affinity Mask may or may not be the best choice... have you tested other AM's?

Have you tried deleting your Prepar3d.cfg file and allowing the sim to rebuild it?

No I haven’t tried the job scheduler AM settings as I’m always in over my head trying to understand how all of that works. And yes I’ve tried a new .cfg and same results. 

 

1 hour ago, Bert Pieke said:

How do you know that "evening out the workload" will result in better scenery loading..?  Might be worth a try to run it vanilla until you have the gremlins worked out.. :wink:

I always get a much smoother sim when I set affinity to all processors. If I leave it alone, it’s a little stuttery. 


Kyle

pmdg_trijet.jpg

Share this post


Link to post

I was having unexplained blurries after the update to 4.4 too.

For me, removing the settings I had in Process Lasso fixed me up. I don't have and don't use an affinity mask in the P3D configuration file. I don't know if there's something different with the new P3D version, but this was my experience.


Richard Chafey

 

i7-8700K @4.9GHz - 32Gb @3200  - ASUS ROG Maximus X Hero - EVGA GTX1080Ti - CH Fighterstick - CH Pro Throttle CH Rudder pedals

P3D, X-Plane 11

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...