sem

Prepar3d V4.4 orbx problems

Recommended Posts

When i try to load ORBX LOWI, my game crashes, is this frequent with 4.4?

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

I too have noticed that where before an FTX EU;England was showing a good terrain texturing in v 4.3, now I'm getting blotchy squares, in v4,4.

Share this post


Link to post
1 minute ago, vc10man said:

I too have noticed that where before an FTX EU;England was showing a good terrain texturing in v 4.3, now I'm getting blotchy squares, in v4,4.

Not like that, my game straight up stops when entering any area of ORBX period

Share this post


Link to post
Just now, sem said:

Not like that, my game straight up stops when entering any area of ORBX period

I know, it was not like my problem, but as you headlined the topic Orbx and v4.4, I too was adding to your topic so that an Orbx expert could answer both problems. Follow?

Share this post


Link to post
Just now, vc10man said:

I know, it was not like my problem, but as you headlined the topic Orbx and v4.4, I too was adding to your topic so that an Orbx expert could answer both problems. Follow?

ah, yes allright

Share this post


Link to post

It's not an advertised cure, but you might try "migrating" again on the FTX Central settings page. I sometimes run it after adding a new orbyx scenery. It doesn't hurt anything and it might help. The only other thing I can think of, is if you have your'e Orbyx sceneries above some non-Orbyx third-party sceneries. 

Edited by jimcarrel

Share this post


Link to post
8 hours ago, jimcarrel said:

It's not an advertised cure, but you might try "migrating" again on the FTX Central settings page. I sometimes run it after adding a new orbyx scenery. It doesn't hurt anything and it might help. The only other thing I can think of, is if you have your'e Orbyx sceneries above some non-Orbyx third-party sceneries. 

As I use UK2000Scenery airports, would you then advise disabling the check box for FTX EU:England for the UK2000n airport settings window that pops up,then?

Share this post


Link to post

I run Orbx FTX England and several UK2000 airports without problems (except autogen) in v4.4. I have slow autogen loading after a long flight, but this is everywhere not just in FTX England and UK2000 airports, so I don't think it has anything to do with ORBX or UK2000.

Share this post


Link to post

Not a problem in fact 4.4 for me runs better than 4.3 ORBX EU UK2000 airport, better draw distance and using Robs teak in the config for loading the GPU ram leaves 4.3 behind.

Share this post


Link to post

@AviatorMan and Raymond

Thanks for that. In fact, I did spot Rob's P3D Guide and set my graphics accordingly. Re-did a flight from UK2000's EGCC, and this time where I was getting just square terrain with texturing, this time the various colours of green,yellow fields, etc did show up properly.

Share this post


Link to post

@sem

To follow-up on your initial post, using FSL's A319-124, AS4 weather,Orbx's LOWI, took off from Rwy26 in really low cloud without any CTDs, etc, etc

Share this post


Link to post

I had two CTDs with FSLabs A319, AS4, orbx LOWI just after takeoff RWY 08. Then I tried with different aircrafts, no CTD. After that it didn't happen anymore with FSLabs A319. 

Edited by HeLord

Share this post


Link to post

As anything larger than a an A319 or a Dash Q8-400 is impossible to park at any parking position otherwise GSX does not work, it was a very first flight made in a suitable A319

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now