MaxdeLangen

Aircraft barely moving

Recommended Posts

Dear people,

I do not know why, but my pmdg 737 is barely moving... When I am taxing it goes so slow. I give like 60% thrust and it's still almost not moving forward. So also when I want to start taxi it cost a lot of time before the plane finally moves.

Anyone who is familiar with this problem and can help me? Is this problem caused by the settings of FSX or is it a technical issue due to the aircraft? I really want to know how to fix it

Greetings Max

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Brakes released?  Look down on the pedestal to see if there is a red light.

Share this post


Link to post
Share on other sites

Since you are in FSX, here is something real quick to try.  Just before applying power to taxi, do a CTRL+SHIFT+F4.  You may have something in your default flight causing a "Mixture" set too low, which will affect your jet engines. And maybe even prop feather from a turbo prop causing issues.

Share this post


Link to post
Share on other sites
3 hours ago, MaxdeLangen said:

Dear people,

I do not know why, but my pmdg 737 is barely moving... When I am taxing it goes so slow. I give like 60% thrust and it's still almost not moving forward. So also when I want to start taxi it cost a lot of time before the plane finally moves.

Anyone who is familiar with this problem and can help me? Is this problem caused by the settings of FSX or is it a technical issue due to the aircraft? I really want to know how to fix it

Greetings Max

Check to make sure you removed the wheel chocks. I think the chocks being in place are the most common reason for your issue.

 

Sean Campbell

Share this post


Link to post
Share on other sites

Thanks for the responses, my parking brake, and the wheel chocks are both released so that is not causing this problem.

I also did a quick CTRL+SHIFT+F4 but it also made no difference?

Any other suggestions? I am literally giving a lot of thurst but the aircraft is barely moving

 

Share this post


Link to post
Share on other sites

Did you find the problem?

Are you using rudder pedal controller with toe brakes?  Are they calibrated and do you have the reverse sense block checked?

Share this post


Link to post
Share on other sites

I do have pedals installed and I use them as brakes. I do not use the Saitek Flight Rudder but just some racing pedals with the function as a brake. I didn't change the settings of that so it would be strange if the use of them can cause this problem. However, I can look if I calibrated them correctly. What do I have to do so the settings are normal?

Share this post


Link to post
Share on other sites

You could try unplugging the pedals from your pc and see if that helps find the problem? Maybe without touching them there is slight pressure being applied already? You can also look in devices and printers if using windows and check they are calibrated correctly. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now