slait

FSimStudios Cancun Texture Shimmering

Recommended Posts

All,

I picked up the new Cancun scenery about a week ago (v 1.1) and although that version is supposed to fix texture shimmering, I'm still seeing that. Seems to be limited to the tarmac. I submitted a ticket and they responded right away asking for screenshots, but I have not heard from them since. Any thoughts from the crowd here?

https://imgur.com/CG1fda3

https://imgur.com/Ens04pF

Thanks!

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

I don’t have an answer but I do know they’re a small team (I think 2 guys doing full time school or something like that) and they are usually really good at fixing things so I’d not give up on them yet. 

Share this post


Link to post

ATM, they are fully engaged in completing the photoscenery and custom autogen for the Cancun region as promised. Quoting from their email: "Autogen creation is taking longer than expected due to the large coverage area.".

Regards,

P.

And, they are aware of the shimmering issue.

Share this post


Link to post
On 3/17/2019 at 3:02 PM, slait said:

All,

I picked up the new Cancun scenery about a week ago (v 1.1) and although that version is supposed to fix texture shimmering, I'm still seeing that. Seems to be limited to the tarmac. 

This might just be as simple as they didn’t mipmap those textures which often creates the shimmer effect.

You could fix a this yourself in a few minutes just by opening the effected textures and resaving them with mipmaps.

In the olded days of FSX many payware devs wouldn’t mipmap textures and they would shimmer like crazy until you mipmapped them, especially Aerosoft sceneries.

If you need a simple tool, just download DXTBmp using a google search, open the affected texture with that tool, click the box that says “Add Mipmap” and resave it in the same texture format, ie. DXT 5,3,1 etc.

  • Like 1

Share this post


Link to post

I think it's more like z bias fighting where polygons that should be on top of others are getting overlapped at times, especially when panning the camera.

I'm not seeing much in the terminal tarmac area but I see a lot in the middle of the airport by the parking, etc.

Share this post


Link to post
Posted (edited)

Where is this happening ie what gate? I'll check on my end if it's happening for me. Some times it could be another AFCAD installed popping through.

I don't have it on mine in cockpit view. I only have it in first person no model avatar mode. Are you seeing this when in VC of your aircraft? Anything in avatar will cause textures to flash.

2019-3-18_20-0-47-788_zpsrspgekoz.jpg

Edited by Shylock_35

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now