harvardfly

Vertx DA62 Config app not working

Recommended Posts

I purchased the DA62 on the 19th April  and downloaded to my P3D4 Sim but on the finish of loading the config app did not appear. The aircraft loaded OK and I can fly it but the

configuration application does not work. If I click on the config app icon I get an error message "attempt to index global tP3d version info a nil value Stack Traceback 1!(project>on start up

Line 134 in main chunk)."

I have no idea what this means. I have E-Mailed Sean at @vertxsim.com on the 19th and awaiting reply. I did install to the default location and AV was off and ran program as administrator.

Hopefully some one will know what the problem is and can offer a fix!

best regards

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

4 hours ago, harvardfly said:

I purchased the DA62 on the 19th April  and downloaded to my P3D4 Sim but on the finish of loading the config app did not appear. The aircraft loaded OK and I can fly it but the

configuration application does not work. If I click on the config app icon I get an error message "attempt to index global tP3d version info a nil value Stack Traceback 1!(project>on start up

Line 134 in main chunk)."

I have no idea what this means. I have E-Mailed Sean at @vertxsim.com on the 19th and awaiting reply. I did install to the default location and AV was off and ran program as administrator.

Hopefully some one will know what the problem is and can offer a fix!

best regards

Sean appears to be still be attending to other life issues. In the mean time I would try a reinstall and if that doesn’t solve your issue, try re-downloading as the original may have corrupted.

Most users including myself haven’t had this issue, so it is likely something local to your machine/process.

Good luck with it as the plane (and config app) are a gem.

Cheers Anton 

Share this post


Link to post

Hi Anton,

I uninstalled the program via the control panel and I also deleted any remaining files in P3D4 concerning the DA62. I also deleted the previous download and then with the AV OFF I re-downloaded

the Vertx DA62 program and installed as administrator. Unfortunately I still get the same issue but looking at the Events viewer file the Config application has crashed. The faulting application path is

C:\users\EW\documents\Prepar3Dv4Add-ons\Vertx DA62\Vertx\DA 62-P3D4\Config App.exe. The faulting module path is C:\Windows\SYSTEM32\ntdll.dl.

Under windows error reporting there is a fault bucket event name App Crash, problem signature Config App.exe not sure what to do to solve problem.

regards

 

Share this post


Link to post

@harvardfly using the event viewer you have certainly narrowed down the issue to the config app but I suspect there is something on your system, perhaps a conflict that is the root of your problem. @Matthew Campbell If you get to read this, can you throw any light on this problem.

Share this post


Link to post

This problem got solved by Sean at Vertx by editing the registry with the correct path to Prepar3Dv4 software which the config app looks for in the registry.QED!

Simple when you know how.

  • Like 1

Share this post


Link to post

@antonvs Is Sean alright? He is usually good with responding to emails for support

Share this post


Link to post
6 hours ago, Skywolf said:

@antonvs Is Sean alright? He is usually good with responding to emails for support

afaik he is ok. His focus is on caring for a close family member who is not well

  • Like 1

Share this post


Link to post

I installed a copy of Vertx Diamond 62 yesterday. Everything went well with the setup except the Config App will not load up. The aircraft is in P3D 4.5 and loads ok in the simulator. I confirm have excluded file from AV checks and scans.

I tried looking for solutions on the web and this threadf entry on Avsim suggesting that the App cannot find P3d folder because of registry issues. I am not sure if this is the cause of my problem, but I do have P3D loaded onto a separate hard drive. (E:\Prepar\Prepar3D v4\Prepar3d.exe)

The entry in the Event Viewer for the Config App failure is:

Faulting application name: Config App.exe, version: 1.0.0.1, time stamp: 0x59f89721

Faulting module name: Config App.exe, version: 1.0.0.1, time stamp: 0x59f89721

Exception code: 0xc0000005

Fault offset: 0x000fbc5a

Faulting process ID: 0x3cd0

Faulting application start time: 0x01d5095f5964e4ca

Faulting application path: C:\Users\mart0\Documents\Prepar3D v4 Add-ons\Vertx DA62\Vertx\DA62-P3D4\Config App.exe

Faulting module path: C:\Users\mart0\Documents\Prepar3D v4 Add-ons\Vertx DA62\Vertx\DA62-P3D4\Config App.exe

Report ID: cf2a79b6-2152-417b-955c-7126047c1548

Faulting package full name:

Faulting package-relative application ID:

 

Any help would be really appreciated.

Martin Bradley

Share this post


Link to post

Are you using the latest installer?

Have you contacted Sean?

Share this post


Link to post

Hi 

Thanks for replying. I am using the installer from my Vertx account dashboard -  v1.053. 

I have emailed Sean a couple of days ago but not received a response.

Martin 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now