Jump to content

Sign in to follow this  

Recommended Posts

Posted (edited)

Still no sign of a fix for blurry ground textures.

I hope this issue is addressed ASAP. I'm looking forward to moving up to Vulkan so that I can take advantage of the enhanced performance.

Beta 9 

  • XPD-10617 Regenerate icon crash fixes again and again and again.
  • XPD-10766, XPD-10721 Vulkan Not Loading – failed to initialize.
  • XPD-10769 Multi color flashing aircraft.
  • XPD-10798 TKS surface dataref is wrong in readout, but works when writing.
  • XPD-10802 Datarefs added:
    •  
  • XPD-10806 Crash opening VRAM profiler.
  • XPD-10808 Fixed deleting and rebuilding plugin layers at async reload.
  • XPD-10809 No longer drawing AI acf on map.

Beta 8

  • XPD-10794 Blurry acf in 11.50b7.
  • XPD-10799 Blurry textures on 737 AP.

Beta 7

  • Updated plugin SDK for TCAS changes.
  • More obj validation and error checking.
  • Fixes for some blurry objects.
  • Improved texture pager again.
  • Updated VRAM profiler.
  • XPD-8112 Override TCAS datarefs for our own and third-party TIS.
  • XPD-8162 Ocean tiles loading slowly & appear to be missing entirely in scenery.
  • XPD-10538 ADS-B Track Data wrong when plugin is controlling multi-player datarefs.
  • XPD-10617 Take two on CTD when using “regenerate icons for current aircraft (and livery).
  • XPD-10649 Too many inflight command buffers.
  • XPD-10654 Took King Air to get fuel pump start script.
  • XPD-10740 Fixed Orbx obj crashing.
  • XPD-10755, XPD-10767 Fixed race condition in map with plugins.
  • XPD-10756 Added map callbacks for vk/metal.
  • XPD-10764 Fix crash if modal is deleted before VR system can pop it up.
  • XPD-10773 Fixed SDK version numbers.
  • XPD-10774 Fixed crash with legacy CRJ700.
  • XPD-10775 Missing pipeline with instrument planet_globe.
  • XPD-10777, XPD-10776 Fixed hangs/crashes in PM any time we get a warning box while opening things.
  • XPD-10779 Fixed crash deleting ALL objects from G1000 C172.
  • XPD-10791 Fixed wasted VRAM when dome warp is not in use.
Edited by DJJose

Share this post


Link to post
Share on other sites

You could just make a copy of teh xplane folder and put a b in the name XPLAN11b, than update that one and try it for yourself. I have 3 copies.11.41, 11.5B6 and just running B9 so much smoother

  • Like 1

Share this post


Link to post
Share on other sites

Always have at least a 2nd copy of the sim. If you want to use addon scenery, you can create a symbolic link (Windows shortcut ALT and drag)

 

https://forums.x-plane.org/index.php?/forums/topic/151366-installing-scenery-onto-another-hard-drive/

 

There are reported issues with the Zibomod aircraft where the wings are not showing.

  • Like 1

Jude Bradley
Beech Baron: Uh, Tower, verify you want me to taxi in front of the 747?
ATC: Yeah, it's OK. He's not hungry.

X-Plane 11 and P3D v5 hotfix 2  🙂

System specs: Windows 10  Pro 64-bit, i9-9900KF  Gigabyte Z390 RTX-2070, 32GB RAM  1X 1TB M2 for X-Plane 11, 1x 500GB SSD for P3Dv5, 1x256GB SSD for OS. Alpha-tester for FS2020

Share this post


Link to post
Share on other sites

That's what I've done since B1. X-Plane 11 Vulkan folder with symbolic links to the scenery folders. The airplane folder can also be large so I just load the airplane that I want to test. Default aircraft don't take up space so that has the default folders.

Share this post


Link to post
Share on other sites

The blurry textures do load in just takes more time. (Using TE socal)  I'm still on b6 haven't tried b9


|Ryan Butterworth|

| i7 4790K@4.4GHz | 32GB RAM | EVGA GTX 1080Ti | ASUS Z97-Pro | 1TB 860 Evo | 500GB 840 Evo Win10 Pro | 1TB Samsung 7200rpm | Seasonic X750W |

 

 

Share this post


Link to post
Share on other sites
1 hour ago, ryanbatcund said:

The blurry textures do load in just takes more time. (Using TE socal)  I'm still on b6 haven't tried b9

I read on the blog that vram usage has been improved. I was looking forward to trying B9 next week when my Titan X Pascal arrives, but I will start testing today with my 1070.

Share this post


Link to post
Share on other sites

Just tested B9 and it has regressed significantly. Loading times doubled from 11.41.

FPS are down significantly and I can not run at 8S. It's now a slideshow. When I compare my initial experience with B1 to B9 it's night and day. 

The cloud shadows with this latest beta flickered and the visuals were washed out. I will not test 11.50 until it goes final.

The one positive is that the ground textures were sharper, but maybe it was the result of my lower settings.

I'm sticking with my 11.41 even if I have to upgrade my CPU. I just don't know if a new CPU is going to give me the additional 10 fps that I got with Vulkan Beta 1.

Hope you guys have a better experience than me.

Share this post


Link to post
Share on other sites
1 hour ago, DJJose said:

Hope you guys have a better experience than me.

VRAM usage so far the same as before for me. CTD's not yet encountered. Textures sharp with the help of Reshade. FPS locked at 30 with Riva, otherwise in the mid to upper 40's with the Carenado PC-12 in X-Europe environment. Next tests with the Zibo coming this weekend. I think they are on the right path. 11.41 still a little bit ahead with X-Vision but 11.50 and Vulkan are slowly catching up. I like the stability of FPS Vulkan brings. 


Hans Schmitz

Share this post


Link to post
Share on other sites
Posted (edited)
15 hours ago, DJJose said:

Loading times doubled from 11.41.

That is your shadercache rebuilding. It only happens once after either 1. gpu driver change, 2. os update, 3. x-plane update ...

As for your other observations, I think you are hallucinating. B9 is as fast as 11.50 betas come and there are no visual changes.

Edited by Colonel X
  • Like 2

Share this post


Link to post
Share on other sites
Just now, Colonel X said:

That is your shadercache rebuilding. It only happens once after either 1. gpu driver change, 2. os update, 3. x-plane update ...

Is it true that the shader folder needs to be deleted after an update?

I'm just wondering why my fps has dropped so much since B1? I have a feeling that it's the latest vram optimizations I read about, but I ain't no XP11 expert.

Share this post


Link to post
Share on other sites
2 hours ago, DJJose said:

Is it true that the shader folder needs to be deleted after an update?

I'm just wondering why my fps has dropped so much since B1? I have a feeling that it's the latest vram optimizations I read about, but I ain't no XP11 expert.

Delete the .pref file , i had the same issue (after every flight i need a reboot else fps is cut by 50%) so i just delete that file and the goes up.

Try it.


Zulfiqar  Location : VABB - Boombay - India

Powered By : X-plane  / il2 / DCS

Taking Flight where no one does

Share this post


Link to post
Share on other sites
39 minutes ago, HumptyDumpty said:

Delete the .pref file , i had the same issue (after every flight i need a reboot else fps is cut by 50%) so i just delete that file and the goes up.

Try it.

I will but I'm very skeptical since I've never had to do that. B6 did not have a huge drop in fps. Maybe less than B1 but no where near B9. There are already a few users of B9 complaining of huge fps drops at the .org forums.

 

Share this post


Link to post
Share on other sites
40 minutes ago, DJJose said:

I will but I'm very skeptical since I've never had to do that. B6 did not have a huge drop in fps. Maybe less than B1 but no where near B9. There are already a few users of B9 complaining of huge fps drops at the .org forums.

 

nothing to worry ,  goto your xplane folder X-plane/Output/Preferences/X-plane Screen Res.prf, thats the file you delete and then just load XP that's all

  • Like 1

Zulfiqar  Location : VABB - Boombay - India

Powered By : X-plane  / il2 / DCS

Taking Flight where no one does

Share this post


Link to post
Share on other sites

It's always recommended to delete your perfs file when a new patch or version is released. 

 

  • Like 1

Jude Bradley
Beech Baron: Uh, Tower, verify you want me to taxi in front of the 747?
ATC: Yeah, it's OK. He's not hungry.

X-Plane 11 and P3D v5 hotfix 2  🙂

System specs: Windows 10  Pro 64-bit, i9-9900KF  Gigabyte Z390 RTX-2070, 32GB RAM  1X 1TB M2 for X-Plane 11, 1x 500GB SSD for P3Dv5, 1x256GB SSD for OS. Alpha-tester for FS2020

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    27%
    $6,985.00 of $25,000.00 Donate Now
×
×
  • Create New...