Jump to content

Sign in to follow this  
FrankR409

Happy to see NVlink works/Multi-gpu

Recommended Posts

https://imgur.com/nW0eUoW

I was quite pleased to see that Nvlink works on the new setup of mine.  Both GPUs activate, and distribute the gpu load across the two 2080ti cards that I had installed.

the cpu is i9-10900k the memory is 64g. 3200 ddr4.

the sim detected ultra during setup, and I left it at that.  We will see what New York does at a later date, and move sliders if needed.  
 

Nvlink is not SLI, which I doubt is enabled for this sim.  It is only available on rtx2080 cards, Titan, and Quadros, as far as I know.

 

 

  • Like 2
  • Upvote 1

I9-10900kf - rtx3090

32gb ddr 4 3200mhz, 2TB M.2 PCIe NVMe SSD

internet - 300+ mbs / Honycomb Alpha yoke / Saitek Throttle

Dell 43” 4K 

Share this post


Link to post
Share on other sites

Wow. Nice setup


FSX | DCS | X-Plane 11 | MSFS 2020 | IL2:BoX

Favorite aircraft currently: MSFS Savage Cub

Share this post


Link to post
Share on other sites

Nice...

I may do that again when the 3xxx series is out.  No point me buying another 8gb video card.  Is the VRAM being distributed and all.  I know with NVLink - vram gets used too now.  Something like that I read with the 2xxx series cards

Share this post


Link to post
Share on other sites

Forgot to quote

Edited by FrankR409

I9-10900kf - rtx3090

32gb ddr 4 3200mhz, 2TB M.2 PCIe NVMe SSD

internet - 300+ mbs / Honycomb Alpha yoke / Saitek Throttle

Dell 43” 4K 

Share this post


Link to post
Share on other sites
27 minutes ago, Skywolf said:

Nice...

I may do that again when the 3xxx series is out.  No point me buying another 8gb video card.  Is the VRAM being distributed and all.  I know with NVLink - vram gets used too now.  Something like that I read with the 2xxx series cards

What’s nice is that it just looks at it as 1 22 gig card, vram and all.

  • Like 1

I9-10900kf - rtx3090

32gb ddr 4 3200mhz, 2TB M.2 PCIe NVMe SSD

internet - 300+ mbs / Honycomb Alpha yoke / Saitek Throttle

Dell 43” 4K 

Share this post


Link to post
Share on other sites
38 minutes ago, FrankR409 said:

https://imgur.com/nW0eUoW

I was quite pleased to see that Nvlink works on the new setup of mine.  Both GPUs activate, and distribute the gpu load across the two 2080ti cards that I had installed.

 

This is awesome news!

Share this post


Link to post
Share on other sites
1 minute ago, Emerson67 said:

This is awesome news!

That’s why I thought I would share!


I9-10900kf - rtx3090

32gb ddr 4 3200mhz, 2TB M.2 PCIe NVMe SSD

internet - 300+ mbs / Honycomb Alpha yoke / Saitek Throttle

Dell 43” 4K 

Share this post


Link to post
Share on other sites

Wow, happy to hear that!

Personally I am running two 980 cards, I tried playing with the SLI bits today. I could get both cards to work, but basically had negative scaling and went back to just one card. Hopefully, not for ever :)

( I tried the settings from The Crew, Dx11bits of 00000f5 (The Talos,....) , AFR2 and Two/Four gpus )

  • Upvote 1

Share this post


Link to post
Share on other sites

I’m guessing that some genius (not me!) will crack the code.  I just know how to spend money.  I bet you will figure it out though!


I9-10900kf - rtx3090

32gb ddr 4 3200mhz, 2TB M.2 PCIe NVMe SSD

internet - 300+ mbs / Honycomb Alpha yoke / Saitek Throttle

Dell 43” 4K 

Share this post


Link to post
Share on other sites
5 minutes ago, highflyer2020 said:

but what fps are you getting?

It’s in my original post, but here it is.  Ultra everything except motor and boat traffic.  3440x1440 at 120 hz.

https://imgur.com/nW0eUoW

along Chicago skyline the frames “slipped” once to 39, otherwise stable around 45 to 49.  
 

trying New York tomorrow, maybe tonight.  My brain is dead from the early morning downloading..


I9-10900kf - rtx3090

32gb ddr 4 3200mhz, 2TB M.2 PCIe NVMe SSD

internet - 300+ mbs / Honycomb Alpha yoke / Saitek Throttle

Dell 43” 4K 

Share this post


Link to post
Share on other sites
1 minute ago, FrankR409 said:

It’s in my original post, but here it is.  Ultra everything except motor and boat traffic.  3440x1440 at 120 hz.

https://imgur.com/nW0eUoW

along Chicago skyline the frames “slipped” once to 39, otherwise stable around 45 to 49.  
 

trying New York tomorrow, maybe tonight.  My brain is dead from the early morning downloading..

could you try heathrow with the 787 by any chance? i was getting about 25fps there with a 9900k/rtx 2080ti & 32gb ram.

 

interested to see how much performance you get from an SLI 

Share this post


Link to post
Share on other sites
23 minutes ago, AgeR said:

Wow, happy to hear that!

Personally I am running two 980 cards, I tried playing with the SLI bits today. I could get both cards to work, but basically had negative scaling and went back to just one card. Hopefully, not for ever 🙂

( I tried the settings from The Crew, Dx11bits of 00000f5 (The Talos,....) , AFR2 and Two/Four gpus )

Making SLI scale requires writing the rendering loop in a certain way. It is likely that the loop is just waiting for each card and not moving forward. If you the add the overhead of the drivers/DX managing shipping data across the bus to two sets of VRAM instead of one, I can understand why the scaling is negative.

It's definitely a bummer, and I feel for those who have SLI setups (I had a pair of 980s at one time also). But SLI has definitely been deprecated by the vendors these days due to the complexities of managing it from the software end.


Matt Nischan
Developer, Working Title | [CJ4] [G1000]

 

Share this post


Link to post
Share on other sites
1 minute ago, highflyer2020 said:

could you try heathrow with the 787 by any chance? i was getting about 25fps there with a 9900k/rtx 2080ti & 32gb ram.

 

interested to see how much performance you get from an SLI 

My apologies in advance, I am not ready to transition to jets yet.  I’ll give NY a try GA, and I’ll try the same at Heathrow at some point as well, but ga for now.

my guess is that gpu moves up beyond the utilization I’m showing, frames likely in the 30 range.  Gpu temps were sub 60c when I ended my last session..


I9-10900kf - rtx3090

32gb ddr 4 3200mhz, 2TB M.2 PCIe NVMe SSD

internet - 300+ mbs / Honycomb Alpha yoke / Saitek Throttle

Dell 43” 4K 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    39%
    $9,930.00 of $25,000.00 Donate Now
×
×
  • Create New...