Jump to content

Sign in to follow this  
Car147

AP A320

Recommended Posts

As mentioned in another thread the AP on the A320 seemed messed up after the latest update. I did a flight this morning and it was still the same, but i have just done another, and the AP seems to be responding quicker again, certainly in my last flight. There was also no strange angle on the display and seemed to be following the path well. Hopefully they are tweaking the settings behind the scenes.

Share this post


Link to post
Share on other sites
48 minutes ago, Car147 said:

As mentioned in another thread the AP on the A320 seemed messed up after the latest update. I did a flight this morning and it was still the same, but i have just done another, and the AP seems to be responding quicker again, certainly in my last flight. There was also no strange angle on the display and seemed to be following the path well. Hopefully they are tweaking the settings behind the scenes.

Delete your rolling cache, generate a new one and see if that helps. If you don't have a rolling cache, you may have a manual one. If so, delete that one.

 

  • Like 1

Kind regards,
Hans van WIjhe

Share this post


Link to post
Share on other sites

thank you for this

started a flight kmia to kdca

started on runway departed turned on ap would not follow flight plan started diving into ground totally uncontrollable

had to abandon flight

deleted rolling cache

generated new one

now following flight plan keeping fingers crossed

thanks again for this tip

  • Like 2

jeff storey

Share this post


Link to post
Share on other sites

The autopilot issue appears to be related to changes made in the compiled sim code, and cannot be changed unless a new patch is issued by MS - it's not something you can quietly change behind the scenes. The issue itself is non-deterministic, and can present itself on some flights while remaining missing on others. We're still trying to find a workaround and to possibly isolate the factors causing it.

  • Like 8

Share this post


Link to post
Share on other sites
12 minutes ago, IcemanFBW said:

The autopilot issue appears to be related to changes made in the compiled sim code, and cannot be changed unless a new patch is issued by MS - it's not something you can quietly change behind the scenes. The issue itself is non-deterministic, and can present itself on some flights while remaining missing on others. We're still trying to find a workaround and to possibly isolate the factors causing it.

That seems to make the most sense...geez, just when I started to use Flight Simulator a week ago and then this update messed up the a320 that I was starting to enjoy...

Edited by simon747

Simon

Share this post


Link to post
Share on other sites

Could it be perhaps the camera.chg files causing this as the AP issues seems to effect some, not all on vanilla configs.  I set up some wingviews via the VC views; wonder if this causes issues.  Some ppl report the inability to navigate the cockpit views with arrow keys after the patch/update  I can move around the VC with the arrow keys, but not the wingviews that were set up via the VC views by moving a viewpoint with the arrow keys.  Pre-update I could.  I also cannot shut engines off and and loc off sometimes and not all.  I have rebuilt cache; makes no difference, I still cannot shut engines off even if I start from runway and not c+d.


Simon

Share this post


Link to post
Share on other sites

I have serious AP problems too, and have tried every setup solutions, Cold & Dark / Start on the RWY, loading a FP in the FMC, and also trying fly without it manually.

The result is always the same when engaging the AP, the A320 does not as programmed, doesent respond to Alt and Hdg data, just roll slowly over to the left like a drunken goat and eventualy crash into the ground.

I have made a comletely fresh install, and the problem ocure the same way

Take Care

 

Share this post


Link to post
Share on other sites
15 hours ago, IcemanFBW said:

The autopilot issue appears to be related to changes made in the compiled sim code, and cannot be changed unless a new patch is issued by MS - it's not something you can quietly change behind the scenes. The issue itself is non-deterministic, and can present itself on some flights while remaining missing on others. We're still trying to find a workaround and to possibly isolate the factors causing it.

Considering that the A320 mod is one of the most used aircrafts in the sim it would baffle me that there not in communication with you guys prior to a release and baffles me more that if they are in communication that they would release despite the issues caused which is frustrating for a large number of us.

Share this post


Link to post
Share on other sites

Hi all I fly the a320 stable version mod 90% of the time. After the last update I too experienced the strange AP behaviour with the AP refusing to respond to any commands or follow a planned route .I deleted my rolling cache and this worked for me. I noticed that the AP when working properly was a lot smoother on transitions ie speed and rates of climb and at cruise altitudes. However this morning I started up the sim and I got the crazy behaviour all over again with the AP not responding to any inputs. I hit the escape button restarted the same flight without exiting the sim and low and behold the AP worked and followed the flightplan right off the bat. obviously there is a bug that prohibits the AP from loading properly sometimes

  • Upvote 1

System Intel core I9-10900.Asus prime Z490P motherboard, Corsair 32gb ddr4 dram, Samsung 970 EVO 1TB SSD and 1 TB Seagate Barracuda HD. Zotac GE force RTX 2080 Super  750 Watt power supply, Windows 10 Pro, Honeycomb yoke,Thrustmaster pedals

Share this post


Link to post
Share on other sites
17 hours ago, IcemanFBW said:The autopilot issue appears to be related to changes made in the compiled sim code, and cannot be changed unless a new patch is issued by MS - it's not something you can quietly change behind the scenes. The issue itself is non-deterministic, and can present itself on some flights while remaining missing on others. We're still trying to find a workaround and to possibly isolate the factors causing it.

Do you guys have any way to contact Asobo? Have you utilized that?

Share this post


Link to post
Share on other sites
18 hours ago, IcemanFBW said:

The autopilot issue appears to be related to changes made in the compiled sim code, and cannot be changed unless a new patch is issued by MS - it's not something you can quietly change behind the scenes. The issue itself is non-deterministic, and can present itself on some flights while remaining missing on others. We're still trying to find a workaround and to possibly isolate the factors causing it.

We need a custom WASM autopilot module that can completely replace the Asobo autopilot for all aircraft.  That way they can change whatever they want in their code, since it won't even be used.

(I get this would be a very significant development effort and would probably require significant mods to the G1000 and cockpit buttons assignments, etc as well)


AMD 3950X | 64GB RAM | AMD 5700XT | CH Fighterstick / Pro Throttle / Pro Pedals

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    39%
    $9,930.00 of $25,000.00 Donate Now
×
×
  • Create New...