Jump to content
Sign in to follow this  
Gnacino

AIG Live Traffic won't Open

Recommended Posts

Saw an excellent tutorial on YouTube by FS'ERS.  The install looks lengthy, but the end result looks well worth it.

Problem is, I can't get the AIG AI Manager to open.  It should be a simple operation, open as admin, and the app should open, but it doesn't.

Tried turning off Windows Defender, and anti virus, but didn't help.  Anyone else have this issue or no how to get it going?

Gnacino

Share this post


Link to post
Share on other sites

If you don't have File Explorer set to show file extensions, make sure you are opening the application and not the Config file. Look in the "Type" column and choose the Application.

 


-Jay

9700K | RTX 2080Ti @ 4K | 48GB DDR4 | 2 x 1TB SSDs | 1TB M.2 NVMe

Share this post


Link to post
Share on other sites
33 minutes ago, Twenty6 said:

If you don't have File Explorer set to show file extensions, make sure you are opening the application and not the Config file. Look in the "Type" column and choose the Application.

 

I am opening the application. It's not opening.

Gnacino

Share this post


Link to post
Share on other sites

Just out of curiosity.........are you opening the application as an administrator?  If you're not, that's your problem.


Sincerely,

Dennis D. Müllert

System Specs: Motherboard:  Gygabyte Aorus Z390 Master.  CPU: Intel 9th Gen Core i9 9900kf Eight-Core 3.6Mhz overclocked to 5Mhz.  Memory:  64GB Corsair DDR4 SDRAM 3200MHZ RGB.  GPU: 11GB GeForce RTX 2080Ti FTW3 Hybrid.  Monitor: Viotek 34" curved GNV34DBE.  Power Supply: 1000 Watt Power supply. HD 1: 1TB Samsung 9780 EVO Plus NVMe SSD.  HD 2: 2TB Samsung 860 EVO SATA SSD

Flight Sim Hardware:  Joystick: Thrustmaster T16000M.  Rudder Pedals: Thrustmaster TPR Pendular Pedals.  Yoke: Honeycomb Alpha.  Throttles: Honeycomb Bravo.

Share this post


Link to post
Share on other sites
2 hours ago, Gnacino said:

I am opening the application. It's not opening.

Gnacino

Here is the latest version of AI Manager as of 11-28-21. Extract the zipfile into your AI Manager folder and overwrite everything already in there. There are 46 files in the archive. If you show less than that your antivirus program is probably quarantining some files. I'll delete this file in a few days.

 

https://www.dropbox.com/s/a4iddeg5y6oshrp/AIG_AIManager_1.1.0.62.zip?dl=0


-Jay

9700K | RTX 2080Ti @ 4K | 48GB DDR4 | 2 x 1TB SSDs | 1TB M.2 NVMe

Share this post


Link to post
Share on other sites

If you have more than one flight sim installed on your computer the AI Manager loading screen is waiting for you to choose which flight sim you want to load the manager for. Look above the dash between AI - M in the load screen. Choose MSFS2020 or P3DV4 and click OK


-Jay

9700K | RTX 2080Ti @ 4K | 48GB DDR4 | 2 x 1TB SSDs | 1TB M.2 NVMe

Share this post


Link to post
Share on other sites

Have you checked Event Viewer to see if there's any info. after you try to launch it?


Steven_Miller.png?dl=1

i7-6700k Gigabyte GA-Z170X-UD5 32GB DDR4 2666 ASUS ROG-STRIX GTX1070

Share this post


Link to post
Share on other sites
17 hours ago, Twenty6 said:

Here is the latest version of AI Manager as of 11-28-21. Extract the zipfile into your AI Manager folder and overwrite everything already in there. There are 46 files in the archive. If you show less than that your antivirus program is probably quarantining some files. I'll delete this file in a few days.

 

https://www.dropbox.com/s/a4iddeg5y6oshrp/AIG_AIManager_1.1.0.62.zip?dl=0

Down loaded the new file and still it won't open.  I looked into the logger file and all I could make out is that it said this program can not be run in DOS mode.

Gnacino

Share this post


Link to post
Share on other sites
4 minutes ago, Gnacino said:

Down loaded the new file and still it won't open.  I looked into the logger file and all I could make out is that it said this program can not be run in DOS mode.

Gnacino

What version of Windows? I'm out of ideas.

You might have better luck with your problem in the AIG forums.

 

 


-Jay

9700K | RTX 2080Ti @ 4K | 48GB DDR4 | 2 x 1TB SSDs | 1TB M.2 NVMe

Share this post


Link to post
Share on other sites
21 hours ago, Gnacino said:

Saw an excellent tutorial on YouTube by FS'ERS.  The install looks lengthy, but the end result looks well worth it.

Problem is, I can't get the AIG AI Manager to open.  It should be a simple operation, open as admin, and the app should open, but it doesn't.

Tried turning off Windows Defender, and anti virus, but didn't help.  Anyone else have this issue or no how to get it going?

Gnacino

Like you, I'm having the exact same problem with AIG AI Manager beta. Right clicked on AIGTech - AI Manager.exe as an administrator and nothing. Checked in the folder where the AIM files are in and see no logs.  What I did is look into Event Viewer and I notice couple of errors in regard to AIG AI Manager as you can see below. I posted this issue on AIG forums. I suspect dotNet framework is needed for AIM beta to function or run. I'm not sure if MSFS SU7 update has any effect on AIM not working.

Application: AIGTech - AI Manager.exe
Framework Version: v4.0.30319
Description: The process was terminated due to an unhandled exception.
Exception Info: exception code e0434352, exception address 00007FFA17B84F69
Stack:

========

Faulting application name: AIGTech - AI Manager.exe, version: 1.1.0.40, time stamp: 0x618aa2c8
Faulting module name: KERNELBASE.dll, version: 10.0.19041.1348, time stamp: 0x76fcd692
Exception code: 0xe0434352
Fault offset: 0x0000000000034f69
Faulting process id: 0x1f94
Faulting application start time: 0x01d7e6dd61cd5ff7
Faulting application path: E:\AIG\AIG_AIManager_1.1\AIGTech - AI Manager.exe
Faulting module path: C:\Windows\System32\KERNELBASE.dll
Report Id: b8195c87-5802-4bd2-8544-9100a248060a
Faulting package full name: 
Faulting package-relative application ID:  


Intel Core i7-6700 @ 3.4 GHz (Boost @ 4 GHz) | Asus Z170I PRO GAMING MB | Corsair Vengeance LPX DDR4-3000 32GB (2x16) | Samsung 950 Pro NVMe (Main OS) | Western Digital Blue 1TB SSD 2.5" (MSFS) | WD Blue 2TB SSD 2.5" (For MSFS ADDONS/MODS) | Zotac Geforce GTX 1060 6GB MINI Graphics Card | Fractal Design Node 202 Case | Corsair SF450 PSU | Asus TUF Gaming VG27AQ 27-in Monitor | WIn 10 PRO x64

Share this post


Link to post
Share on other sites

I'm also fairly sure the problem is from lacking one of the Microsoft C+ versions, I've got all of them installed for one program or another, I think they run from 2005 to 2019, seems every program has a favorite.


Intel(R) Core(TM) i7-10700F CPU @ 2.90GHz (8 cores) Hyper on, Evga RTX 3060 12 Gig, 32 GB ram, Windows 11, P3D v 5, and MSFS 2020 and a couple of SSD's

Share this post


Link to post
Share on other sites
1 hour ago, Twenty6 said:

What version of Windows? I'm out of ideas.

You might have better luck with your problem in the AIG forums.

 

 

I'm running Win 10.  I have all the updates and someone mentioned Microsoft C+ versions and I have all of that too.  I will try the AIG forums and see if someone there has got any ideas.  Thanks all.

Gnacino

Share this post


Link to post
Share on other sites

I'm having the problem...hopefully Kaiii3 can answer the C+ question so I use this program.

Many thanks, Darryl

Share this post


Link to post
Share on other sites
36 minutes ago, FlightSimToday said:

I had the problem. In the main folder you will a see a zipped folder. Delete this and also the one in resources.

It should then load up.

Zipped folder?? I don't see such zipped folder in the main folder nor in the resources unless you happened to have a different version of AIM.


Intel Core i7-6700 @ 3.4 GHz (Boost @ 4 GHz) | Asus Z170I PRO GAMING MB | Corsair Vengeance LPX DDR4-3000 32GB (2x16) | Samsung 950 Pro NVMe (Main OS) | Western Digital Blue 1TB SSD 2.5" (MSFS) | WD Blue 2TB SSD 2.5" (For MSFS ADDONS/MODS) | Zotac Geforce GTX 1060 6GB MINI Graphics Card | Fractal Design Node 202 Case | Corsair SF450 PSU | Asus TUF Gaming VG27AQ 27-in Monitor | WIn 10 PRO x64

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...