Sign in to follow this  
Guest Galant VR4

Blurries are gone!

Recommended Posts

I tried installing the service pack for FSX and I ended up with a blurry mess. I did install after install each time following the instructions and still a blurry mess. I finally got tired of messing with FSX and decided to reinstall FS9. It took me a few days to set it up to the way it was the first time it was on my hard drive. After flying FS9 for a day I decided I wanted FSX again. I installed FSX the same way I had done in the past, and noticed the sim was much smoother. I then decided to install SP1 again. I was expecting the same blurry mess, but to my suprise the sim was crystal clear. I did the standard CFG tweeks and added the reduced texture size autogen. I no longer have any blurries. I did a flight from KDCA to KMDW today and not once did I get any blurries. I have been able to turn my scenery up to dense along with autogen. I also am now running road traffic at 50%. My texture settings are maxed out. My water is still set to 1 and I have not tried airliner traffic. I am also running a lot of weather along with bloom effects. I have my FPS locked at 26. Before with all sliders to the left I was getting blurry textures. Now everything looks so crisp! My system is not a high end system. I am running a Dell XPS gen2, with 1 gig of ram, 3.2Ghz P4, ATI Radeon 9800XT and a Sound Blaster Audigy2 sound card. I also noticed that FS9 is running much faster. Has anyone else had this happen? I don't know why my performance has increased so much. Now I love FSX. The only reason I still fly in FS9 is because I love flying into the FlyTampa Midway scenery. Anyone else have a huge jump in peformance and not know why? I would be willing to share any specs you would like to know about my system or mabey post my FSX CFG files. Mabey one of you computer savy people mught find some thing that helps others out with fixing the blurries.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

One of the suggestions for installing SP1 is to install into a fresh FSX installation. Others including myself have had success by deleteing the FSX CFG and starting over. Your success may be that you had a fresh install with a new CFG. However you slice it, I hope you are able to enjoy FSX now.

Share this post


Link to post
Share on other sites

ya Ive done a fresh install and havent really seen that much of improvement on my relatively high end system.

Share this post


Link to post
Share on other sites

I am in the same category. Tried the complete reinstall, patch, delete fsx.cfg, let rebuild etc. FPS are good, blurries at still there. So it doesn't always work.

Share this post


Link to post
Share on other sites

I ended up re-install all FSX and it's not any better than is was.

Share this post


Link to post
Share on other sites

I've installed FSX from scratch several times. One time I installed FSX, ran it once and installed SP1 after that, another time I installed FSX without starting it up and immediately installed SP1 before the first run. I did the same with a complete computer restart in between, I did a complete install adding the April DX9 in the setup, also did it once with the runtime stuff (or whatever it's called), I deleted my cfg several times, repaired FSX tp RTM with the repair option a few times, uninstalled the patch and reinstalled it, in short... I did EVERY possible install in every possible order with every possible additions. And still no luck. Blurries (or better said, textures only loading by the time I pass them) and autogen-trees that bring fps to it's knees if I put them above Normal. All that on a E6600, 2 Gb Ram, 8800GTX and Vista Home Premium. And o yes, I also defragged my hd several times.I gave up and just started flying...

Share this post


Link to post
Share on other sites

I put in in the box and left it there. After reading these threads, that's where it's gonna stay. No blurries for me !Bob (Las Cruces, NM)

Share this post


Link to post
Share on other sites

The strange thing for me is that every single time I installed SP1 it was on a clean FSX install. I followed the directions every time and got really bad blurries. This time I was doing some cleaning on my computer and long over due maintenance and when I did a flight in FS9 the performance had jumped. That is why I decided to give FSX another try and low and behold my blurries disappeared. I also did all of the standard tweaks and the only new tweak I added was the Bufferpools tweak. I have my frames locked at 26 and the sim stays at 26fps. Last night I decided to up the scenery. I moved the autogen to max and the road traffic to max. My frames did drop to around 19 but the sim was smooth. I did notice at these settings that off in the far distance the terrain looked blurred. I dropped the road traffic down to 20% and my blurries cleared up again. I will post my CFG file when I get home if anyone wants to have a look at it. I am sure its probably about the same as everyone else's file though. I have a feeling that something may have gotten fixed during my computer cleaning. I also removed a couple of windows updates so I don't know if that could have had an effect on the sim.

Share this post


Link to post
Share on other sites

>The strange thing for me is that every single time I>installed SP1 it was on a clean FSX install. I followed the>directions every time and got really bad blurries. This time I>was doing some cleaning on my computer and long over due>maintenance and when I did a flight in FS9 the performance had>jumped. That is why I decided to give FSX another try and low>and behold my blurries disappeared. I also did all of the>standard tweaks and the only new tweak I added was the>Bufferpools tweak. I have my frames locked at 26 and the sim>stays at 26fps. Last night I decided to up the scenery. I>moved the autogen to max and the road traffic to max. My>frames did drop to around 19 but the sim was smooth. I did>notice at these settings that off in the far distance the>terrain looked blurred. I dropped the road traffic down to 20%>and my blurries cleared up again. I will post my CFG file when>I get home if anyone wants to have a look at it. I am sure its>probably about the same as everyone else's file though. I have>a feeling that something may have gotten fixed during my>computer cleaning. I also removed a couple of windows updates>so I don't know if that could have had an effect on the sim.that sounds goodcan you please post your cfg file or email it to methanksBo

Share this post


Link to post
Share on other sites

Galant,I have similar system ( P4 3.0 HT, 1 gig mem, 6800gt ) and am getting sismilar results. My increase in performance came from repairing FSX from DVD, intalling SP1, deleting FSX.cfg and letting it rebuild. The only tweak I have is the affinity=1 in Jobscheduler.I am considering the reduced autogen and reduced tree textures so I can turn up the traffic. How much performance improvement did you get from the reduced autogen alone?I'd also like to see your FSX.cfg for comparison. I'd attach mine, but I'm at a different computer right now.Ted

Share this post


Link to post
Share on other sites

Ted I am now able to run autogen on max with the reduced texture files. I also did the autogen tweaks in my cfg file at the same time. I am at my work computer right now. I will post my cfg file when I get home tonight. Before I could not even turn road traffic on at all. As soon as I would turn the road traffic on I would get instant blurries. Now I don't get any blurries. The only thing that kils my performance is when I turn on airliner trafic. I think this could be fixed with better framerate friendly models for AI.

Share this post


Link to post
Share on other sites

I have anti-aliasing and trilinear filtering (not anisotropic) activated in the Sim, not the video card driver, and I'm getting no blurries with SP1 and virtually no stuttering.I don't know if this has any impact on these problems but I thought I would bring it up in case it might help someone.BobE6600 @2.4Ghz2GB DDR-2 533Mhz RAMNvidia 7900GS

Share this post


Link to post
Share on other sites

Bob I am running bilinear filtering and no anti-aliasing in the sim. For some strange reason I have to activate anti aliasing in the sim when I first start or the image of the plane on the start menue is really bad. After I click it, the image clears up and then I am able to turn it off in the sim.

Share this post


Link to post
Share on other sites

Hi Galant,I've also attached my config. I'm running at a lower locked FPS, but then I have my sliders turned up a little more and my machine is a little less capable than yours. I'll give your CFG a try tonight on my machine and see how it works.It appears that you have no autogen trees at all. Is this correct?Ted

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this